1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with downloading...

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Sartori, Feb 1, 2010.

  1. Feb 1, 2010 #1 of 22
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Hello

    Ran across this last night. This is on an HR21 Pro with a Linksys wireless adaptor WGA 600N. Latest updates from DirecTV. Was working fine, downloaded all the latest Dexter episodes a few weeks ago.

    Now, when I que up something it won't start the download. It just sits there and I got a can't connect message and a test connection message. I do the test and everything comes up okay. Rebooted the receiver and the adaptor, still no go. Went through the network setup and got an Aok on that too...

    So not sure if the latest update broke it or whats going on...

    Thanks
     
  2. Feb 1, 2010 #2 of 22
    Alebob911

    Alebob911 Hall Of Fame

    1,622
    6
    Mar 22, 2007
    CERES,CA
    Have you tried to reboot the router?
     
  3. Feb 1, 2010 #3 of 22
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    The router is working okay from what I can tell, its assigning a number for the adaptor. All the other computers, laptop, NAS, 360, etc. are seeing and accessing the Internet and network just fine...
     
  4. Feb 1, 2010 #4 of 22
    Alebob911

    Alebob911 Hall Of Fame

    1,622
    6
    Mar 22, 2007
    CERES,CA
    Try resetting the network defaults on the HR2x and then re-run the network setup. Couldn't tell if you reset the defaults before running the network setup.
     
  5. Feb 1, 2010 #5 of 22
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Yes, did that too.....
     
  6. Feb 1, 2010 #6 of 22
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Look at the switch the DVR is hooked up to. If the activity light is flashing continuously, move the network cable from one jack on the DVR to the other.
     
  7. Feb 1, 2010 #7 of 22
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    I assume you mean the light on the back of the DVR? It wasn't flashing continuously, I moved it to the other jack anyway just to try something else. Still no go...

    Maybe I'll go try it on my other receiver and see if it works on that one...
     
  8. Feb 1, 2010 #8 of 22
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I actually meant the light on the network switch or router, but if that wasn't the problem...
     
  9. Feb 1, 2010 #9 of 22
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, I have the exact same receiver, HR21 Pro, downstairs and its acting exactly the same as the other receiver...weird...
     
  10. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Hmmmm......

    What happens if you unplug one of the DVRs and not the other?
     
  11. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Give me a minute and I'll try that...not sure what difference that would make though....if your talking the network cable neither one of them are hardwired. I"m just using the one wirless adaptor...

    Thats my mistake, I should have said: I took the wireless adaptor downstairs and hooked it up to the other receiver...
     
  12. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, this is what I tried next. I powered down every item in my house that's got an Internet access...pretty much everything:) And by power down I mean completely shut off and unplugged, the router and the DSL power also.

    I plugged the DSL box in, waited, plugged the router in, waited, powered the receiver up, waited, plugged the Linksys Wireless adaptor in, waited. The configure now screen came up, selected that. All lights are on and an IP number has been assigned. Did a Test everything came up ok. Qued up a download....nothing, no activity, lights didn't start to flash, nada...Got a please test connection window, did that once more, test okay..

    So, I guess my next step would be to try another new wireless adaptor?? Even though everything seems to indicate its working....
     
  13. LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Can you temporarily try a hard-wired connection to confirm that the wireless adapter is what is giving you the problem?

    It could be the wireless adapter, but before you replace it -- I would try a hard wired connection. If it works fine hardwired then this should let you confirm that its the wireless adapter thats the problem.

    Did you try the other USB port on the HR21Pro on the front left of the receiver (behind the little door)? I think the HR21Pro has one.

     
  14. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, well If I can find a long enough cable I'll give that a shot too.

    Not sure what you mean by trying the other USB port?
     
  15. LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Sorry, I was under the mistaken impression that the WGA600n was a USB wireless dongle and not a Wireless to Ethernet Bridge. Since its a bridge, then the only thing left I can think of to try is a hardwire connection. If this works -- then I would point to the WGA600n being the culprit.

    You could try seeing if a firmware update is available from Linksys for the WGA600n too. Not sure if that would fix the problem, but maybe its worth a shot.

    If you have other "hot" coax connections near the router, you could always move the HR21Pro to the router instead of finding a long cable -- but both ways would work :)

    Good luck!

     
  16. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    Have you tried resetting (not just powering down) the WGA600 and then reconfiguring it?
     
  17. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, tried that, did a reset and the receiver went through the complete "from scratch" configuration. Everything came up fine, did a connect now, got a congratulations, Tried it again, same....

     
  18. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    You said that the unit passes all the network tests right? So do TVapps work ok? Also, if you know the IP address of the DVR you could try to ping it from a computer to see if it is connected to your network.
     
  19. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, I never did try TVapps, that works fine, and I was able to ping the receiver just fine also.

    I still think this last update screwed something up as both receivers are acting the same....
     
  20. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, check this out. My wife gets home tonight and I was telling her about the receiver not downloading and what all I tried today to fix it. I que up a program to show her and guess what....it starts downloading.

    You guys probably think I'm on drugs or something....

    I don't know what to make of it....
     

Share This Page