1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with videos using Tversity after DECA installation

Discussion in 'DIRECTV Connected Home' started by GordonT, May 22, 2010.

  1. GordonT

    GordonT Legend

    138
    1
    Apr 17, 2007
    I'm putting this in the Connected Home forum because the problem started after I got the Whole Home DVR install done.

    A little history. I have been using Tversity to enable Mediashare on one of my DVR's (HR20) which was connected to my network wirelessly. Everything was working fine. After the Whole Home DVR installation, after playing a video through Mediashare, I would get a message saying "Unable to access media" and I would have to completely exit Mediashare and then go back in. The first thing I decided to try was to download the latest version of Tversity (went from version 1.5 to 1.8). After the install,I rebooted my computer and then restarted one of my receivers. Now the problem is a little different; After playing a video, I am taken back to the Main Mediashare screen and I have to select My Computers/Tversity etc to get back to the list of video files. Prior to the Whole Home upgrade, after I played a video, I would be back in the list of video files, with the most recently played video highlighted.

    Does this sound like a Tversity settings issue, or is there something I need to do to my Networking setup on the receivers?
     
  2. kepico

    kepico Mentor

    36
    0
    May 24, 2009
    I use Tversity (1.8) w\Mediashare and I could just about swear that the screen would always return back to the main Mediashare screen all the time and not return to the list.
     

Share This Page