1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Progress Check: Fix audio dropout in 282?

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by voripteth, Nov 30, 2005.

  1. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    Is there any news about the audio dropout bugs that are still present in 282?

    I'm a bit confused about the state of things. Originally I was contacted by a 942 engineer researching the problem. He sent me out a USB key to dump the logs on my 942. Before it arrived I was phoned by another 942 engineer who claimed they had just discovered the cause of the bug and would release a fix soon.

    Then things got weird.
    I e-mailed the original engineer asking if he would still be sending out the USB key since the problem was fixed. He had no idea who I had talked to and was unaware of any fix. I received my USB key the next day, I dumped the logs and mailed it back. Since then I haven't received any replies to my e-mails asking about progress on the bugs.

    So! Any 942 engineers reading this forum, could you please give us an update?
    Thanks! :D
     
  2. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    This weekend I received a replacement 942 to see if the audio problems I've been having are hardware related. I only have a few hours on the new box but I haven't had an audio dropout yet!

    The hard drive on the new box is noiser than the old one. I can hear the rattle of the head seeking. I presume that being a replacement unit this one is refubished. It was only the DVR without any remotes, cables or manuals.

    I did discover that I can still play content on my old 942 without it being connected to the dish. There are still a few recorded programs I want to watch before sending it back.

    One other possible change to my setup was I had my old TiVo on top of the 942 that had the audio problems. I suspect that the 942 might be VERY sensitive to heat. If you're having audio problems try to make sure the 942 has maximum air flow with no heat generating boxes near it. I don't know if this will fix the problem but at least it's pretty easier than trying to get a RMA unit.

    I'll post on this thread again in a few days to report if I see any audio problems on the replacement 942.
     
  3. Mike Johnson

    Mike Johnson ViP622/ViP722 Guy DBSTalk Gold Club

    628
    0
    Jan 16, 2005
    Thanks for the update. I've not seen any reports of heat causing any specific problems, but several of us have noted that the 942 will run cooler if you give it more air space underneath. I applied some thicker rubber stick-on feet which raised my 942 about 1/4 inch. The top of the unit is noticeably cooler.
     
  4. Cold Irons

    Cold Irons AllStar

    85
    0
    Dec 7, 2005
    I'll be interested to see what happens with the new unit. I am also having the audio drop-outs, but it doesn't seem to happen all the time. Also, it seems to be on the HDMI output, but not the component output - does that make sense?

    I have both the HDMI & Component (+audio) going directly to my HDTV. (I also have the optical digital audio output going to my Home Theater receiver, but not using it most of the time). When I'm having audio drop-outs on the HDMI, I'll often switch to the component & then I don't get the drop-outs any more.

    If E* can justs fix this + the audio/video sync problems (I see this on Voom + my OTA locals), then I'll be a happy camper....
     
  5. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    I am using component only with optical audio, and I get the drop outs on every recording.
     
  6. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    Day #2

    I watched about 4 hours of TV and still have not had any audio dropouts. There were ocassional signal breakups but that was clearly a weather issue. Amazingly enough the audio sync appears to be significantly better as well.

    Looking good! :D
     
  7. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    It's been a week and I haven't seen a audio dropout or sync problem. I guess this confirms that my previous 942 had a hardware problem. Those of you who guessed that can say "I told ya so" now.

    For those of you experiencing audio dropout bugs with L283 I strongly recommend you RMA your 942 back to dish and get a replacement. A new unit worked for me, perhaps it will work for you as well.
     

Share This Page