1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R-15 records shows partially

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by jb1957, Feb 11, 2006.

Thread Status:
Not open for further replies.
  1. jb1957

    jb1957 New Member

    7
    0
    Feb 11, 2006
    I had a new one happen to me this week. I have a series link for "The Shield" It starts at 9pm on Tuesday, and runs til 10:04 or 10:06. I set up the series link to stop 15 minutes past the time to cover this. Last week, it started at 9:54, recorded for 31 minutes then stopped. The previous week, it started at 10:08...no where near the 9pm start time. However, when I set it to record The Shield starting at 10pm on Friday for a rerun, it work fine for 2 weeks in a row.

    This week I missed "Lost" Have this set up as a series link. Checked my "to do" list earlier in the day, and it was scheduled. Got home late on Wednesday...no Lost, no explanation. Last week I scheduled "Flight 93" Did not record...but at least when I checked history, it told me "did not record"

    Tech support has admitted to me that they have no understanding as to why shows don't record, and can offer me no time frame as to when it will be fixed. Big of them to admit that we, as owners of the R-15, are all guinea pigs. They said they would call me to let me know when it was safe to use the record feature, and after I demanded some sort of financial compansation, the credited my account for 6 months...$6 per month. Glad I have my old RCA with Tivo, and my trusty VCR's, so I will not miss "Lost" again.
     
Thread Status:
Not open for further replies.

Share This Page