1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R15: Freezing / Crashing-> Software Versions (10B8,103F) ONLY!

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Earl Bonovich, Apr 11, 2006.

Thread Status:
Not open for further replies.
  1. Apr 11, 2006 #1 of 177
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Latest Software Versions:
    Humax: 500-10B8
    Phillips: 300-???? (Don't have the version number yet)
    They are functionally identical

    RULES for this thread

    This is not a bashing thread. This thread is to track and have some conversation regarding the issues freezing or crashing the box... Large topics should have their own thread.

    BEFORE POSTING
    Verify that you have version 10B8, if not... please post in the appropriate thread. (Create one if you can't find one)

    Previous Version Thread
    http://www.dbstalk.com/showthread.php?t=53369
     
  2. Apr 13, 2006 #2 of 177
    Larry Daughtrey

    Larry Daughtrey AllStar

    79
    0
    Feb 14, 2006
    I have two R15's. Both rec'd 10B8. Both have locked up tighter than a drum one time each! Neither one locked up until after this upgrade. Hopefully it wont happen again. Fingers X'd.
     
  3. Apr 13, 2006 #3 of 177
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Were you doing anything at the time to the unit? Like deleting SLs, reordering, playback, ect?

    I find it odd that you had BOTH locked up...

    I have been beating mine since I got the update... and haven't had to reset it because of a lock up.
     
  4. Apr 14, 2006 #4 of 177
    Larry Daughtrey

    Larry Daughtrey AllStar

    79
    0
    Feb 14, 2006
    Wife's unit was turned off. When she hit the remote's power button, Nothing Happened. It wouldnt even respond to the reset button. I had to unplug/replug it and it finally worked.
    On my unit, I double clicked the record button on My name is Earl while in the guide. It went black and quit responding. The reset button worked on this one though. Neither unit have locked up again since then.
     
  5. Apr 14, 2006 #5 of 177
    Igor

    Igor Godfather

    425
    0
    Jan 3, 2005
    Did you force the download using 02468 or did you get it automatically?
     
  6. Apr 15, 2006 #6 of 177
    Larry Daughtrey

    Larry Daughtrey AllStar

    79
    0
    Feb 14, 2006
    02468 on both boxes
     
  7. Apr 15, 2006 #7 of 177
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    Mine froze last night. Took 20 minutes to reset it. The first two times I pulled the plug it came back and taunted me with "just a few more seconds" then went blank. I waited at least 5 minutes before pulling the plug again. Am I not waiting long enough?
     
  8. Apr 15, 2006 #8 of 177
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    5 minutes seems a little long, but this would be one of the first times I heard of it hanging on a reboot. It may be a hard drive issue.
     
  9. Apr 17, 2006 #9 of 177
    army1

    army1 Duplicate User (Account Closed)

    61
    0
    Mar 22, 2006
    mine also froze
     
  10. Apr 17, 2006 #10 of 177
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Any other details?
    How did you get the update, and when? Are you certain you are on 10B8?

    What where you doing at the time it froze?
    Or was it frozen when you came back to the unit?

    What did you to check that it was frozen, and not just caught in a loop of some of non-notified wait (aka, like when it is doing a search by title, and is "working", just doesn't say it is)
     
  11. Apr 18, 2006 #11 of 177
    army1

    army1 Duplicate User (Account Closed)

    61
    0
    Mar 22, 2006
    i don't have the update yet, but that doesn't keep the R-15 from freezing,
    it happened when seaching by title
     
  12. Apr 18, 2006 #12 of 177
    voltage34

    voltage34 Mentor

    39
    0
    Mar 18, 2006
    Last night around 5:30pm a pop-up screen appered that the guide data was updating About 30 seconds later the screen saver activated is this normal? also I had to reset the peice of crap R-15 to remove that pop-up
     
  13. Apr 18, 2006 #13 of 177
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Per your other post... you haven't gotten the 10B3 yet.. .correct?

    yes, some people have noted the problem with the guide data update.
    That "should" be fixed in the 10B3.
     
  14. Apr 18, 2006 #14 of 177
    voltage34

    voltage34 Mentor

    39
    0
    Mar 18, 2006
    no I haven't gotten the update thanks for the info
     
  15. Apr 18, 2006 #15 of 177
    sseong

    sseong Cool Member

    29
    0
    Mar 9, 2006
    Hello,
    Mine froze for the first time of my ownership of R15 (since Jan 21).
    I did force update to 10B8 on April 11th but my unit says it is updated to 10B8 in April 15 1AM.

    Yesterday, I use remote to power on around 10PM to see my recorded show. It worked fine night before. It didn't turn on. No activity at all. So, I press reset button and it came back. But nothing got recorded yesterday at all.
    Well It recorded a show in 2PM so I know it froze afterward...

    Just to hope to help the issue.
     
  16. Apr 18, 2006 #16 of 177
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    You can't really trust that date/time for the update. I think mine said I got 10B8 in Feb.
     
  17. Apr 19, 2006 #17 of 177
    ApK

    ApK Icon

    761
    0
    Mar 6, 2006
    Do you folks typicaly wait until a version is in full release before doing one of those "better/same/worse" polls? I'm curious to see how much these updates improve basic stability and performance over time.
     
  18. Apr 19, 2006 #18 of 177
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Yes, the "polls" usually come out after there is a big user base.
     
  19. Apr 19, 2006 #19 of 177
    Larry Daughtrey

    Larry Daughtrey AllStar

    79
    0
    Feb 14, 2006
    While watching Live TV this morning I pushed the LIST button and it caused a reboot.
     
  20. Apr 20, 2006 #20 of 177
    ronw41

    ronw41 Mentor

    42
    0
    Nov 17, 2005
    Well, it looks like "back to the drawing board" for D*!
    It's a shame that these "gliches" couldn't have been
    dealt with and resolved before bringing the R15 to the
    "market" and now we the users have to deal with all
    this frustration and aggravation! Yet I for one am paying
    my full monthly rate even though I am not getting the
    "viewing" quality for that money spent.

    Ron
     
Thread Status:
Not open for further replies.

Share This Page