1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R15 Powering Up Problem?

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by reubenray, Feb 27, 2007.

Thread Status:
Not open for further replies.
  1. reubenray

    reubenray Godfather

    627
    7
    Jun 26, 2002
    When I got home yesterday I noticed the "record" light was on. I had not set up anything to record, so tried to stop it. Then I noticed that the blue light was not on and I could not get it come on. I eventually did a hard reboot to try to get it working. It would start up, then get to 50% of "scanning for satellites", flash back and forth between the record light and blue light and then shut off. It would then restart the "startup" and do everything over again. After it doing this 7 or 8 times I unplugged it.

    Any ideas what is going on?
     
  2. Mrpalmer420

    Mrpalmer420 Legend

    182
    0
    Jan 9, 2007
    The record light comes on sporadically when the unit is off. This is D* recording a showcase or updating the system. As for why the unit would not turn on i will leave that to someone else.(because i have no idea)
     
  3. qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    I recall that the showcases record in bits & pieces when the R15 is not active. So, if it were recording a showcase, you may not see it under Showcases until it's completed the download.
     
  4. reubenray

    reubenray Godfather

    627
    7
    Jun 26, 2002
    The problem is the record light stays on all the time and something is running. To get the power (blue light) on I have to reset it. It then will start the setup, but stops at 50%. The it reverts to the "record" stage and then back to the setup stage. It does this over and over and over.

    Any ideas?
     
  5. Clemsole

    Clemsole Godfather

    376
    0
    Sep 8, 2005
    Washington...
    Sounds like you hard drive is having problems. You could call D* and have them send out a replacement R15 or look into replacing the hard drive your self.
     
  6. reubenray

    reubenray Godfather

    627
    7
    Jun 26, 2002
    May look into the replacing the hard drive myself. My unit is mine (bought it) and do not want a leased one. Any ideas where I can find out how to do this. I have changed out hard drives and other pieces of hardware in my PC's, so should be able to do this also.
     
  7. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,475
    937
    Nov 15, 2005
    Seattle, WA
    Could be hard drive, but could also be heat.

    If I recall correctly, you can put a blank 160GB drive into the R15, then on initial startup, do a reformat (down arrow/record button). After that it should come up and work.

    If that doesn't work, then you need to find a good R15 drive and do a unix dd copy of it onto a blank drive, then use that drive (doing a reformat on startup). I know this works, but the dd copy took about 18 hours to complete.

    As to leasing, I see absolutely no disadvantage to leasing. Problems get a replacement unit for cost of shipping.

    Carl
     
  8. Sneezy

    Sneezy AllStar

    93
    0
    Dec 18, 2006
    My unit would not turn on the other night as well. it was recording a show that we had set up. It took 6-8 cycles of the power button before it came on and worked. Every week a new problem sprouts it ugly head on this thing and it's only a few months old.
     
Thread Status:
Not open for further replies.

Share This Page