1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R15 Remote Issue

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by The Merg, Nov 26, 2007.

Thread Status:
Not open for further replies.
  1. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    I currently have an R15-300 that I use with an older Samsung rear-projection screen. Unfortunately, the remote will not turn off the TV when I try to use the DirecTV and TV on/off buttons. I have to manually switch the remote to the TV selector and then use the Power button.

    What I've noticed is that after I slide the switch over to TV, it sometimes takes 2 presses of the Power button to get the TV to respond. Also, when I move the switch back to DirecTV and hit a button, I get the "You are still on the TV selector" message when hitting a DirecTV receiver specific button (e.g. List). This usually occurs when I do the moves somewhat quickly, but not like I am trying to win a race or anything.

    Just think of it this way, I slide the switch to the right, hit the power button, slide the switch back to the left, and hit List. Basic steps, but I repeatedly get that message on the screen.

    Anyone else noticing this?

    - Merg
     
  2. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,435
    929
    Nov 15, 2005
    Seattle, WA
    Yes, I've had that happen. What I've found works is when I slide the switch to TV, if I use the small power on/off buttons, rather than the big one in the middle, it works better. The small buttons only seem to effect the TV (and not the DVR) when the slider switch is in the TV position.

    Carl
     
  3. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Part of the issue is that the designated On/Off buttons will not work with my TV, but the big Power button does. When I talked to tech support at DirecTV, I was told that the code the On/Off buttons sends is different than the code the Power button sends. Thus, it's possible to be able to use the Power button to turn your TV on and off and not the On/Off buttons.

    Why they designed it that way, I don't know, but it seems kinda strange.

    - Merg
     
  4. Jhon69

    Jhon69 Hall Of Fame

    4,712
    5
    Mar 27, 2006
    Central San...


    Are you using the RC64?.Cause it's got the biggest code library of all the DirecTV remotes.Example: Could not access my TV Menu with the RC34,with the RC64 I can.I ordered the R15 RF Kit from Directv and received the RC64RB with the RF antenna for $30 + tax.That DirecTV's RF remote with the back light for the buttons.
    :)


    P.S. I thought I would get out both remote handbooks and double check.The RC34 handbook lists 12 codes for the Samsung.The RC 64 has 24.;)
     
  5. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Any chance I can convince DirecTV to send me the RC64 for free? I have the standard remote they send you, the RC32.

    - Merg
     
  6. ThomasM

    ThomasM RF Engineer

    4,317
    10
    Jul 20, 2007
    Milwaukee, WI
    It won't fix your problem.

    Earlier DirecTV remotes sent commands ONLY to the TV when one of the TV commands was issued. The brilliant engineers at DirecTV/Universal Electronics (the outfit that makes the OEM remotes for DirecTV) decided it would be cute to send a DirecTV command FOLLOWED BY a TV command so the DirecTV receiver knew what was happening (for some reason unbeknownst to me). Unfortunately, it only sends ONE COMMAND SEQUENCE to the TV set. Some TV sets (like one of mine) need the command sequence multiple times after being confused by a DirecTV command immediately preceding IT'S command. Yours does too, apparently. It's OK for the VOLUME command, since if you HOLD THE BUTTON DOWN it will keep sending the command to the TV over and over. But for an ON/OFF command, a TV that needs the sequence sent twice because it is confused after seeing the DirecTV command immediately before it's command is out of luck.

    Here's how to determine if you have one of the "newer" remotes. Press the VOLUME UP or DOWN command just briefly and look at the LED's on the remote. If the DirecTV logo LED blinks followed by the TV LED you have a new clunker. If JUST the TV LED blinks, you have one of the older (better) remotes. Model number means nothing. I have an RC16 that works the old way, and two RC32's one of which works the OLD way and one the NEW way. The RC64's I have all work the crummy NEW way.

    Try explaining this to the CSR's at DirecTV and you will need to see someone with a couch afterwards to get you back to normal. :rolleyes:
     
  7. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Well, I go t a newer RC32, so I guess I'm outta luck. I guess I should start looking at the Harmony 676 or 880...

    - Merg
     
  8. subeluvr

    subeluvr Icon

    534
    0
    Jan 14, 2007
    Before you do, send a PM to Edmund. He is THE remote meister and has solved many similar remote problems for DTV users.
     
  9. Xaa

    Xaa Icon

    797
    0
    Nov 17, 2005
    Hey Merg,

    I disagree with Thomas above.

    I was experiencing the exact same symptoms with my new R15. There were only 5 codes listed on the R15 screen for my upstairs TV and one worked, but exhibited exactly what you describe. The actual manual that came with the remote in the box with the R15 had many more codes (like 20). A bunch of those operated incorrectly, exactly like above, but there was a code in that list that worked completely even with the On and Off that does both simultaneously. Could simply be variations of the same code with longer delays etc, but I would suggest you do the same if you still have your booklet.

    Also, I have had an HR20 for about a little over a year and that came with RC24 and the code from the RC64 booklet worked on that remote as well.

    Good luck.

    Edit to add, both my RC24 and RC64 do the double blink that Thomas says would indicate they are clunkers. They are not!
     
  10. TigersFanJJ

    TigersFanJJ Hall Of Fame

    1,546
    1
    Feb 17, 2006
    Merg,

    The reason it takes two presses of the PWR button to turn the tv off is because the first press (after you slide the switch) always sends the command for the D* receiver to display the "Your Remote Is In The TV Mode" on the screen.

    The best way I have found to get around getting that message on the screen is to do this in order.

    When turning everything off:
    1. With the switch in D* mode, press PWR. (the D* box will turn off)
    2. Slide the switch to the TV mode.
    3. Press PWR twice to turn off the tv. (some TVs take 3 or 4 presses)
    4. Leave it in the TV mode until you are ready to turn it back on.

    When turning everything back on:
    1. Press PWR. (The TV will turn on)
    2. Slide the switch to the D* mode.
    3. Press PWR. (The D* receiver will turn on and be ready to use without having to worry about clearing the remote is in tv mode screen)

    It takes a few times to get used to it, but it will almost become second nature to turn it on and off this way.

    Hope this helps.
     
  11. LI-SVT

    LI-SVT Icon

    668
    0
    May 18, 2006
    FWIW,
    I have an older Samsung TV with the same problem. I have tries an RC24, 32, and 64. All of them do the same thing. I find it easiest to leave the remote next to the TV when not in use. As I go to pick up the remote I hit the power button on the front of the TV, problem solved.
     
  12. Charlutz

    Charlutz Mentor

    45
    0
    Jul 30, 2007
    Any chance you could post the codes for Hitachi? The remote pulls up 4 codes and none of them work. TV is only 4-5 years old. I checked my booklet and it has no additional codes.
     
  13. Xaa

    Xaa Icon

    797
    0
    Nov 17, 2005
    Sure, the book has 23. Keep in mind, in my case, many of the codes would do volume and the partially hampered on/off. I kept trying and found one that did everything right.

    11145, 10145, 11960, 11904, 11445, 11345, 11045, 10797, 10583, 10577, 10413, 10409, 10279, 10227, 10173, 10151, 10097, 10095, 10056, 10038, 10032, 10016, 10105
     
  14. Charlutz

    Charlutz Mentor

    45
    0
    Jul 30, 2007
    Ugh. Thanks for the effort, man. No dice. Found one code that controls the channels and the power, but none that controls the volume. Even the input code only switches between antenna A and B, not the component cable inputs. :( I've got two other remotes from my HR20's. I'll give those a try. Thanks again for the work.

     
  15. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Xaa:

    Any chance I can bug you for codes for Samsung? I'd like to try some extra codes if there are some.

    Thanks,
    Merg
     
  16. Xaa

    Xaa Icon

    797
    0
    Nov 17, 2005
    Sure, hope it works.

    10060, 10812, 10702, 10178, 10030, 11959, 11903, 11575, 11395, 11312, 11249, 11060, 10814, 10766, 10618, 10482, 10427, 10408, 10329, 10056, 10037, 10032, 10019, 10264
     
  17. Charlutz

    Charlutz Mentor

    45
    0
    Jul 30, 2007
    My issue turned out to be the remote. Switched to one of the ones that came with my HR20s and it worked. Thanks for the help Xaa.
     
  18. David Carmichael

    David Carmichael Legend

    176
    0
    Mar 11, 2007
    Speaking of remote issues and the R-15...

    Does anybody here have what I will call "IR BOUNCE/DOUBLE COMMAND"

    Where you send a command say 'menu' and blue light does not flash so you hit the command again and then you have the command acted on twice?

    This happens no mater what remote that I use... my universal learning, Harmony, or DirecTV's own remotes which I have three different models of the "White" remote. Do I have a bad R-15?

    --David
     
  19. qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    My first though was remote lag. Resetting the remote has been noted to clear it. But, if it's happening with multiple remotes... I've seen posts of the IR sensor failing. But again, it sounds like it's receiving the commands just delaying action. Does it happen often? Have you reset the R15?
     
  20. mxm82

    mxm82 New Member

    5
    0
    Jan 1, 2008
    Has anyone to your knowledge reported their IR remote on the R15 working sporadically after the latest(1175) update? I have been having a horrible time with my remote working on and off ex. I FF through commercials fine then the next press on the remote(PLAY) doesn't register at all. I try and try again and it still won't play, it ends up FF to the end of the recording. It happens throughout the day at weird times, will work fine for 20 min. then won't respond for 30 min. The blue LED on the box does NOT blink when the remote is unresponsive. The Green LED on remote does light though. I bought a new R15 remote at best buy to make sure the remote itself wasn't the issue and it worked exactly the same. I have tried red button resets, 02468 forced update(hoping a new CE was already available), reset everything, and a reformat, but the darn thing is still not seeing the remote commands consistently. This all started after 1175 installed. I also made sure the remote was set to IR not RF in the settings, as well as resetting the remotes by using the mute+select then 981 code. NOTHING seems to help, this is driving me nuts!
     
Thread Status:
Not open for further replies.

Share This Page