1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R15: Software Upgrade: 4/11/2006 ->Software Versions (10B8,103F) ONLY!

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Earl Bonovich, Apr 11, 2006.

Thread Status:
Not open for further replies.
  1. Malibu13

    Malibu13 Lifetime Achiever

    2,522
    43
    Sep 12, 2004
    N.E North...
    I agree. :)

    I have had my unit since the week after they came out in November and can say that it's stability has been improving. But, i have never been a "power user" with no more than 20 or so SL's. I really symphatize with those who have had nothing but issues since day one.
     
  2. mikewolf13

    mikewolf13 Icon

    530
    0
    Jan 30, 2006
    Be careful, what you wish for::nono:

    If it makes you feel any better I "padded" my receiver and my R15 decided to NOT record prison break AND 24. Both of which WERE in the TDL. I'm furious

    See.
     
  3. voltage34

    voltage34 Mentor

    39
    0
    Mar 18, 2006
    is anyone having a problem with the caller Id, It worked for a couple of days then stopped
     
  4. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    I moved your thread here, as it wasn't related to series links

    As for your problem.

    1) Try to delete the entries in your caller-id log
    if that doesn't work
    2) Restart the system.
     
  5. ApK

    ApK Icon

    761
    0
    Mar 6, 2006
    CJ is right, this thing has gone haywire since this last release.
    PLEASE PLEASE DTV gods...fix this soon! And I don't want to reformat, 'cuz I have 60 hours of unwatched stuff I don't want to lose.
     
  6. xtoyz

    xtoyz AllStar

    59
    0
    Apr 13, 2006
    Mine has actually stopped recording repeats, for what it's worth. ALL 20 of my series links or so are still there, just no repeats are being recorded anymore.
     
  7. qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    Set one up for Mythbusters on Discovery Channel. I bet you get a bunch of repeats.
     
  8. TheRatPatrol

    TheRatPatrol Hall Of Fame

    7,222
    179
    Oct 1, 2003
    Phoenix, AZ
    D*, PLEASE GO BACK TO TIVO!!!
     
  9. ApK

    ApK Icon

    761
    0
    Mar 6, 2006
    Could the Tivo software run on the R15 platform (without, of course, relying on a total re-write port from the people who wrote the existing piece of garbage?

    It's really sad. With this new update, we can't change any settings on exisiting SLs or re-org the prioritizer without hanging the darned thing.

    I've called DTV. Teh tech acknolowdged the problems, and refunded my DVR fees to date.

    Still, I'd rather have a working, 2 tuner, 100 hour DVR.

    ApK
     
  10. TheRatPatrol

    TheRatPatrol Hall Of Fame

    7,222
    179
    Oct 1, 2003
    Phoenix, AZ
    I'd like to have a 2 tuner, 250-500 hour MPEG4 HD-DVR. :D
     
  11. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    I believe Linux will run on the STi5528 but it will definitely require a port of drivers and filesystem code.
     
  12. jonaswan2

    jonaswan2 Icon

    895
    0
    Oct 29, 2005
    And God knowing how tight that thing is.
     
  13. Jun 3, 2006 #253 of 255
    Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    For some reason my R15 didn't want to start recording the Suns/Mavs game tonight. It was in standby, I turned it on at 5:45 and there was a message that it needed to change channels at 5:30 to record the program. Perhaps that 5 minute message doesn't always default to "OK, Change". At least it was waiting for 15 minutes for me this time.
     
  14. Jun 3, 2006 #254 of 255
    qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    No, unfortunaetly, it defaults to "Don't record the program you told me to". Everytime (in my experience).
     
  15. Hokie01

    Hokie01 Cool Member

    22
    0
    Jun 9, 2006
    Has anyone else had this problem: I'm watching a recorded show and ff through the commercial (I just learned about the 30s slip and have to program my harmony remote to do it). SO I'm using ff and get to the end of the commercials and hit play, as we all know I go too far, the audio lags, and finally the show is running several seconds into the program. I hit rw (not the 6s, but the real rw) to go back to the beginning of the segment and hit play when i get there...but the show goes back to where it was playing before I hit rw. This has happened on multiple recorded shows.

    Other than that - this forum has been really helpful and I'm programming my remote today so I can use the slip and 6s rewind thing.
     
Thread Status:
Not open for further replies.

Share This Page