1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

R15 video problem

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Steven-Nelms, Mar 16, 2013.

  1. Steven-Nelms

    Steven-Nelms New Member

    3
    0
    Jul 8, 2011
    I had a SD Directv DVR w/Tivo that died. Directv sent me a replacement, a R15-300.
    This SD DVR has a bad RF TV ch3-4 video signal. The composite video output has a Herringbone like effect on the Menus, Guide and List to the point you can’t read them from across the room.
    This is on an old CRT TV but the picture quality is good but not the Menus etc. Do all R15’s have this problem?
    Thanks
     
  2. jimmie57

    jimmie57 Hall Of Fame

    6,380
    290
    Jun 26, 2010
    Texas City, TX
    I had an R15 and the menu was good on it without the problems you describe.
    Do you have other receivers ? Are they having a problem ?
    It is possible that you do not have a good ground and the electrical supply is causing this problem.
     
  3. ndole

    ndole Problem Solver

    1,914
    5
    Aug 26, 2009
    For troubleshooting purposes, I'd throw a different tv in at that location to see if the problem can be duplicated. If so, then it's an output problem from the R15.
     

Share This Page