1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R22, and B-Band Converter help needed

Discussion in 'DIRECTV Installation/MDU Discussion' started by lilstone87, Jan 26, 2011.

  1. lilstone87

    lilstone87 AllStar

    83
    2
    Jul 13, 2010
    Well I had the R22 hooked up to a old tube tv for awhile, and just recently hooked it up to a hdtv, well I couldn't get any hd channels. So I restarted the box went threw all the menu options still no hd channels listed. So looking threw the menu I seen it say R22(with HD). So I called Directv CS, and the lady on the phone told me I needed B-Band converters for the box(2 of them because the two lines for the DVR). So I got both of them installed before the coax cable goes into the box. I have the box connected to the hdtv threw HDMI. So anyone have any clue to how i can get the hd channels working on this box, did i do something wrong?
     
  2. mashandhogan

    mashandhogan Legend

    233
    0
    Dec 21, 2010
    This is a easy fix. Go into menu-setup-system setup-DISPLAY-preferences-Then select "Hide SD Duplicates" or "show all" from the Guide HD channels option
     
  3. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Are you subscribed to an HD package? You must have another HD receiver in your home to use the HD features on an R22. If so, try going to the System Setup and I think it's under Display, make sure it does NOT say "Hide HD Duplicates."
     
  4. mashandhogan

    mashandhogan Legend

    233
    0
    Dec 21, 2010
    If it says R22 (with HD) then he does have HD access enabled. I have a R22 and it says this since I upgraded to HD
     
  5. lilstone87

    lilstone87 AllStar

    83
    2
    Jul 13, 2010
    Correct I have the HD package, and I have 2 other HD boxes, and one other HDDVR box. I have tryed the hide SD, show all channels option, still no hd channels being listed in the guide.
     
  6. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Make sure the dish type is correct for whatever dish you really have. It should be either a Slimline-3 or Slimline-5. If it's set for anything else, you won't get HD channels on that box.
     
  7. lilstone87

    lilstone87 AllStar

    83
    2
    Jul 13, 2010
    That did it. I can't remember what it was set on, but it wasn't right. I checked my other HD box, and it was slimline-5, so i switch it to that, and now HD channels are there. Thanks for the help, didn't feel like calling Directv CS again.
     

Share This Page