1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

re-affirm remote connection after every extended power off

Discussion in 'ViP211(411)/211K/222 Support Forum' started by ciarabelle, Oct 21, 2009.

  1. ciarabelle

    ciarabelle Cool Member

    10
    0
    Feb 19, 2009
    i have a vip 722k, 722, 722, and 222. Its happening so far on both the 722k and the 222... the 722k has a sony wega lcd tv, the other 222 is on an old sony crt tv ... two of the four have 2nd tv's associated with them - which is also the two that are so far acting up... however the other 2 receivers don't get as much use being in the office, and pool table/games room - so we haven't tested them at all for this issue. (we still have to buy 2 more small tv's for the duos) :confused:

    if the rcvr is off for more than several hours -- ie overnight - or as in the case in the bedroom - all day - when i boot it up it asks to configure the remote by pressing 0.... then continue and its fine... but every day it asks and its getting annoying.

    I own the 722k outright - and leased the 222.... so i could call on the 222 but i have a feeling there is something else i am missing. (i don't know if the 'free' extended warr for 9 months they sold me applies to my own equip which is new). (never understood why they try to sell an extended warranty on a product that THEY own... if its leased i should be able to call no matter how old it gets)...

    when i checked the manual its supposed to do this just once... and remote still works if i cancel out of the setup screen..

    anyways - any ideas?

    mary lou
    (whose 7 hour Dish Network install on Sunday only included new turboHD dish, a short trenching run, and 4 upstairs rooms... (downstairs was down already by previous person) ended at 12:35am... )
     
  2. ciarabelle

    ciarabelle Cool Member

    10
    0
    Feb 19, 2009
    wow - no responses.... ok so today it decided to have no remote at all working on the 722k... the 2ndary remote barely works (probably cause i am not using near the 2ndary tv)... i have reset the rcvr... it was on since around 7am till now and working fine (so around 9 hours) and today it didnt ask for a configuration (go figure)..

    ??


    works after reset... but that's even more annoying - especially if your recording..
     
  3. BattleZone

    BattleZone Hall Of Fame

    8,969
    1
    Nov 13, 2007
    Very unusual issue; I can only guess that there's either some kind of bug, or some strange installation problem that's causing your receivers to reset somehow. I'm guessing you have a DPP44 multiswitch; sometimes if they start to fail, strange things happen. Still, with years of Dish experience, this is a new one on me.
     
  4. ciarabelle

    ciarabelle Cool Member

    10
    0
    Feb 19, 2009
    wow that's a surprising answer, never expected the switch to be suspect.. the switch was installed Sunday... looks brand new.. and install looks very good... strange... i will get dh to look at it..

    oh the receivers are not resetting -- the remotes are loosing their configuration.... i had to manually reset it to get the non-responding remote back..

    thanks for the input...

    ml
     
  5. scoobyxj

    scoobyxj Godfather

    253
    0
    Apr 15, 2008
    Use cancel instead of pressing 0. That whole remote configured to the reciever thing has been buggy sense day one. The 222 doesn't have that feature. Only the 222k, and the 722k.
     
  6. dragon342

    dragon342 AllStar

    63
    0
    Oct 30, 2009
    What happens if u go through the process oif setting the remote??did u try that?
     

Share This Page