1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Receiver don't supplying Volts to the motor.

Discussion in 'FTA / Non Small Dish Satellite Area' started by Ivtec, Jun 27, 2010.

  1. Ivtec

    Ivtec AllStar

    69
    0
    Jan 9, 2009
    Hi guys: i have here an Ultra V-Sat2000 and it doesn't supply voltage to the motor other than that it scans Sat's and Chan.i move the motor with a CWorks,

    i even took it up on the roof connected it with a short cable and tried to move the motor on east/west on the Push bottom on the motor and it did not move no orange led nothing,



    anybody know what can cause this thanks in advance
     
  2. sadoun

    sadoun AllStar

    88
    0
    May 28, 2002
    It must be sending voltage to the LNBF, otherwise you will not get channels. I suspect your DiSEqC control on your receiver is not set right. Also, it could be your connectors and coaxial cable. Check the connectors first and make sure you use compression type connectors like the PPC EX6XL.
     
  3. Ivtec

    Ivtec AllStar

    69
    0
    Jan 9, 2009
    Thanks bro but all connection are good since my Cworks brings all Linear sats wright,V-sat does scan also all Sat's and Chan,and I've set the V-sat with the usuals coordinates longitude 71.1w and latitude 41.6 and put dish with cworks at my true south at 63w and change cable to V-sat and scan and get chan fron 63w and then put 97w and a good tp and tell it to move dish or go to reference and it never leaves 63w it's a drag it's not i'm not used to do this,it's the receiver that it might not be good with the Sg9120 motor.
     
  4. sadoun

    sadoun AllStar

    88
    0
    May 28, 2002
    I am not familiar with your receiver brands. Some, I read, don't work well with DiSEqC 1.2 or USALS motors. :(
     
  5. ClearSKY

    ClearSKY New Member

    6
    0
    Aug 28, 2010
    Has this receiver worked with your setup before? My guess is the receiver isn't setup for the disqec like soudun said. Some receivers are pushed out of China so fast they don't take the time to build a good quality product people can actually use.
     

Share This Page