1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Receiver Dying?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by RussFor, Oct 24, 2009.

  1. RussFor

    RussFor AllStar

    67
    0
    Dec 21, 2005
    I have been noticing pixelation and audio issues on playback of my HR20.

    I do not notice this during live TV.

    When I do a system check it says my dish may be mis aligned, but I see other posts stating that this is inaccurate.

    I am wondering if my trusty friend is getting old, or if maybe my dish got knocked out of alignment.

    It seems checking the transponders is not really easy to understand. How do I know which signals I should be getting through which transponders to see if the alignment is an issue?

    If not, are the symptoms I described above a sign that my hard drive is going?
     
  2. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    There could a number of things going on to cause your results.

    Questions:

    1) What model number reciever do you have?

    2) What firmware version is on the unit?

    3) Could your Dish indeed be out of alignment?

    Good places to start.
     
  3. RussFor

    RussFor AllStar

    67
    0
    Dec 21, 2005
    I've got the original HR20/700
    Latest software ox34C

    Dish - I am not sure, as it could be out of alignment but I only notice the issue on playback, not live TV, at least, not yet.

    But I do not know how to check to see if my dish is properly aligned as there are like a million transponders & satellites. In the past it was easy - my signal strength is 90% - cool. Now not so much.
     
  4. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Thanks - that info helps.

    I would sit tight and wait a bit before investing alot of diagnostics time.

    The firmware version on your unit had a fair number of flaws reported, and a replacement/new firmware version began rolling out this week. It typically takes several weeks before all units get an update.

    Once you have that new version (0368) on your HR20...then see if the problem continues. There's a better than 50% chance your troubles will disappear.
     
  5. bigbenny13

    bigbenny13 AllStar

    58
    0
    Jul 22, 2007
    same problems here, I can also hear a bunch of hard rive chirping intermittently. hopefully the drive is not dying.
     
  6. RussFor

    RussFor AllStar

    67
    0
    Dec 21, 2005
    Great

    How do I force a new software upgrade?
     
  7. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    You can't get this new version via any "downlaod force"...they are pushing it out as a National Release.
     
  8. RussFor

    RussFor AllStar

    67
    0
    Dec 21, 2005
    OK - thanks again. Guess I will just sit tight & wait...
     
  9. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I have some added information, and will send you a Private Message (PM) on that in a second....
     
  10. JasonVW

    JasonVW Cool Member

    25
    0
    Oct 27, 2006
    I have a HR 20 / 700 as well. Recently (the past week or so) I am seeing problems JUST with playback from the DVR. EVERY show has skips, etc at some point in the playback. VERY annoying. Is it possible my hard drive is dying? Or do you think its this firmware update?

    Thank you!
     
  11. RussFor

    RussFor AllStar

    67
    0
    Dec 21, 2005
    Sounds like I am not alone. Hopefully it is just the software, and when they update it, these new issues will go away.

    Mine is only on playback as well.
     
  12. Carbon

    Carbon Godfather

    336
    0
    Sep 22, 2006
    Is anyone else with the HR-20/700 having tuner 2 issues? I know it's not my dish since all the other receivers are fine. (Note: The other receivers are HR-21's.)
     
  13. David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    fwiw last year I had 2 HR20-100 that had T2 die on them. ended up straight 0 on everything after sometime.
     
  14. Carbon

    Carbon Godfather

    336
    0
    Sep 22, 2006
    Mine is reading 0-99-0-99 on all of the transponders on tuner 2. It alternates.
     
  15. Rich

    Rich DBSTalk Club DBSTalk Club

    26,085
    463
    Feb 22, 2007
    Piscataway, NJ
    Simply put, the last NR caused the problems you are reporting. It's not your 20-700. I have six of them and they all do it since downloading the "DLB NR". A fix is supposedly on the way. You've got the best HR, hold on tightly to it. All six of my 20-700s have relatively new HDDs either in them or externally (I own three of them) and it's not the HDDs that are at fault.

    Rich
     

Share This Page