1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

recorded program delete in the middle of watching it

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by vzater88, May 3, 2007.

Thread Status:
Not open for further replies.
  1. May 3, 2007 #1 of 13
    vzater88

    vzater88 Cool Member

    22
    0
    Jan 24, 2005
    for sometime since 10fa upgrade when i watch a recorded program in the middle of the record i get do you want to delete i mean come on the program isnt finished yet any of you guys have the same problem
     
  2. May 3, 2007 #2 of 13
    Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    Is it on everything you record? I have seen it happen on a couple of shows BUT what I did to get around it was push and hold the skip to end button then did a rewind til just before the problem spot in the recording was and everything was fine from that point on. If you're getting the issue on every program though then I would suspect there is some issue. Have you done a RBR or even more drastic a reformat?
     
  3. May 3, 2007 #3 of 13
    vzater88

    vzater88 Cool Member

    22
    0
    Jan 24, 2005
    nope is on some programs
     
  4. May 3, 2007 #4 of 13
    Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    Ya I have had that happen a couple times. Try the workaround I laid out above. It has worked for me very well.
     
  5. May 3, 2007 #5 of 13
    stef92

    stef92 New Member

    5
    0
    Aug 15, 2006
    Its been happening to mine sporadically. Last time was yesterday and I did a reset. Seemed to be OK the rest of the night. This R15 has done some other funky things lately as well. Missing program guide, caller ID not working, not able to change channel to other tuner when recording. Luckily, so far, a reset has seemed to fix the problems but this receiver is very unstable. I think I'm going to request a replacement once I catch up on watching everything I've recorded.
     
  6. May 7, 2007 #6 of 13
    unipat

    unipat Cool Member

    28
    0
    Sep 5, 2006
    I've had this happen from time to time. It can be very annoying! I just put the DVR on standby (not a RBR) for a few moments and/or watch a different program.
     
  7. JimV

    JimV Legend

    115
    0
    Feb 3, 2007
    yes happens to me. a reboot can fix this too.
    very annoying.
    happens to me mostly on CSI
     
  8. army1

    army1 Duplicate User (Account Closed)

    61
    0
    Mar 22, 2006
    same here
     
  9. ozonedan

    ozonedan Legend

    104
    0
    Dec 27, 2005
    This doesn't work all the time. I have used it to some success. However, I lost the last hour of the Lost season finale with this problem. The above suggestion did nothing. I ended up watching it on-line. For me, when it happens, it is always about half way through the recorded program.
     
  10. JimP

    JimP New Member

    9
    0
    Jan 3, 2005
    I have been having this sporadic problem too. I called D* yesterday and they said they are aware of the problem and trying to develop a new download update to fix the problem. No ETA though.

    Jim
     
  11. JasonintheOC

    JasonintheOC New Member

    6
    0
    May 22, 2006
    I've had this problem since I swapped out my Directivo for this piece of ****. Seems to happen within the last 10 minutes of a program - usually after I've fast forwarded past the last commercial break of a show and hit play. You have to pick one option or the other otherwise the dialog box remains. When you pick you don't want to delete you have to go back to the list, restart the program, and fast forward to the end and pray that it doesn't happen again. Usually stop at that very same commercial break and watch them.

    I've done everything mentioned in these posts, RBR, low level format, and have had D* send a tech out twice to swap out receivers. I have another appt. scheduled and will continue to have them swap out receivers or replace the Tivo box.
     
  12. ken7979

    ken7979 New Member

    2
    0
    May 29, 2007
    It happens a lot. The only way to watch the rest of the show is to start over, hold the 30 second forward button for a couple of seconds which makes it skip to just before the end of the show, then rewind to just after the point where the problem happens.

    It will happen almost predictably if you're watching something while its being recorded and whatever point you're at in watching when the recording finishes will have this problem.

    If that doesn't happen, something else wierd will. I make it a point to never watch shows I really care about while they're being recorded, because something bad will almost invariably happen when the recording finishes if you're watching at the same time. One time it restarted itself and deleted the show. I was pissed.
     
  13. DavidC

    DavidC Cool Member

    18
    0
    Sep 19, 2006
    This happened to me on nearly every episode of Lost, sometimes more than once per episode. One actually flashed the message and then deleted itself. I had to download it on itunes to see the episode. Haven't had it happen on any other program, and I record a lot. Weird....
     
Thread Status:
Not open for further replies.

Share This Page