1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Recording to external recorder?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Mike109, Oct 28, 2010.

Tags:
  1. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I thought I’d try recording to a DVD recorder which is connected to the DISH DVR’s TV1 A/V outputs, but I get no signal.

    I went to Menu > Preference > Record Plus. The left side box is grayed out and indicates Activation: Enabled and Record Preference: TV2.

    I went to the ERD Setup and changed the setting from Disable recordings to an external device to Enable recordings. But the Record Plus is still grayed out with Activation: Enabled and Record Preference: TV2.

    Changing to dual mode allows me to change the Record Plus to TV1, but there still is no signal. And when I change back to single mode the Record Plus is grayed out again & reverts back to TV2.

    1) Why does the Record Plus window indicate “Enabled” when ERD was at the default “Disabled” setting?

    2) How do I Enable the TV1 A/V outputs?
     
  2. CABill

    CABill Hall Of Fame

    2,114
    1
    Mar 20, 2005
    Record Plus can be changed in Dual mode, but Single mode doesn't allow you to enable/disable it because it will default to "the other output". Dual mode with Record Plus disabled means TV1 Remote sets timers for TV1 output and TV2 Remote sets its own timers (they just share the drive). It has nothing to do with ERD though. AV outputs should be hot without changing anything.

    What is displayed on the TV if you connect the receiver's AV output to it? Both TV1 and TV2 AV outputs have "no signal"?
     
  3. Jim5506

    Jim5506 Hall Of Fame

    3,630
    32
    Jun 7, 2004
    You need to enable shared view in single mode, record plus has nothing to do with the issue.

    Shared view in single mode turns on the TV2 output with TV1 programming, otherwise TV2 is blank in single mode.

    In dual mode all outputs are always hot.

    All outputs on TV1 should always be active, if they are not, there is a problem with the receiver.

    The TV1 output on my 722k in dual mode is often used to connect to my DVD recorder and it is always hot.

    Record plus on or off does not change the outputs, only shared view in single mode.
     
  4. Mike109

    Mike109 Legend

    257
    0
    Jun 28, 2010
    I found the problem, it's the composite input on the rear of my DVDR. Previously I used the S-video input with a Comcast DVR and it always worked.

    My other DVDR's rear composite did not work either, until I unplugged the S-video cable. It appears plugging in an S-video cable automatically disables the composite jack. I tried & this happens on both the front & rear video line inputs. However I cannot find anything about this in the manual. I never had a problem before, but then I always used S-video. Anyway the one DVDR's composite input just does not work no matter what I do so I'll just use the front input when needed.
     

Share This Page