1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Release Candidate: HR20 0x11b - Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Jan 19, 2007.

How did you get this release

  1. Forced

    0 vote(s)
    0.0%
  2. Automatic

    612 vote(s)
    97.6%
  3. Other

    15 vote(s)
    2.4%
Thread Status:
Not open for further replies.
  1. dvrblogger

    dvrblogger Icon

    563
    1
    Jan 11, 2005
    This seems to happen even if the second tuner was tuned to an XM or PPV channel or any channel that displays a banner reagrdless of what channel you are watching.
     
  2. dvrblogger

    dvrblogger Icon

    563
    1
    Jan 11, 2005
    just record the enxt program or two after the game to be safe and add the padding and see what happens.
     
  3. iceman2a

    iceman2a Icon

    545
    0
    Dec 30, 2005
    Hudson, FL...
    Well, after about 4 & 1/2 months of relative satisfaction with the HR20, it all sh[t the bed last night!!

    It started when I tried to pause live tv! nothing, thought it might be remote so I tried other functions. ok! Tried agian to pause live tv, this time HR20 would not respond to any remote commands! RBR 10 full mins on step 1, another 10 step 2!
    Now besides forcing downloads I've only reset 3 times, never took this long. Once everything came back I tried agian, same thing, can't pause live tv, so i started watching a recording, everything worked fine, went back to try to pause live tv, remote freezes! Another RBR, then a pwr down (unplug for 10 mins) have not tried to pause live tv agian!! :mad:

    First real frustratuion felt since day 1!

    "one step forward then two steps back" :confused: :confused:
     
  4. mikeny

    mikeny Hall Of Fame

    1,914
    0
    Aug 20, 2006
    I tried to play 'The Office', recorded with 0x119. I had a gray still/silent screen but I was able to ffwd a little and then it played in place. Rwd to beginning and saw it all.
     
  5. richlife

    richlife Hall Of Fame

    1,060
    0
    Dec 4, 2006
    Unfortunately the BSB when the tuner is left on ESPN HD before entering Standby still exists. Black screen, no audio, remote works. Entered setup and did Restart Recorder. All is normal -- including loss of guide data.

    The Restart was normal, no long intervals -- actually took place in the time it took met to get to this thread and get caught up since 2:00am this morning.

    Since this occured with ESPN HD on the tuner, I'll now be tuning to a D* local HD station before entering Standby from this point. If anyone has a suggestion on another more likely candidate to produce the BSB send me a PM and I'll try that instead. (Yes, I'm trying to produce the BSB.)
     
  6. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Got up this morning and powered on my system for the day and the HR20 was showing a frozen screen from something in the buffer. Unresponsive to the remote or any controls on the front panel, and now doing an RBR. I've had 0x11b since 11:30 or so Friday night (CST) and this is the first and only issue so far. On the other hand, I hadn't had a lockup at all in about two or three weeks before this.
     
  7. Mixer

    Mixer Hall Of Fame

    1,765
    0
    Sep 28, 2006
    After a day and a half with 11B I can say with almost 100% certainty that channel changes are slower with 11b than they were with 10b.
     
  8. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    You used Autorecord instead of Series Link.

    Autorecord is broken because of the Channels I Receive Bug. The CIR Bug is an oldie but a goodie and not new to 0x11B. It's #3 item on the Wishlist Survey is:

    "Display only the channels that are in your current subscription package" p. 33

    For now, use Series Link as your Workaround. It is one of the 90 Undocumented Tips & Tricks below.

    - Craig
     
  9. BuckeyeNut

    BuckeyeNut Legend

    129
    0
    Dec 2, 2006
    New problem with 11b. Woke up this morning, turned on my TV and receiver and the remote was totally unresponsive to the HR20. RBR worked for the time being.
    I always leave the HR20 in standby and the channel was left on my OTA FOX local.
    Aggravating! :mad:
     
  10. missingtivo

    missingtivo Mentor

    46
    0
    Dec 19, 2006
    Upgraded at 11:20 Sat night and got 0x11b. 10 minutes to spare!

    One oddity was that after the download, it rebooted itself twice before coming all the way up.

    Since padding does not work, I had two manual recordings for Sunday - Fox from 1PM-5:30. CBS 4:30PM-9PM. These are the HD version of the local channels being received via Satellite.

    After the download last night, both were still in the todo list - I just couldn't see the names because the guide was forgotten in the reboot. I put the unit in standby and went to bed.

    This morning I woke up to check that the games were still in the to-do list, and it has forgotten about the Fox recording... When I look at the to-do list, I see Manual: NFL Football (R) Today 4:30pm 4 KCNC. But I don't see the Bears game! :mad:

    Checking history, there are a slew of Canceled recordings (this seems normal after a reboot, but they typically reappear in the todo list). When I look at the history item for the Bears game, I find my manual recording and it says. "This showing was partially recorded because of an unexpected error. (14)".

    *sigh*, I was just beginning to trust the HR20 to actually record what it has been programmed to record. I reprogrammed the manual recording, still not in the To-do list. It seems this version has an aversion to recording the Bears game. I hope it doesn't know something I don't know..... Rebooting the system - there goes the guide - but it is in the to-do list again... Now we'll have to wait and see if I can get this game to record. I'll have a house-full of people over watching it.
     
  11. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I'm not sure what causes this, but this exact same problem existed for Channel 95 on the Thanksgiving Day Thursday night NFL game. So, it is not a new problem but as you've noted, it still exists.
     
  12. Rasputin13

    Rasputin13 Mentor

    34
    0
    Oct 24, 2006
    After 24+ hours of relatively smooth sailing, hit a snag last night.

    After watching a recorded program, tuned to channel 5-1 (ota local). Attempting to switch off that channel produced a black screen for 30+ seconds before it would change channels. Everything (all menus, guides, etc.), in fact, slowed to a crawl.

    Was able to reboot from the setup menu (too lazy to get off the couch), and everything seems fine this morning.
     
  13. gjohn28

    gjohn28 Mentor

    40
    0
    Jan 8, 2007

    I was just getting ready to post the exact same failure mode when I stumbled upon your post. Had exact same problem twice last evening - exact same responsive/unresponsive remote buttons (but, my box up/down buttons did work...)

    Downloaded 011b Fri evening. Was working fine until last (Sat) night, around 12AM. Was watching same SD channel for about 20 minutes. Went to simply change channels and remote failed the way you described. RBR fixed the problem. Returned to watching live TV, 20 minutes later, same problem. Did and RBR and switched to IR, watched for about 20 minutes, everything seemed to be OK.

    Plan to keep remote on IR to see if the problem returns. Never had a problem with my remote, let alone RF before 011b.
     
  14. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Clearly, you are having issues. It seems that all of your problem recordings are OTA? Is this correct? I can't remember if there are different locations for the Towers for the stations there, but I seem to recall that Clayton is not that far from the antenna farm. Is it possible that your are simply getting too strong a signal and perhaps having multi-path issues (bounce back from behind your antenna)? Do these stations seem to stay active when you view them live?
     
  15. Just J

    Just J Crivens!

    768
    0
    Oct 11, 2006
    Many of us saw 2 reboots during the download process. As was discussed in the chat room and in numerous threads here, it's probably wise to do a post-update RBR after you have gotten to LiveTV and satisfied yourself that you have the new version and all seems to be working well.

    Oh, and I've tested padding in 0x11B, and so far it's working correctly (except that there are no "tick marks" in the pad time, only in the program's scheduled time).
     
  16. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Another thing I've noticed this morning - 6 sec jump back doesn't work quite right any longer. I'm getting like 12 seconds or perhaps even 18 with the first press of the button on any given channel. After that first time, the rest of them are fine. If I change the channel, the first press is extra-long again. Weird. I just verified it again by changing channels, waiting a minute then skipping back - I counted 15 seconds with one press of the button.
     
  17. KapnKrunch

    KapnKrunch Mentor

    41
    0
    Nov 2, 2006
    Hello DlThomas -

    I've had my HR20 since October 16 2006. This problem has remained throughout ALL the releases. I even got a new HR20, and the same issue remained.

    My take is that this is an HDMI issue: keeping the HR20 "on" for extended periods (a few hours or more) while the HDMI-connected Vizio is "off" results in this total HR20 lockup, requiring a RBR.

    I have also spoken with Vizio tech support, and they are ADAMANT they adhere strictly to the HDMI specification, and this problem is with the HR20. I tend to believe them since I had the HR10 working for over a year with ZERO problems via HDMI.
     
  18. geekmom

    geekmom Legend

    187
    0
    Dec 16, 2006
    Downloaded 0x11b last night (Sat) with no problems. Only one 'odd' thing so far. The guide and list do render very quickly, almost too quickly. I went to the list and wanted to delete some shows there. Scroll down to the show, press Select and.................it starts to play skipping the menu completely. I have to be VERY quick and light-fingered to make sure the Select is not seen as Select>>Select vice just Select :)
     
  19. HolmesCo

    HolmesCo Icon

    764
    2
    Dec 4, 2006
    Well at least I am not alone, I have a feeling others will see this as time goes on. It looks like one of those stability issues. Can only hope D* notices our lonely 2 posts.
    I am one who had almost no problems with all past releases, this is the first major issue I have seen. It obviously is totally unacceptable
     
  20. HolmesCo

    HolmesCo Icon

    764
    2
    Dec 4, 2006
    ah, another one. I fear its spreading. Its one thing to miss a recording, have audio dropouts etc, but to render your tv completely uselless is quite another, very serious matter Not the only serious matter of course, thats also obvious from other posts, but this really strikes at the very heart of the whole viewing experience.

    And ever rbr, you have to wait another day or two for your guide to load. Which presumably will lead to missed recordings on SLs.

    BTW the only place I found the box buttons to not work was on menu, I hit menu and could not use the up/down arrows on the box. Otherwise most of the box buttons seemed ok.

    I may try going to IR myself. PLease post again, or even PM me if you don't mind, if you think that has fixed it. I don't need to be rbr'ing during the nfl games today!
     
Thread Status:
Not open for further replies.

Share This Page