1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RF on R15

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by kevinturcotte, Feb 9, 2007.

Thread Status:
Not open for further replies.
  1. Feb 9, 2007 #1 of 14
    kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    I cannot get the RF feature to work on the R15. I do have an RF antenna connected to the RF antenna input. I've tried both the RC24 and RC32RF remotes, and cannot get it to work. I can put the remote in RF mode, but as soon as I do, it stops controlling the receiver, and I have to put the remote back in IR mode. Even tried it with both. Put the RC32RF into RF mode, and then tried to control the R15 with the RC24 remote in IR mode, and it responded. How do I put the receiver in RF mode?
    It's not just the one downstairs either. I've also tried the same steps with my Mother's R15, and can't get hers to accept RF commands either.
     
  2. Feb 9, 2007 #2 of 14
    bww

    bww Legend

    109
    2
    Feb 15, 2006
    The first time I did it I put in the FIRST 6 numbers of the receiver ID and it did not work. Are you sure you put in the LAST 6 digits of the receiver ID???
     
  3. Feb 9, 2007 #3 of 14
    kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    I've tried the last 6, the first 6, and ALL the numbers.
     
  4. Feb 9, 2007 #4 of 14
    Bobman

    Bobman Hall Of Fame

    1,528
    0
    Jan 3, 2006
    The only time I had the RF remote not control the R-15 was when the antenna was not connected.

    Maybe try removing it and hooking it up again. The antenna has to be connected before programming the remote from what I heard. Unprogram the remote, rehookup the antenna and then reprogram the remote and see what happens.
     
  5. Feb 9, 2007 #5 of 14
    kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    I've done that, I've even reset the receiver after putting it into RF mode. It won't go into RF mode though, only the remote will.
     
  6. Feb 9, 2007 #6 of 14
    Edmund

    Edmund Remote Master

    1,781
    12
    Apr 17, 2003
    Southern Ca
    Right, the receiver never goes into RF mode, it accepts IR & RF ALL the time, when the antenna is attached. The trick is to get them to communicate with each other, thats where the last 6 digits of the receiver ID # comes into play.
     
  7. Feb 9, 2007 #7 of 14
    kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    I've put the last 6 in though, and it no longer accepts commands from the remote.
     
  8. Feb 9, 2007 #8 of 14
    Edmund

    Edmund Remote Master

    1,781
    12
    Apr 17, 2003
    Southern Ca
    The receiver id # is on a sticker in the access card compartment, its not the same # as the access card #, I hope you know?
     
  9. Feb 9, 2007 #9 of 14
    kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    That's the one I'm using, not the card number.
     
  10. Edmund

    Edmund Remote Master

    1,781
    12
    Apr 17, 2003
    Southern Ca
    Okay, see if the # on the sticker matches the receiver ID # on the info screen in the menu of the receiver?
     
  11. kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    The RID # on the sticker matches the RID # I get by going into System Information.
     
  12. subeluvr

    subeluvr Icon

    534
    0
    Jan 14, 2007
    I have two 300s and both are working fine on RF.

    IIRC in another thread some posters had 500s working but quite a few posters could not get RF to work on the 100s (which are the latest production).

    What model R15 have you and your mother got? 100 or 300 or 500?
     
  13. kevinturcotte

    kevinturcotte New Member

    3,954
    1
    Dec 19, 2006
    Outside...
    Mine's the 100, not sure of my Mother's. I could call and ask it, but it would probably be easier to call Directv and get them to download Tivo software to the HR20s lol
     
  14. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,435
    929
    Nov 15, 2005
    Seattle, WA
    Most people have reported that RF does not work on the R15-100, but does work on the R15-300 and R15-500. It is not officially supported on any of the models though, so the fact that it doesn't work on the -100 isn't a problem per se.

    Carl
     
Thread Status:
Not open for further replies.

Share This Page