1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

S2 SD tivos rebooting ????

Discussion in 'DIRECTV DVR with TiVo Discussion' started by RMichals, Nov 9, 2012.

  1. Nov 9, 2012 #1 of 87
    RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    All 4 of my series 2 SD directivos have been randon rebooting since yesterday, Anybody else seeing this problem? All are running v6.4.
     
  2. Nov 9, 2012 #2 of 87
    sbl

    sbl Icon DBSTalk Club

    887
    3
    Jul 21, 2007
    How is your signal strength? This generation of DTiVo is known to reboot if the signal goes low.
     
  3. Nov 9, 2012 #3 of 87
    jimmie57

    jimmie57 Hall Of Fame

    6,393
    292
    Jun 26, 2010
    Texas City, TX
    I do not have those receivers but I did have that same problem.
    I have all 3 of my HD receivers plugged into a Monster Power Center model HDP2400.
    I thought the receiver was causing the power center to reboot so I plugged the receivers directly into the wall. They both still shut down at random times and not all 3 at once.
    I felt like it was stupid but would not hurt if I put a UPS in the line. I got one for each unit when they were on sale about 6 weeks ago. I plugged them into the wall and the power center into the ups. I also put the receivers back into the power center.
    I have not had a reset since.
    I do hear a click quite often that comes from the UPS. It is about as often as the receiver used to reset.
    Yeah ! no more reboots of 8 to 10 minutes each time.
     
  4. Nov 9, 2012 #4 of 87
    MikeW

    MikeW Hall Of Fame

    2,565
    4
    May 16, 2002
    My HR10-250 just rebooted about an hour ago. I was changing channels and it just rebooted..
     
  5. Nov 9, 2012 #5 of 87
    RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    Signals are in the 90-100s, All are already on different UPS backup power units with 4 month old batteries, first time I noticed was yesterday 12:55pm eastern and just happened again today on some receivers at exact same time, also happened yesterday at 5:55pm and 7:55pm on different receivers and some rebooted again this morning aparently at 8:?? am. the 55 minutes after the hour seems strange, I know they are dropping an EPG steam and just wonder if this is the effect on these type units. Hopefully some one else is still using these and will comment about what they are experiencing.

    Also trying to figure out if it is only happening when one of the two tuners is tuned to a local channel.
     
  6. Nov 9, 2012 #6 of 87
    mjbav

    mjbav New Member

    6
    0
    Oct 25, 2007
    My hr10-250 has been doing the same thing the last 2 days. I only use it for OTA channels. I was worried it might be failing.
     
  7. Nov 9, 2012 #7 of 87
    RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    Just happened second day in a row at 7:55pm and I wasn't watching or recording a local channel at the time.

    So I have one receiver that is now rebooting everyday at 7:55pm and another that reboots everyday at 12:55pm. Another also reboots at 5:55pm yesterday.

    mjbav, is yours happening at 50 to 55 after the hour?
     
  8. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    Rebooted same time again this morning around 8am.
     
  9. mjbav

    mjbav New Member

    6
    0
    Oct 25, 2007
    It doesnt seem to be but I will try to pay attention this weekend.

     
  10. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    Another rebooted today at 2:25pm
     
  11. mjbav

    mjbav New Member

    6
    0
    Oct 25, 2007
    I was gone around that time but I see mine did reboot sometime as well.
     
  12. chuckg

    chuckg AllStar

    57
    0
    Sep 14, 2007
    So I don't need to call Pacific Gas and Electric.

    Two S4040Rs running 6.4A.

    Several times on one unit yesterday. So connected second unit. Both re-booted at same time in late afternoon. Removed first unit. Second unit re-booted one or more times in evening.

    Today unit on ~10:45 PST. Re-booted at 12:39:55 PST (atomic clock) and again at 2:52:55 PST.

    First unit purchased 7/6/04 so this isn't my first encounter with Powering Up.
     
  13. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    "2:52:55 PST"

    Mine rebooted at about the same time 5:53 Eastern
     
  14. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
  15. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    Someone posted this on the other site regarding their series 1 dsr6000 directv tivo rebooting, at the time of reboot logs the following regarding APG adavnced program guide.

    Nov 8 13:56:21 (none) ApgReaderThread[126]: Tmk Fatal Error: Thread ApgReaderThread <126> died due to signal 11
    Nov 8 13:56:21 (none) ApgReaderThread[126]: NIP 0x1a5a450 link 0x1a5bb7c ctr 27585240
     
  16. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    Some else also posted for the series 2

    Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread ApgReader <225>: unexpected signal 11
    Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread died due to signal 11


    Again with the APG APG advanced program guide
     
  17. billsnj

    billsnj New Member

    9
    0
    Aug 24, 2011
    Config - two SD HDVR's Hughes & Mfg 100 Series 2 - (Signal Strength 95+)
    Both DVR's began to do random reboots approx 4/5 days ago. I have seen them reboot in the morning, afternoon and evening. Yesterday I did a manual system RESTART on both at 5PM - one of the units reboot about 3 hours later while I was watching a football game. One of the units has an upgraded hard drive (2010).
    NOTE: There was a very similar problem about 2 years ago. It began in late September/October and lasted about a month. The problem was with the SOFTWARE and a FIX was issued.
     
  18. volkl

    volkl Legend

    129
    1
    Jun 17, 2007
    My Philips DSR704 has also been rebooting over the past several days.
     
  19. ADent

    ADent AllStar

    86
    0
    Jul 7, 2002
    My DSR6000 (S1) is rebooting a couple times a day since late last week.

    Normally it goes months and months without a reboot.

    The logs mention "Tmk Fatal Error: Thread ApgReader"
     
  20. RMichals

    RMichals Legend

    146
    0
    Sep 27, 2008
    One rebooted at 7:25 pm eastern, and then the same receiver again at 8:25 pm and a second receiver rebooted around the same time 8:25 pm. Absolutely ridiculous!
     

Share This Page