1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

S431 - old problem

Discussion in 'Hopper System Support Forum' started by rgranberry, Apr 6, 2014.

  1. rgranberry

    rgranberry Cool Member

    43
    0
    Mar 29, 2012
    S431

    On my Hopper this has been a problem for several updates. Would someone else try this to see if it just my Hopper. I haven’t seen any one else complain about this, so it may just be mine or no one else uses it the way I do.

    Record PTAT.
    Press DVR ,then Select PrimeTime (green Folder setup doesn’t matter).
    Set up (green button) “Folders by Network” or “Folders by Genre”.
    Select a Network or a Genre.
    Select a recording and play it.
    Press Stop, then select DVR.

    On my Hopper, when the display of the PrimeTime Networks or Genres appears, the cursor moves from the previous selection to another, usually the one to the right. This shouldn’t happen.

    Now Select a Network or a Genre. Here you would expect to see the recordings as before.

    Instead, I get “NO EVENTS TO DISPLAY”. Is it just ME????????

    If you press Cancel, the Primetime folders (network or genre) reappear, and selecting one of these folders causes the recordings to display as expected this time.

    This doesn’t happen if “Folders by Title” or “No Folders” is used. “By Titles” uses a different (i.e. list) display when selected. “No Folders” ok because there is no second level.
     
  2. P Smith

    P Smith Mr. FixAnything

    21,317
    127
    Jul 25, 2002
    Mediterranea...
    did you try cold reboot ? disconnect power cord for a minute ...
     

Share This Page