1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Screen Saver kicks in while recording

Discussion in 'ViP211(411)/211K/222 Support Forum' started by jeslevine, Jan 30, 2006.

  1. jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    I have a 211VIP. Under Preferences, I disabled the inactivity timer, then started to record a program to TIVO. When I checked later, the receiver went into inactivity mode with the screen saver saying to press select to continue. Half of my recording had the stupid screen saver

    Is there anyway to disable this screen saver?
     
  2. jerryez

    jerryez Godfather

    440
    0
    Nov 15, 2002
    I disabled mine too, but I does not work. My 211 get the same stupid "select to Continue" notice. Come Dish FIX this. I did set the timer to the max of 8 hours, this helps.
     
  3. jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    When I called dish tech support they told me to write an email describing the problem which I thought was a little lame. I did it though, but so far haven't had a response
     
  4. Feb 2, 2006 #4 of 42
    kevthornberry

    kevthornberry New Member

    3
    0
    Jan 15, 2006
    Approximately what time of day did your box show the screensaver?
     
  5. Feb 2, 2006 #5 of 42
    jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    I will need to try it again
     
  6. Feb 2, 2006 #6 of 42
    kevthornberry

    kevthornberry New Member

    3
    0
    Jan 15, 2006
    Has anyone else experienced this problem?

    Also, are you absolutely sure your box went into standby due to inactivity and not for a scheduled nightly update (ie can you confirm seeing the message "The receiver is about to be turned off due to inactivity..." prior to the box going into standby)? I do not mean to sound patronising, I would just like to confirm that is definitely what we are seeing here.

    Thanks
     
  7. Feb 2, 2006 #7 of 42
    jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    The recording was started in the afternoon, and the scheduled update is set to
    3am
     
  8. Feb 2, 2006 #8 of 42
    James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,292
    912
    Apr 17, 2003
    Michiana
    Have you tried setting a timer event (auto tune) for the content you wish to record?
     
  9. Feb 2, 2006 #9 of 42
    jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    What I did was start recording a show in the afternoon, went out for the day, came back, and half the recording was the screen saver

    Thanks for the suggestion
     
  10. jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    just received this from dish technical support:
    "

    Thank you for your e-mail. I apologize that it took so long to respond. We’ve received an unexpected amount of e-mails this month. Our normal response time is 24-48 hours.



    The receiver automatically goes into standby mode after 3-4 hours of inactivity (this is when the screen saver or floating DISH logo appears). At this time, there is no way to disable this feature. However, there is a work-around if you have set your VCR (or other recording device) to record during this time. You can setup an “auto tune” timer on the receiver. This tells the receiver it is in use and will “wake” the receiver up if it has gone into standby.



    We are always looking for ways to improve our service, and we appreciate your input. We will forward your comments and concerns to the proper department; however, we can not promise this will be implemented. Thank you again for choosing Dish Network and please feel free to contact us again with any future concerns.

    "
     
  11. Phil Monty

    Phil Monty Cool Member

    14
    0
    Jan 10, 2006
    Another problem I found is that the receiver will automatically kick off at 3am unless you tell it not to. I found this out the last few nights feeding my baby at that time. Thank God I haven't been recording anything at that time. In any event, a box will appear on the screen telling you that it is shutting down unless you tell it not to.

    Phil
     
  12. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,292
    912
    Apr 17, 2003
    Michiana
    You can move or disable the 3am shutdown. I have mine set for 7am.
     
  13. kevthornberry

    kevthornberry New Member

    3
    0
    Jan 15, 2006
    I still need to establish if this is an isolated case or if other people are experiencing similar problems. Have you encountered this before James? I am running L261 and as far as I can make out the inactivity standby on my box can be disabled successfully.
     
  14. LUNASDUDE

    LUNASDUDE Mentor

    41
    0
    Feb 2, 2006
    Ok a variation on the question if I set my DVD recorder to change the channel will that "wake up" the receiver or will I have to set an auto tune?
     
  15. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,292
    912
    Apr 17, 2003
    Michiana
    Use an auto tune. When the box is asleep you need to press select to wake it up. Unless you can program your DVD recorder to send select before the channel change.

    Mine is set to do the EPG update at 7am so it goes to sleep every morning until I wake it up. I'll have to test and see if it stays awake.
     
  16. jerryez

    jerryez Godfather

    440
    0
    Nov 15, 2002
    That is why I have a TiVo to record without setting timer events. All we are asking is for the Damn 211 receiver to work as it is susposed tooo!
     
  17. jerryez

    jerryez Godfather

    440
    0
    Nov 15, 2002
    The first three people in this thread are having the same problem. How many have to have the problem for it not to be isolated.
     
  18. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,292
    912
    Apr 17, 2003
    Michiana
    It is working exactly as it is supposed to. I tested mine the other day and the inactivity time out can be disabled (I turned it on and left it for 10 hours with no screen saver interruption). The 3am EPG update can be moved if that interrupts an overnight recording (important to keep your guide intact).

    The auto-tune feature was put there just for people who wanted no interruptions during a specific program. That's the way the receiver is designed.
     
  19. jerryez

    jerryez Godfather

    440
    0
    Nov 15, 2002
    Your's may be working, but mine isn't whether you believe me or not. Also, there are many other posters who's doesn't work. Mine is set to disabled and the screen saver comes on every night while I am asleep and every day while I am at work.
    James, are you calling me a liar.
     
  20. jeslevine

    jeslevine AllStar/Supporter DBSTalk Gold Club

    125
    0
    Jul 21, 2002
    I will second that. Mine does NOT work either
     

Share This Page