1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seagate USB Drive users Please Chime in

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Aug 19, 2007.

  1. Aug 19, 2007 #1 of 107
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I know there have been a number of posts with seagate users having issues with USB support. I wanted to create a thread to capture the details so it is easy to find and possible look for commonality points. So if you have a Seagate USB drive, please post your experience here both good and bad. Be detailed and try and stick to factual information. INformation to include.

    1) Model of your USB drive. Please include the model name and Model number.
    2) How old is your USB drive?
    3) Has the drive been used for anything other than your 622/722?
    4) Are you experiencing any issues? if so? Describe in detail what you are seeing in as much detail as possilbe. Feel free to cut and past from your posts in other threads. How full is your drive? Does it happen all the time? Random? etc.... Does it happen when you do one event at a time or does it happen with multiple?
    5) How many events do you have on your drive?

    all this info I think would help in try and classify what people are seeing and given the number of posts I have read accross varies threads I thought i made sense to capture this info in one. Please participate if you have one of these drives so that it will make it easier for the E* team to see the issues.
     
  2. Aug 19, 2007 #2 of 107
    P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    I would split first question - HDD info and an enclosure ( better provide USB-xATA chip model ).
     
  3. Aug 19, 2007 #3 of 107
    hdaddikt

    hdaddikt Legend

    197
    0
    Jul 2, 2005
    1. Seagate 500GB FreeAgent Go Drive

    2. New drive.

    3. Never used for anything else.

    4. Only issue, unable to delete events from FreeAgent drive. Message says it is deleting it, but it does not. Tried transferring event to main drive, and delete, and then go back to external drive, does not matter, still shows intact on the ext. drive. These are all unprotected events.
    Drive presently has about 27GB used.

    5. 31 events are archived.
     
  4. Aug 19, 2007 #4 of 107
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well I think it would be sufficient to provide the model number. Drive Size would be helpful, but getting internal information might be difficult for some. Right not trying to look for commonalities.

    hdaddikt..... Have you used any of the diagnostic tools/configuration tools that come with this drive? If so, there might be something there that might explain why the drive is not deleting the show. This non-deletion thing that seems to happen on some with only protected shows and others with both protected and non-protected got me stumped.
     
  5. Aug 20, 2007 #5 of 107
    pjm877

    pjm877 Cool Member/Supporter DBSTalk Gold Club

    82
    0
    Apr 27, 2003
    Austin, tx
    FreeAgent Pro 750 USB 2 / eSATA.

    Formated, and seen.. but I have not called in yet to get active.

    622 not working correctly. Did not fire off Scheduled Sat 2000 Fox program, press power... unit did not come on but 15 sec (or so) later the record lights...

    just to power on ... switch to 622.. no screen saver... pressing select button does nothing... But if you press power about 5 times over 30 sec the unit comes to life.

    very funny... I wonder if the way I have my USB unit was ever tested????
     
  6. Aug 20, 2007 #6 of 107
    BobMinn

    BobMinn Cool Member

    26
    0
    Jul 1, 2005
    1. Seagate 500GB FreeAgent Desktop St305004fda1e1-rk
    2. New
    3. Only used on 622
    4. I now have about 40 GB in eight programs on the drive. These problems have been present from the first day when I had about 12 GB in two programs.

    I have had problems deleting similar to above where it says it is deleting but quickly ends and hasn't deleted. The trick functions don't work properly, for example; slow motion becomes fast forward. Stop does not bring up the stop options but just freezes the picture. Once stopped, only jump forward or FF followed by play will restart play. To go back to using the 622 in normal mode, from the USB drive, I must use "go to live tv" or shut down completely, which seems to lose the resume point in USB drive playback.

    I have found that if I do a power cycle on the USB drive all of these problems go away until the drive has had a chance to go into the sleep mode (over 15 minutes). I have watched various programs, over an hour in length, from the USB drive with frequent use of functions after doing a power cycle, with no problems.

    Others have pointed out that Seagate drives have a firmware setting which disables the sleep mode but I would rather have the drive rest between uses to hopefully extend its life. Also, I'm not sure about resetting firmware after Dish formats the drive.

    I have been using the power cycle "trick" for about a day and a half with no problems. This is not acceptable since it is a nuisance and the drive may not like this type of cyling over a long period.

    BobMinn
     
  7. Aug 20, 2007 #7 of 107
    yovinman

    yovinman Cool Member

    17
    0
    Feb 7, 2004
    1. Seagate FreeAgent Pro - 750GB
    2. New (bought at Costco)
    3. Used only with the 622.
    4. My big problem is I can no longer transfer recordings from the 622 to the Seagate after the drive sits for awhile. I am assuming the drive goes to sleep and the 622 reports and "Error 855" - "There was a problem with the USB device" (or something to that effect). Power cycling the drive fixes the problem, but that is going to have a very low WAF (Wife Acceptance Factor). We need to figure out a way for the 622 to "wake up" the drive. What's weird is I can play programs off the drive even after it goes to sleep, but even doing that does not allow me to transfer recordings to the drive. More than likely, the drive is going back to Costco if there is not a fix soon (besides I hate the glowing yellow that envelopes the enclosure - whoever thought that was a good idea should be fired).
     
  8. Aug 20, 2007 #8 of 107
    SamSony

    SamSony Cool Member

    14
    0
    Mar 18, 2007
    1) FreeAgent model - ST305004FDA1E-RK

    2) New

    3) Not used for anything but the ViP 622

    4) At times the trick play functions was screwed up.
    Could not delete movies most of the time.
    Restore function would copy the movies back to the internal hard drive,
    but did not delete the copy from the external drive.
    Would get the message to active the USB port.
    Movies would not show up on the drive at times, then reappear later.

    5) 25 movies or about 150 Gig used.

    All of these problems are now fixed. I got the FreeAgent Tools and reset the sleep mode to never sleep. I then use a X10 remote switch to turn off the drive when not in use to prevent over heating. I have not had any problems at all for over two days now. Everything works great now:)
     
  9. Aug 20, 2007 #9 of 107
    ggulch

    ggulch Cool Member

    34
    0
    Jul 25, 2007
    Interesting. Sounds like there may be drive firmware settings that the Dish formatting doesn't address, and they might be interfering with the way the drive interacts interacts with the DVRs.

    Has anyone talked to Seagate T/S about these issues? I'd think since they were involved in the Tech Chat last week they'd be aware of the problems, if on top of them. Then again, you'd think Dish and probably Seagate, would have done considerable pre-release testing, too.

    FWIW,
    Ron
     
  10. Aug 20, 2007 #10 of 107
    hdaddikt

    hdaddikt Legend

    197
    0
    Jul 2, 2005
    I can delete the event in the ext. drive by powering the Seagate off and on.
    This tells me it is likely the sleep setting. The same goes for erratic playback, or frozen images if attempting playback from the ext. drive.
    This latter problem is easily solved by 'restoring' the archived event to the DVR to play it back.
    And it will be a long time before I fill up a 500GB drive with archived programs.
    So rather than bother with doing the utility manipulation, I think I will wait a while and see what DN comes up with. After all, 'any' USB external drive is supposed to work with the DVR.
    They could mod their software for a spin up command and solve everyone's issue.
    Considering they were working with Seagate on demoing this system during Tech Chat they should be able to resolve it quickly.
     
  11. Aug 20, 2007 #11 of 107
    garywiley

    garywiley Mentor

    34
    0
    Jun 16, 2007
    I have the same drive with the same problems. I installed the FreeAgent Pro software and reset the powerdown to 5 hours.

    To install the software I had to repartition and format the drive. What a
    pain.

    I'm copying files now and will report.

    Gary
     
  12. Aug 20, 2007 #12 of 107
    hdaddikt

    hdaddikt Legend

    197
    0
    Jul 2, 2005
    It is a pain, and you should not have to do it. Fortunately I can still archive and restore if I need to. No problem.
    Just deleting the archived events is my primary problem. As well as playback from the ext. drive. So I can still restore and play it back in the DVR. Not enough pain to cause me to do the utility thing but I wish I had waited a couple of weeks to do the external drive thing. I should have suspected there would be glitches at the getgo.
     
  13. Aug 20, 2007 #13 of 107
    Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    I got the 500 GB Seagate FreeAgent (on sale at Office Max for 119) which gave me similar problems that are being reported by other users here. I could transfer programs to it once, then I could not read or write to the drive anymore until I rebooted the 622. Unplugging or powering down the drive had no effect. Also after the reboot I tried playing a program off the drive and it played for a few minutes and then froze.

    I returned the drive and got the WD 500 GB drive (on sale at Best Buy for 119) and everything is working perfectly. I can read or write as much as i want and I have not had to reboot it since i got the new drive last friday. I can watch programs right off the drive and all the playback functions including pause and stop work fine.
     
  14. Aug 20, 2007 #14 of 107
    P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    Doesn't looks as disk itself problem ( you can run copy/move on your PC for tests connecting the bare disk to your MB ), IMO the USB-xATA chip most likely a source of the problem.
     
  15. Aug 20, 2007 #15 of 107
    Sal

    Sal Cool Member

    20
    0
    Feb 22, 2006
    Oops, forgot about the questions...

    1) Seagate 500GB
    2) New
    3) Never used for anything except the 622
    4) I could transfer programs to it once, then I could not read or write to the drive anymore until I rebooted the 622. Unplugging or powering down the drive had no effect. Also after the reboot I tried playing a program off the drive and it played for a few minutes and then froze.
    5) 2 events

    Just to also add that the WD 500GB drive that I got has been perfect (knock on wood) with the same 622.
     
  16. Aug 20, 2007 #16 of 107
    P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    I would propose for you a test: swap Seagate disk and WD in last working enclosure.
     
  17. Aug 20, 2007 #17 of 107
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Hmmmm Though it might be a interesting experiment it is one that I would not recommend given that I would expect these units are new I would treat them as black boxes for this implementation in my opinion.

    It seems there is an issues with the Seagate USB drives packages and it seems to be centered around sleep mode. Question is..... is there a work around that anyone has found that solves both the sleep issue and the cannot delete issue people are mentioning?
     
  18. Aug 20, 2007 #18 of 107
    hdaddikt

    hdaddikt Legend

    197
    0
    Jul 2, 2005

    As far as not being able to delete events at the ext. HD, just pull power from the HD and reapply. It should work then. Of course, unless you've already filled up your 500GB drive I don't see any reason to panic because you can't immediately delete archived events.

    I agree, I think it's premature to do anything drastic. I would be very surprised if DN or Seagate do not respond to this problem soon.

    Downloading the Seagate utility where you can adjust the sleep time all the way to Never is the more appropriate fix.
    But you have to decide if it is worth restoring all the events so you don't lose them, and then reformatting the HD to work with windows while you execute the utility fix. I did read one thread where it was mentioned you don't have to reformat to just implement the utility on the ext. drive. I don't know that will work for a fact.
    And do you really want to keep the drive on constantly? Probably will not hurt anything short term and you can always power down when you don't need it.
    So there are some options.
    Mine works well enough presently I don't plan to do anything but wait a bit to see if the powers to be resolve it the right way (whatever that may be). You have to decide for yourself based on your needs.
     
  19. Aug 20, 2007 #19 of 107
    jbjsm

    jbjsm Cool Member

    23
    0
    May 15, 2005
    Seagate Free Agent Pro 500
    Used on Vista Ultimate PC as backup drive in e-sata mode
    Originally formatted and configured as USB 2 drive. Sleep mode disabled.
    Set up on 622 on 8/16, no problems formatting or activating. Transferred 26 events, about 25 G's with no problem. Transport (Trick Play) controls do not function. Stop freezes screen, as does Pause. Play does not resume. Skip forward and back resume play. Have to go to live TV to escape. When trying to choose Manage USB Drive from DVR menu, I'm always asked to activate. Haven't tried deleting any events. Haven't got room to restore all events to 622. Power cycling USB drive only works for one control function button press, and then it freezes. Rebooting 622 makes no difference. Programs will play to end if not paused or stopped.
     
  20. Aug 20, 2007 #20 of 107
    mpeckman

    mpeckman New Member

    8
    0
    May 6, 2004
    new seagate 500
    error message 855
    drive is going back tomorrow.
    got a seagate because of the "chat"
    bad pr.
     

Share This Page