1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search is not working properly

Discussion in 'DIRECTV General Discussion' started by Bob Coxner, Nov 3, 2009.

  1. Nov 3, 2009 #1 of 11
    Bob Coxner

    Bob Coxner Icon

    703
    1
    Dec 28, 2005
    This is in regard to searches set for Autorecord. For years I've had one for "Mavericks, Sports, Basketball" and it's always worked great. The season has just started so I'm not sure if the problem started with the new software or before. I have the Premier pack but not League Pass. HR20-700.

    Here are next several games and the results:

    Tues Nov 3 vs Utah FSSW shows correctly in Search and Guide
    Wed Nov 4 at NO FSSW shows correctly in Search and Guide
    Sat Nov 7 vs Toronto HDNet & League Pass shows correctly Search/Guide
    Tues 10 vs Houston FSH not shown in Search but is in the Guide
    Wed 11 at SA FSSW-Alt not shown in Search but is in the Guide
    Fri 13 at Minn FSSW not shown in Search but is in the Guide
    Sun 15 at Det FSSW not shown in Search but is in the Guide

    I tried other methods. I searched on "Mavericks, Sports" and got the same results. If I just search on Title "Mavericks" then all of the road games (where the word "Mavericks" comes first) *DO* show correctly. Title won't help with home games (unless you know the name of the road team).

    I deleted the existing Autorecord Search and created a new one "Mavericks, Sports, Basketball". I get the same problems as above.

    The Title search works correctly but something is definitely wrong with the Autorecord search. That's a big deal for me since I have all my pro and college teams set for that. If I can't trust it then it's a lot of extra work for me.

    Anyone else running into this problem?
     
  2. Nov 4, 2009 #2 of 11
    inkahauts

    inkahauts Well-Known Member

    21,978
    1,017
    Nov 13, 2006
    Here is what I can say for sure, wait and see what it actually records.. ARSLs don;t always find something or schedule it till lit is actually about to start. I have over 20 sports related ARSLs and they haven't missed a game.... And I have seen what your talking about sometimes.. It could simply be a guide data thing... I Thats what I imagine it is...

    By the way, those things are father out, so that may be the issue.. there is a limit on how many items a search will return at one time.. so they wouldn't show up till latter...

    DOes the ARSL also record things other than games that you don;t care about? If so, give me all the channel numbers the mavs play on during the year ( I know 206 and 245) and I'll list a more advanced search string that will only record actual games...
     
  3. Nov 4, 2009 #3 of 11
    Bob Coxner

    Bob Coxner Icon

    703
    1
    Dec 28, 2005
    Update: today this particular search is only going out until the 10th. Yesterday, it had entries out until the 15th. It's still not showing games that are shown on the Guide.

    As I said earlier, I've had this particular search going for at least 4 years and I don't recall ever having a similar problem.
     
  4. Nov 5, 2009 #4 of 11
    inkahauts

    inkahauts Well-Known Member

    21,978
    1,017
    Nov 13, 2006
    Um, I repeat what I said before.. AND Yeah, it seems to be an issue, but it is likely guide data, as I have not seen a rash of people posting the same issue with this NR.. What I would do if you must do something now, do a menu restart of the box and then as soon as its back on, do it again. This will completely flush all your guide data, except things that are already selected to record. Then give it a day to rebuild the guide data, and see what happens after that...
     
  5. Nov 5, 2009 #5 of 11
    bb37

    bb37 Godfather

    287
    0
    Dec 27, 2007
    I'm having an issue with a daily local broadcast news program. The old Series Link that worked fine quit working this Monday. Coincidentally, Monday's episode was the first one after changing from Daylight Saving Time to Standard Time. Note that other SLs that were created and working fine before the time change still work. It's just this one show that's causing a problem.

    I have deleted the old SL and created a new one, but it still doesn't pick up the shows. I have tried finding the program in the guide and pressing the Record button twice. After the first press, I get the single orange R. After the second press, instead of getting the double orange R, I get nothing. I guess it could be something in the guide that's causing this, so I may try your suggestion to flush the guide.
     
  6. Nov 5, 2009 #6 of 11
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    For the episodes/games that are having the problem, take a look at the description and other info and see if those games are even matching the criteria for your ARSL. It's possible that the Guide Data being supplied by Tribune to DirecTV has changed this season and that is causing your problem.

    - Merg
     
  7. Nov 5, 2009 #7 of 11
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Since you are not getting the R)) symbol, that means that the show is not flagged as a series anymore. It seems that recently many news shows have had this flag removed. This is something that the stations provide as part of the data they give Tribune, which in turn provides that data to DirecTV. If the series flag is not on the Guide Data, the series cannot be recorded.

    Your best bet is to set up a manual recording or to use an AutoRecord SL.

    - Merg
     
  8. Nov 5, 2009 #8 of 11
    Bob Coxner

    Bob Coxner Icon

    703
    1
    Dec 28, 2005
    I have the exact same issue with one of our local noon news shows. Like you, it started with the time change. I had to set a manual recording.
     
  9. Nov 6, 2009 #9 of 11
    bb37

    bb37 Godfather

    287
    0
    Dec 27, 2007
    Tried again last night to set up an SL for that show. It worked. Either something weird is going on or they fixed the guide data.
     
  10. lflorack

    lflorack Godfather

    473
    0
    Dec 16, 2006
    I had this issue with my local news over the last few weeks. I tried again today and my SL is now working. My guess is that they corrected the guide data.
     
  11. Steve

    Steve Well-Known Member

    23,041
    148
    Aug 22, 2006
    Lower...
    I suspect the GUIDE data changed as well, because a new SL for Imus in the Morning on FBCHD now works fine, but my original SL, created 5 weeks ago, is still not working.
     

Share This Page