1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Searching For Satellite on the new hd channels

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by turey22, Dec 9, 2007.

Thread Status:
Not open for further replies.
  1. turey22

    turey22 Hall Of Fame

    1,177
    0
    Jul 30, 2007
    hello again, names angel and i have a question, again, what would the problem be if you get sfss on all the new hd channels? Lets say that i have a ka/ku dish, wide band multiswitch, bbc, and i ran brand new coax into my house. ex:from the dish to the multi to my house. Could this be a voltage problem, bad lnb, or what? i just cant understand. i seen this thread before but i cant find it. would it be helpful if i add a signal locker? i know they help. thank you very much. Also if this doesnt help would would be other solutions for this problem?
     
  2. ncshawng

    ncshawng Mentor

    39
    0
    Oct 4, 2007
    Assuming that you have the 5 LNB dish, are the BBC's installed? That's a requirement to get the new HD channels, and if they are bad, then that would explain your problem. The proper Zimwell multiswitches have to be there too, of course. If you have a Zimwell, then upload your satellite signal strengths from your HR20.
     
  3. turey22

    turey22 Hall Of Fame

    1,177
    0
    Jul 30, 2007
    on the signal nothing is below 80. i do have the zinwell multiswitch.
     
  4. turey22

    turey22 Hall Of Fame

    1,177
    0
    Jul 30, 2007
    oh the bbc's are installed.
     
  5. PicaKing

    PicaKing Godfather

    295
    0
    Oct 8, 2006

    List your signals from each transponder for tuners one and two for all of the satellites.
     
  6. Lowry666

    Lowry666 AllStar

    89
    0
    Sep 24, 2006
    Good morning,
    I have been experiencing the same problem. I get the SFSS on tuner one message. I go to the view signal stregnth menu and switch to tuner 2 and my signal is fine and I can watch the channel. It does this every once in a while. I do a reb button reset and everything works fine. After the pain in the posterior I went through to get this receiver replaced, I had upgraded an old Tivo one to the HR20 and they initially shipped me a dead one, I will just bear with it. Try the RBR and see if that takes care of your problem.

    Good luck,
    Lowry
     
  7. turey22

    turey22 Hall Of Fame

    1,177
    0
    Jul 30, 2007
    transponders 1-12, 14, 17, and 22.
    85, 93, 90, 82, 95, 91, 91, 90, 81, 82, 95, 98, 85, 88, and 81.

    i know that these are the transponder that have channels on them and they are getting good signal strength. could it be a bad lnb and if so y would i be getting good signal? oh such a headach.:confused:
     
  8. litzdog911

    litzdog911 Well-Known Member

    12,202
    63
    Jun 23, 2004
    Mill Creek, WA
    Those signal readings look fine. Using a powered multiswitch (Zinwell WB616) or adding a Sonora Polarity Locker might help. How long are your cable runs? Are you using solid copper core RG6 coax? Is this a self-install or professionally installed setup?
     
  9. n3ntj

    n3ntj Hall Of Fame

    5,764
    11
    Dec 18, 2006
    Lancaster,...
    I assume he is NOT talking about the game only HD channels (numbered with a -1)? When a game is not on, it will be normal to get 'searching for satellite' since there is no live channel at that time.
     
Thread Status:
Not open for further replies.

Share This Page