1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Searching for Satellite signal on locals today

Discussion in 'DIRECTV General Discussion' started by mjm76, Nov 14, 2010.

  1. mjm76

    mjm76 Legend

    136
    0
    Aug 27, 2006
    I had a strange problem this afternoon while watching my local fox station via DirecTV. It started about 1/2 hour into the game, I was periodically getting searching for satellite signal and the picture was cutting out. I was watching Fox 2 out of St. Louis and watching the Rams 49ers game. It was very annoying so I switched to my antenna and watch via OTA same channel with no problems. I would periodically switch back and still would get periodical drop outs, then in the last hour of the game it was a constant 'searching for satellite signal via DirecTV Fox 2. I checked my other local channels and they all had the same problem. I also checked other DirecTV channels (200s, 500s) but no problems were found with the signal. Since I was watching the game I did not get up and check my other TVs to see if they were experiencing the problem.

    Anyone here have any ideas what my problem might be? Tonight all my local stations via direcTV are fine with no searching for signal on the screen.

    Thanks for anybody's help. :)

    PS: I have a HR24-500 and a 5LNB side car dish.
     
  2. sunfire9us

    sunfire9us Godfather

    419
    4
    Feb 15, 2009
    So I was NOT the ONLY one huh??? Yeah I also had the Rams game on channel 2 and like you it was cruddy as hell!!! It kept pixilating and like you said "searching for satellite signal" I did notice though that this wasn't happening to the SD signals. It was only going on with the HD channels. So after getting frustrated, I gave the hell in and watched part of the game on the SD channel. By the end of the game including OT then the HD transmissions appeared to have cleared up.
     
  3. mjm76

    mjm76 Legend

    136
    0
    Aug 27, 2006

    sunfire9us,

    Thanks for the response. WOW! This is something I was not expecting. I was thinking something was definitely wrong with my DirecTV dish or receiver.
    Since you were having the same problem maybe it was something to do with DirecTV local St. Louis feeds on Sunday.

    I sure would like to hear from some more people on this problem we had and suggestions on what to do about it.
     
  4. sunfire9us

    sunfire9us Godfather

    419
    4
    Feb 15, 2009
    I don't know if I'm wrong or what but I wasn't sure if it could be a case where they are moving the STL locals onto a different transponder or perhaps satellite? I went as far as restarting my dvr just to see if things needed cleared out when it came to those cruddy signals. Of course nothing changed
     
  5. TBlazer07

    TBlazer07 Grumpy Grampy

    4,804
    5
    Feb 5, 2009
    How could the local station fix a "searching for sat" ? :confused:
     
  6. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    My Bad. I was thinking about something else.
     
  7. grog

    grog Godfather

    396
    0
    Jul 2, 2007
    Same problem here with 2.1 Fox last night.

    We are also in St. Louis.

    Did a quick hook up of OTA so my wife would not miss the entire game. OTA was fine!
     
  8. kovach

    kovach Mentor

    49
    0
    Feb 22, 2010
    I had the same issues.
     
  9. kovach

    kovach Mentor

    49
    0
    Feb 22, 2010
    Also had a similar issue with Animal Planet a week or so ago. Not sure if the two are related.
     
  10. Chazb

    Chazb AllStar

    81
    0
    Jan 28, 2007
    Same problem here atleast my OTA worked and the digital channel was not a problem.It seemed to be a HD issue with direct.
     
  11. sunfire9us

    sunfire9us Godfather

    419
    4
    Feb 15, 2009
    Yeah that was my guess too because the SD channels were not messed up like the HD channels
     
  12. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Yes, I have also see this and it happened again today about 12:05pm.
     
  13. hdgreg

    hdgreg AllStar

    63
    0
    Sep 10, 2006
    I had it on my locals today. HR21-100. I did a reset and it stopped...:confused:
     

Share This Page