1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Searching sat signal

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Chapper, Nov 7, 2010.

  1. Chapper

    Chapper Legend

    107
    0
    Jul 31, 2007
    Today in the morning several or most of my channels went to searching for sat signal in 2...(771).

    To mention some channels: 101, 206, 212, 236, 241, 242, 249, 252, 266, and so on. This are just hd channels I have filtered my guide.

    I have several questions:

    1- how can I know the transponders and sat for those channels? I am wondering why I can watch some channels perfectly in hd like all my locals and why others I can't.

    2- i looked throug the signal strenght screen and one of my lowest readings was 83! And the rest are above 90. Do you think its a cable problem? No new tree in the line of sight or antenna movement has been done, its looking to a clear sky.

    3- looking again in the signal strenght screen I got this difference:
    Sat 103(cb) transponder 1 and 2 i got a 0 in tuner 2. In tuner 1 I got 95 and 93 same transp
    Sat 103(ca) transponder 23 and 24 I got 0 in tuner 2. While in tuner 1 I got 94 and 95 same transp
    Sat 99(c) transponder 1 and 2 i got a 0 in tuner 2. In tuner 1 I got 95 and 93 same transp

    Does this mean something? Can I swap cables to test? Do I have to turn of the hr20-700 to swap cables and wait for reboot?

    Best regards

    Chapper
     
  2. RoberMR

    RoberMR AllStar

    70
    0
    Oct 23, 2007
    I had the 771's on my HR20-100 this morning while the HR24 was OK. The 771s were on many channels. I iddn't check them all. I did a Restart from the Setup menu and it cleared the problem up. This is the first time in several years that the HR20-100 acted this way, but for now at least, is seems OK.

    Good Luck
     
  3. Chapper

    Chapper Legend

    107
    0
    Jul 31, 2007
    Thank you rober I already tried the reset but nothing happened it has the same searching for sat signal, let me think what else I can do.

    Thanks
     
  4. Chapper

    Chapper Legend

    107
    0
    Jul 31, 2007
    I unplugged the HR20-700 and swapped the bbc with the coax cables behind the HR, I plugged it again and now it's working fine!
    Now I don't know where the problem was if it was on the cables that I swapped or in the hard reset. (yesterday I made a soft reset via the setup screen)
     
  5. Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    Could have been a loose connection on one of the cables and when you moved them, you got them tightened back up right.
     
  6. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    That happens....temp changes over time...they get loose.

    Yup...I bet you're right.
     

Share This Page