1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seattle Local Channels in HD & Sync Issues?

Discussion in 'DIRECTV Programming' started by hmss007, Apr 26, 2007.

Thread Status:
Not open for further replies.
  1. hmss007

    hmss007 AllStar

    62
    0
    Aug 12, 2006
    Hey all,

    I'm continually having sync issues with KING (NBC) & KIRO (CBS) with my DIRECTV HR20 receivers (I have two and they both behave identically). I have the signal connected using HDMI (I've tried component and the results are the same).

    The biggest problem is with KIRO. For instance, tonight the audio is about 1 - 1 1/2 seconds off. Some nights it is fine, but typically I see this problem. I also see the problem quite frequently with KING as well. KCPQ (FOX) seems to be the best and I rarely have the issue there.

    What is the best way to get this fixed? Do we contact KING & KIRO or DIRECTV?

    Any help would be great as it's very annoying and makes things almost impossible to watch.

    Thanks,
    Eric in Mill Creek, WA

    p.s. I cross posted this question on the AVSForums in the Seattle-DBS section, please don't flame me if that's bad form. :grin:
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,202
    63
    Jun 23, 2004
    Mill Creek, WA
    I have also observed this, but primarily with KIRO. I think the problem is with KIRO's MPEG4 feed because I don't have the problem with my HR10-250 or HR20 when watching over-the-air HDTV. But I really haven't noticed this problem with KING or KCPQ's MPEG4 feed.

    It's best to complain to both KIRO and DirecTV about this problem.
     
Thread Status:
Not open for further replies.

Share This Page