1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Second Tuner Problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stanley Kritzik, Jan 9, 2009.

  1. wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    Just got off the phone with D* and they are aware of the tuner 2 issue. Both my HR20-700s are experiencing this problem. Just last nite my wife was recording one show and watching channel 5. On a commercial she switched the channel and when she went back to channel 5, the dreaded 771 :mad:pops up. Checked and no tuner 2. The CSR I spoke with checked with the technical dept., and sometime this week they are downloading a fix for this issue over the phone line. Hopefully this will fix the problem.:confused:
     
  2. Stanley Kritzik

    Stanley Kritzik Legend

    248
    0
    Aug 4, 2005
    Here's hoping we get a fix. I wonder if DirecTV monitors DBSTalk, since we've been yacking about tuner 2 problems more or less since the December download of 0x2af. It really would help if D* would post a web site (or use DBSTalk) to announce "known issues" and their plans for fixing them. They'd save a lot of cost and ill will, with customers having service calls, swapping boxes, etc., using the current problem as an example.

    Stan
     
  3. wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    The CSR I spoke with seemed to know what I was talking about so I hope we can get this issue resolved. If not, I'll let my wife make the call next time. She wasn't to happy last nite, and guess who hears it, ME!!!
     
  4. wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    Awful tech. support -- she offered a service call, but no promise as to a replacement box type, etc. The usual nonsense.

    She also told me the problem was not serious enough to warrant replacing the box. I asked about the Hr23 as a replacement since from what I read in other posts is not experiencing this issue.
     
  5. Stanley Kritzik

    Stanley Kritzik Legend

    248
    0
    Aug 4, 2005
    Really bad. Pre-0x2af, the box worked fine. Now, with the firmware "improvements" the boxes don't work. What the heck would a service call do? And, if the CSR doesn't think that the problem doesn't warrant a fix -- box or firmware -- she has no concept of how electronics are supposed to work, nor any idea of customer service. I wonder if Ellen Filipak would agree that every once in a while (daily) pixelation or 772 messages are DirecTV quality and service standards for their long-standing loyal customers.

    Stan
     
  6. Stanley Kritzik

    Stanley Kritzik Legend

    248
    0
    Aug 4, 2005
    In the interest of accuracy, the error messages are 771, and the lady's name is Ellen Filipiak, as in ellen.filipiak@directv.com.

    Stan
     
  7. ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    FYI -- they update the HR series via satellite download, not the phone line.

    So since the CSR got that wrong, I'm not sure how much I would believe about anything else they told you.
     
  8. wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    FYI... I've had D* since 1998 and been thru more software updates than you can imagine, so I know they come from the satellite. I was on the phone with her for 20 minutes while she was in communication with the tech. dept. She asked me if they were hooked up to a phone line and I asked why since I know updates come via satellite. Also she asked where I lived as somewhere here in the DBS forum I read that it is not a national problem. So we will see what happens.
     
  9. erosroadie

    erosroadie Godfather

    389
    0
    Jan 9, 2007
    In Chicago, problem with HR21 started last night during Steelers - Chargers game on CBS 2HD. After reset, OK. Later last night (and still today) problem with 771 errors on HR21-700 and HR20-100. ESPNHD (206), ESPN2 HD (209), MLBHD and GOLFHD have same message. NHLHD, ESPNNEWS, CNNHD, etc…are fine. Also MPEG2 ESPNs (72 & 73) are fine.

    Just RBR both boxes and no improvement. Weather here is fine (as of this moment)…

    WTF???:grrr:
     
  10. apexmi

    apexmi Godfather

    347
    0
    Jul 8, 2006
    I'm using two cables hr20-700 but never had a tuner problem or blank recording prior to the current national release.... :(
     
  11. erosroadie

    erosroadie Godfather

    389
    0
    Jan 9, 2007

    Same here for both HR units. Another reason that I prefer to record anything I can on local OTA using AM21 than risk using national HD feed from D*. It’s not that I don’t trust them… but they better not mess with my recordings of “24.”
     
  12. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    They use to download the "Software" via the Satellite and then they Activated it via the Phoneline but I don't know if they do that anymore since alot of people who don't use the PPV service don't need a phone line and left the phone line unplugged.

    The Phone line is used to download PPV billing account info once a month and used to be for Activating the Partition that the satellite had downloaded the software onto where it sits in a "Pending Status" until the phone call is made to the DVR.

    I also heard that it can be used to download "Software Patches" but I can't confirm that.
     
  13. wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    That's what I figured when she specifically asked me about the phone line. After all computers are updated via a phone line.
     
  14. dave2323

    dave2323 Mentor

    39
    0
    Dec 28, 2008
    Don't know if my problem is the same as described here or not. I'm getting pixelation/breakup/searching for satellite/771 on tuner 2 as well. The difference is it's on a brand new HR-23 which was just installed Friday.

    I also have a legacy 250 that's hooked up to the same exact system the 23 is. When I toggle back and forth between the two on CNN-HD for instance, the signal on the 250 is rock solid, while the signal on the 23 is as described above.
     
  15. wolfman730

    wolfman730 Legend

    109
    0
    Sep 10, 2006
    I'm not getting any pixelation or breakup, just losing the tuner all together. Have to reboot to get it back. Never hads problems like this with my Tivo units.
     
  16. dave2323

    dave2323 Mentor

    39
    0
    Dec 28, 2008
    Mine comes and goes but only on the 23. I accidently unplugged it last night moving the AM21 effectively rebooting it. Problem still exists.:(
     
  17. apexmi

    apexmi Godfather

    347
    0
    Jul 8, 2006
    That's same as mine, Reboot is the only way to get tuner 2 back
     
  18. randycat

    randycat Cool Member

    28
    0
    May 20, 2007
    tried that, now i have a brick; the power light is on, the blue ring is off.
    power cycled w/ and without network & esata-no joy.
    letting it sit, now (hr21-700, am21)
    any ideas?
     
  19. Jammasterd

    Jammasterd AllStar

    97
    0
    Jul 6, 2006
    Tonight I lost channels due to the 771.
    12(not in HD), 79, 259, and the test channel 491, could be others but I did not look.

    Go to channel 77 and do the HD equipment test, also check out 490/491.

    I had the 771 Thursday night and again tonight(Tuesday), it is happening more often.

    I called DirecTV again and talked to a friendly CSR that ran me through the standard tests.
    This Friday I have an appointment with a Tech. to investigate my problem.
     
  20. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    I would unplug the AM21 and then rerun satellite setup again which helped me. I then downloaded the CE Software on Friday night and now I am back up to speed. I think my software got corrupted during the download as my other HR21-700 has great speed.
     

Share This Page