1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Series Record on The Wiggles stopped...

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Ken S, May 30, 2007.

Thread Status:
Not open for further replies.
  1. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Since the last patch my two series records on the Disney Show The Wiggles have both stopped recording shows.
    There are none in the To Do list.
    The Prioritizer lists no scheduled recordings.
    The Series Recordings are set to record BOTH types of shows
    There are two recordings setup one for the 7AM Disney 1 showing and the 10AM showing on Disney 2.

    If I go to the Search Menu and Search on "The Wiggles" I get "There are no matching programs at this time."

    If I search on "Wiggles" all of the upcoming episodes appear. If I select them and manually tell the recorder to record them it will...if I setup a series record the To Do list still lists nothing to be recorded.

    The Shows still appear to have the title "The Wiggles" in the guide.

    I also looked through my previous searches and found all of the Wiggles shows listing under a search with "Wiggles, The." Still no luck with getting it to record a series though.

    Tried a reset...no luck

    Tried on the other two HR20s in the house...same result.

    All other shows seem to be recording properly

    Anyone have a clue as to what may be wrong and how I could get it fixed.
     
  2. krock918316

    krock918316 Hall Of Fame

    1,500
    0
    Mar 5, 2007
    The same thing is happening on my -100 with Mickey Mouse Clubhouse. I have it set to record both, keep all episodes but nothing is being recorded. This stopped about week to week and a half ago.

    I've tried deleting the series link, and redoing it but nothing works.
     
  3. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    I have setup manual recordings to catch the shows. You may want to do the same. It's really frustrating when you can't trust this device to handle its basic function.
     
  4. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Hmmmm, since they are both on the Disney channel I'd put money on Disney changed something in their guide data, like series ID or something, that has caused the old series links to then be invalid since the series ID no longer matches.
     
  5. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Bon,

    So, does D need to update their index so that finding the show with search will actually get it to record?
     
  6. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Well the search was updated a long time ago, to eliminate the word "The" as a requirement for the searches.

    So for those that you are finding under "Wiggles", When you setup the Series Link... how long are you waiting till you check to the todo list...
    As it could take several hours for it to populate the todo list (possibly even overnight, depending on when the background process runs).
     
  7. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Have you checked to see if the episodes that are airing, are not already on your hard drive? As the HR20 will not-rerecord something that is already on your drive...

    (That is what is occuring for the Handy Manny's that we have setup, I haven't auditted the Micky Mouse Clubhouses)


    If it started a week and a half ago, that is before the latest software updates... so goes more towards something with the Guide data getting changed.

    As for why it is not recording with the updated series link...
    Another case on why I would love to see the raw data for the guide stream.
     
  8. islesfan

    islesfan Hall Of Fame

    2,670
    1
    Oct 18, 2006
    Nevada
    I had this same issue with the 1/2 Hour News Hour. I had set up a series link back when the show first aired. Lately, I was getting nothing, and I heard Rush mention that the show had been picked up and was already airing. Sure enough, the prioritizer showed no episodes (scheduled to record "Both" and keep "all"). So, I did a search, and there were several episodes there. I set up a new series link, deleted the old one, and things are working fine. There must be something weird here, though, because I had the same situation with Hex (set it up back in October using the re-runs to set the series link) and it managed to notice the new eipsodes starting, and it appears willing to record them.
     
  9. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Good thread to catch... my daughter would kill me if new episodes weren't being recorded...
     
  10. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Earl,

    1. The shows stopped recording the morning of May 24 (last recordings were May 23). From the date of your patch notes it appears the patch went live early in the AM of the 24th.

    2. The shows are not duplicates of any on the drive.

    3. Just to clarify:

    Searching for:
    "The Wiggles" will not find the show.
    "Wiggles, The" will find the show and many episodes on DIS 1 and DIS 2
    "Wiggles" will find the show on DIS 1 and DIS 2

    The title of the show in in the guide is "The Wiggles"

    It has been about 18 hours since I started dealing with this and deleted the old series links and setup the new ones. There are NO shows to be recorded by either. Generally, when I choose to record a series link the shows to be recorded show up within seconds.

    I did delete the old Series Records, reboot (through the system menu) and then re-setup the links (I could see episodes in the guide data).
     
  11. carlsbad_bolt_fan

    carlsbad_bolt_fan Icon

    798
    16
    May 18, 2004
    Carlsbad, CA
    I've had the same issues with "Sesame Street" and "Curious George" on our local PBS station. Used to work two firmware releases ago. Only thing that works is to set up manual recordings.
     
  12. pdawg17

    pdawg17 Hall Of Fame

    1,488
    0
    Jul 17, 2006
    Go, Diego, Go stopped recording for me about 3 weeks ago...I deleted it and started a new SP and it works again...
     
  13. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    carlsbad,

    Hmm...my Sesame Street recordings continue to work. We get one off our local PBS station and the other over Sprout.
     
  14. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    As an FYI:

    You are correct, the title in the guide IS "The Wiggles"
    And that is exactly how you used to have to search for it. And that is the actual title of the program

    However, because of customer feedback, it was changed to disregard "The" in the front of the title (putting it to the back).

    Searching for "The Wiggles" will never find a match, as the word "The" will never be in the front of a title in the search engine.

    As for it not recording... no idea.
    And I am not home to test it on mine.
     
  15. techntrek

    techntrek Godfather

    298
    0
    Apr 26, 2007
    I have had this happen with several shows; Planet Earth comes to mind as one of them. As someone else said, they must change the behind-the-scenes show ID for some shows every once in a while (why???).
     
  16. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Discovery had a well known problem with the first episode of the Planet Earth series. Was a problem on Tivo's as well.

    Basically any DVR is only as good as it's guide data (provided by the networks themselves to Tribune).
     
  17. krock918316

    krock918316 Hall Of Fame

    1,500
    0
    Mar 5, 2007
    I tried again last night, and before I re-set the series link, I deleted all of the shows and still nothing.

    I'll check it again when I get home, just to see if anything changed. BTW, my R15-300 is recording all of the Mickey Mouse Clubhouse episodes with no problems.
     
  18. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Earl,

    Did the patch change one of my searches to Wiggles, The. I'm almost positive I never entered a search like that (can you even put a comma in?) but it was in my Recent Searches list.

    Maybe it's guide data. Maybe it's the patch. The question is how do you report this to D? I called Customer Service and was told to press the red button. After going through that I was told to format my machine so the software would be redownloaded and installed. I'm going to pass on that option for now....because frankly losing all of my wife's recordings (including the entire Earth Series ) would mean the end of D in this household.
     
  19. krock918316

    krock918316 Hall Of Fame

    1,500
    0
    Mar 5, 2007
    Earl:

    After letting my -100 sit all day, the new series link did pick up all of the episodes of Mickey Mouse clubhouse. Weird.
     
  20. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    This is normal. When you setup a series link it will only schedule the first episode (the one you created it from) right away. All the rest (assuming they qualify based on your chosen settings) will fill in over the next day. If you put it in standby this will speed that process up as it tells the HR20 that you aren't using it and it can start running background processes right away.
     
Thread Status:
Not open for further replies.

Share This Page