1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signal Booster -- 942 SD (TV2) Output

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by elbyj, Feb 12, 2006.

  1. elbyj

    elbyj Godfather

    286
    0
    Jan 9, 2003
    I have a feeling I have exceeded the length between the output of TV2 (SD) to my TV upstairs. I currently have the attenuator that came with the 942 on the TV2 output, but apparently it isn't enough. Anyone got any ideas?
     
  2. Mike Johnson

    Mike Johnson ViP622/ViP722 Guy DBSTalk Gold Club

    628
    0
    Jan 16, 2005
    The attenuator reduces the signal, so try removing it. If the signal is still weak, try a lower channel number in the modulator setup. MENU-6-1-5. The higher channels are more prone to signal loss. I use Channel 24 in air mode and I get a good picture in my garage through about 150 feet of cable.
     
  3. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    If you still have a snowy picture after removing the attenuator (this will probably do the trick) and changing the channel modulation, you can try a signal amplifier.

    I have had good success with a simple $29 amplifier from RadioShack.
     
  4. elbyj

    elbyj Godfather

    286
    0
    Jan 9, 2003
    Thanks Mike -- it worked great. It really improved by removing the attenuator. Then later I made the switch to 25 and Air, which jumped it up a little bit more. I sure wish they would include such things in the user books, especially when they tell you to use the attenuator if you are not using in-house cabling.
     

Share This Page