1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Signal Loss Question

Discussion in 'DISH™ OTA Support and Discussion Forum' started by mr_mark95, Aug 19, 2010.

  1. mr_mark95

    mr_mark95 Cool Member

    14
    0
    Jan 3, 2008
    I have a DB2 HDTV antenna in my attic. I use it to send OTA signals to my DISH 722 receivers. Yesterday my signals dropped from 100% down to the mid 60s.

    I have two signal amplifiers in the house. One is a pre amp at the antenna. When I unhook them I lose signal completely which tells me they are working at least partially.

    We have had some electrical storms in the last few days. Any ideas?
     
  2. Stewart Vernon

    Stewart Vernon Leapin' Lizard Staff Member Super Moderator DBSTalk Club

    21,451
    358
    Jan 7, 2005
    Kittrell, NC
    Are you by chance sharing the SAT coax line with your OTA line by way of using diplexers?

    I was doing this in the past and found a bad diplexer to be the cause of several signal loss problems.
     
  3. olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    Did you connect the OTA directly to the TV? This will tell you if it's your OTA system or the Dish tuner. I'm sure you did that already but had to ask.
     
  4. olguy

    olguy Hall Of Fame

    1,234
    0
    Jan 9, 2006
    And did you check the Locals Forum at AVS? I know there have been several problems in Houston that a lot of folks have experienced.
     

Share This Page