1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Simple Caller ID Poll

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by litzdog911, Aug 4, 2007.

HR20 0x17E Caller ID Peformance

  1. Caller ID works fine

    0 vote(s)
    0.0%
  2. Caller ID not working at all

    114 vote(s)
    71.7%
  3. Caller ID is intermittent

    12 vote(s)
    7.5%
  4. No phone connection. Don't care.

    33 vote(s)
    20.8%
Thread Status:
Not open for further replies.
  1. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    I've never had a problem with it on any of my CID-capable units (HR20, H20, Sammy HD). Verizon land line, split a few times to hook up 2 dvrs and an old Western Electric phone. Occasionally I see an odd display, but when I check my CID phone upstairs it shows the same info, so it's not the HR20's fault.
     
  2. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    As the sample gets close to 100, the percentage with problems is dropping now to 22%.

    The best we have ever seen.

    - Craig
     
  3. dthoman

    dthoman Legend

    237
    0
    Aug 22, 2006
    As posted last night, I started having problems a couple days ago. I got a call at 7:37 ,caller id worked fine and at 8:53 got another call and caller id didn't work.

    Caller id worked all day until night time again. I never had a problem from the beginning. I am on the latest CE release (downloaded last night)

    I give up. I actually like the feature.

    Update: I just unplugged and repluged the phone line from the back of the receiver and it corrected the problem. I originally tried to unpluged the line from the wall that didn't work. I never did a phone line test. The next time I will do a phone line test to see if it works.
     
  4. Uglydude

    Uglydude New Member

    8
    0
    Dec 13, 2006
    CID not working properly for me. The call log has a list of all the recent calls but the CID notification only works when a telemarketer calls. It displays "unavailable". All other calls, I get no notification. Never have.
     
  5. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I've seen your setup .. I think you're right :grin:
     
  6. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Still, not as good as I thought. Of course, people only vote in polls in which they have an interest, so I'm sure that's always skewed it a little.
     
  7. Newshawk

    Newshawk Hall Of Fame

    2,427
    0
    Sep 3, 2004
    Broken...
    You mean, there's video? Guess I'll have to put my pants back on when I watch TV!
     
  8. litzdog911

    litzdog911 Well-Known Member

    12,221
    66
    Jun 23, 2004
    Mill Creek, WA
    I'm a bit surprised that ~20+% still have Caller ID problems. Certainly much better than a couple of months ago, but not as good as one would expect.
     
  9. MartyS

    MartyS New Member

    2,104
    3
    Dec 29, 2006
    Never had any CID issues. I installed high speed DSL last week, fully expecting to have CID issues and not one has appeared. Has been working fine since day 1, last november.
     
  10. mopzo

    mopzo Legend

    127
    0
    Jun 15, 2007
    Since the latest update I'm having problems with the Caller ID feature.

    Noticed over the weekend that the CID wasn't displaying incoming calls. Verified connections, all ok. Ran the System Test. The phone test failed. Performed a system reset, re-ran the test. This time the phone test passed. CID started working.

    Last night, incoming call and no display. Re-ran system test and again phone test failed. Performed system reset, phone test passed.

    Some background information: I currently use Cox Communications as my phone service provider. They use two different ring sequences depending on whether the incoming call is local or long distance. Local call is the normal ring. An incoming long distance call is a "double ring" meaning two quick rings followed by a pause then two quick rings.

    With the previous release, all incoming long distance calls would never display on the HR20. All local calls displayed properly.

    Now it appears with this new release, as soon as I receive a long distance call it disables the HR20's phone capabilities. A system reset is required to fix the problem.

    As a test I connected a regular phone the HR20's phone line. The phone displays all incoming calls whether local or long distance.

    I'm going to call Cox and see if this feature can be disabled. If a regular phone is able to support this feature, the HR20 should work the same way.

    If there is another thread for posting bugs please let me know and I'll get this message there.
     
  11. litzdog911

    litzdog911 Well-Known Member

    12,221
    66
    Jun 23, 2004
    Mill Creek, WA
    Still at 22% with Caller ID issues. Any more votes?
     
  12. Xagoth

    Xagoth Mentor

    32
    0
    Jul 16, 2007
    CID works about 75-80% of the time on my new HR20-100.

    The HR20-700, I had for two weeks was MUCH worse. Only about 40-50% of the time it worked.
     
  13. larcar

    larcar AllStar

    88
    0
    Sep 22, 2006
    Caller ID was working fine until the latest update. I have tried unplugging phone line and replugging, RBR, unplug power to unit and waiting 15 minutes. Nothing will bring it back? Sure miss the convenience factor caller ID brought.:mad:
     
  14. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    Great Poll LitzDog!

    CID is 99.99% working for me.

    I had some VERY minor issues as of late with 184 where I'll receive a call or 2 and not see the notification but I've been willing to chalk that up to something with the telco provider because it's working again and I haven't reset.

    I don't get CIDCW anymore though. I could swear I used to get CIDCW but haven't seen it for several months.
     
  15. roconnell

    roconnell AllStar

    60
    0
    Apr 9, 2007
    My CID has only worked twice in 6 months. I'm sure that by now D* knows the reason why but they aren't saying because it's a hardware issue. If this were any other product there would be a recall. CID is not the reason I bought the unit but it's aggravating that it doesn't work. The unit has always been a bit quirky and my guess it was rushed to market and has cheap components.
    Resently it has been having trouble locating signals with the error message 771, a reboot always fixes it but again just a poorly designed and manufactured unit.
     
  16. aquafuzz

    aquafuzz AllStar

    86
    0
    Jan 17, 2007
    Nothing changing here.

    Still logs in stand-by but not while watching live tv. I'm on 0x18a. I've tried everything, unplugging, grounding, different outlets, resets.......

    While live tv after numerous rings I see the "contact you phone company" message.

    Not sure what to do.

    aquafuzz
     
Thread Status:
Not open for further replies.

Share This Page