1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SixtoReport: D10/D12 Satellite Info in Post#1 - Both D10 & D12 in service

Discussion in 'DIRECTV General Discussion' started by Sixto, May 7, 2010.

Thread Status:
Not open for further replies.
  1. May 31, 2010 #701 of 1252
    RyMcQ

    RyMcQ Mentor

    47
    0
    Jul 30, 2003
    I'm not totally sure that the website ever had it right. (Does anyone know of a time when the website said that St George didn't have local HD?) I'll see if the CSRs know anything.

    Edit: According to the CSR and another guy in tech support, HD locals are not available in my zip code. I'm going to write to the office of the president to see if I can get any answers.
     
  2. Jun 1, 2010 #702 of 1252
    DirectMan

    DirectMan AllStar

    98
    0
    Jul 14, 2007
    If you are a current D* subscriber and have a receiver that will display signal strength readings for 103(s) (spotbeams), what are your readings for transponders 21 & 22 (SLC locals). If my belief is correct there will be a significant improvement in readings between Monday night (now) and Wednesday morning June 2 (by which time I believe that LILs will be transferred from D10 to D12).
     
  3. Jun 1, 2010 #703 of 1252
    RyMcQ

    RyMcQ Mentor

    47
    0
    Jul 30, 2003
    I'm not a current subscriber because of the HD issue, but someone on this thread is. Hopefully, he'll chime in after tomorrow.
     
  4. Jun 1, 2010 #704 of 1252
    LilMountain

    LilMountain Cool Member

    11
    0
    May 10, 2010
    My current readings are T21=82 and T22=50. I am in Mississippi. The T21 reading has been in that range for some time. I just started getting a reading for T22 a week or so ago. The D12 Mappings show 11 active and 2 backup spot beams using those 2 transponders. Hope this information helps.
     
  5. Jun 1, 2010 #705 of 1252
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Happened to notice that on 103(cb) TP 1 -> 6 are all now reading zero. Checked three different receivers, all the same. Anyone else seeing this????
     
  6. Jun 1, 2010 #706 of 1252
    Sixto

    Sixto Well-Known Member

    12,224
    94
    Nov 18, 2005
    Confirmed.

    Zeros are good. :)

    We do expect zero signal from D10 during the amelioration process, until testing begins.
     
  7. Jun 1, 2010 #707 of 1252
    GP245

    GP245 Godfather

    268
    0
    Aug 17, 2006
    Here in NYC, the same thing 1 > 6 all zeroes!
     
  8. Jun 1, 2010 #708 of 1252
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Yep, in this case zero's are good.

    What clued me in was when I ran the STB receiver test it failed with a 43-411, Sat dish alignment problem. I wonder if this will cause problems with install techs setting up new systems and having it fail and tech's running around trying to figure out why if they don't know this is to be expected?
     
  9. Jun 1, 2010 #709 of 1252
    gpg

    gpg Well-Known Member

    2,033
    38
    Aug 19, 2006
    Long Island
    I'm getting all 0's on 103(cb)!
     
  10. Jun 1, 2010 #710 of 1252
    GP245

    GP245 Godfather

    268
    0
    Aug 17, 2006
    Same here - all 0s on cb!
     
  11. Jun 1, 2010 #711 of 1252
    RAD

    RAD Well-Known Member

    16,452
    129
    Aug 5, 2002
    Dripping...
    Yep, zero's on all of them now.
     
  12. Jun 1, 2010 #712 of 1252
    DirectMan

    DirectMan AllStar

    98
    0
    Jul 14, 2007
    Maybe transfer of locals from D10 to D12 occurs tonight.
     
  13. Jun 1, 2010 #713 of 1252
    Sixto

    Sixto Well-Known Member

    12,224
    94
    Nov 18, 2005
    Sooner the better.

    doctor j checked LiL over the weekend and didn't notice anything different (yet).
     
  14. Jun 1, 2010 #714 of 1252
    bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I suspect the lack of 103(cb) is what is causing a system test to give a dish alignment error (which wasn't there a few days ago).
     
  15. Jun 1, 2010 #715 of 1252
    doctor j

    doctor j Hall Of Fame DBSTalk Club

    1,720
    52
    Jun 14, 2006
    Birmingham, Al.
    Looked again yesterday and nothing new.

    Hopefully something good by 0500 hrs CDT in AM

    Doctor j

    EDIT: Several recent LIL downloads but trying to sort out the D10/D12 overlap before posting by gct.
     
  16. Jun 1, 2010 #716 of 1252
    HIGHWAY

    HIGHWAY Legend

    131
    0
    Apr 11, 2007
    north east pa
    103 cb 1-14 are all o
     
  17. Jun 1, 2010 #717 of 1252
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I checked this morning - all my levels were still 95+ on all 103cb transponders.

    Just checked now - all at 0....they must have started the process on D10, with everything running now on D12.

    More progress. :)
     
  18. Jun 1, 2010 #718 of 1252
    fratwell

    fratwell Legend

    139
    0
    Jul 2, 2005
    Likewise, all 0's for 103 cb 1-14
     
  19. Jun 1, 2010 #719 of 1252
    P Smith

    P Smith Mr. FixAnything

    21,995
    182
    Jul 25, 2002
    W.Mdtrn Sea
    D10 is down !
     
  20. Jun 1, 2010 #720 of 1252
    Sixto

    Sixto Well-Known Member

    12,224
    94
    Nov 18, 2005
    Imagine that ... we're happy that D10 is down. :)

    Let's ameliorate!
     
Thread Status:
Not open for further replies.

Share This Page