1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slimline 5 required for locals?

Discussion in 'DIRECTV Installation/MDU Discussion' started by GrizHawk, Aug 12, 2011.

  1. GrizHawk

    GrizHawk Cool Member

    16
    0
    Aug 2, 2011
    Just switched to D* a couple of weeks ago. At the time, the Rapid City, SD locals were not available on D*. The installer set up a Slimline 3 dish. A week later, the Rapid locals became available and we added them to our package. The local channels themselves come in just fine, but the program guide data for the locals won't load. If I do a double reset, the guide will load up about 2 hours worth of info for the locals, but that data quickly gets lost (sometimes before the 2 hours are up). Is it possible that I need a Slimline 5 to receive everything? But then, why would the Slimline 3 pick up the channels themselves just fine, but not the guide information? Are the two coming from different sats (hence requiring a Slimline 5 to receive everything)?
     
  2. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Its somewhat complicated, but yes you do need the 5lnb version.
     
  3. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    If the actual locals are on 99 or 103, they have to be if he has an SL3, he shouldnt need an SL5 should he? The stacking plan of the SL3 doesnt pull guide data from 119 like the SL5 does.
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    As we've seen many times here, this may have a SL5 [the one that only has 3 heads], yet the receiver is set to an SL3 [which only has 1 head], which could explain the guide data problem.
     
  5. GrizHawk

    GrizHawk Cool Member

    16
    0
    Aug 2, 2011
    I have an SL3 (it has one head) and the receiver was set to SL3 when it was installed. One of the customer service reps I talked to had me change the receiver settings to SL5, which did nothing to solve the problem. A different rep (I've talked to several about this problem) had me repeat the satellite set up with the receiver set to SL3, which also did nothing to solve the problem. They finally decided I needed to schedule a service call and then told me the earliest open date was Sept. 14th, so apparently it's not a problem I'm going to get resolved soon.

    I can watch all the locals just fine, but without the guide information for them, I can't DVR anything, which is a pain in the butt.
     
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    This is strange, as the guide data with the SL3 & SL5 are the same, just duplicated on both SATs.
    Has anyone reset your authorization yet?
    During the double reboot, you get the data, but it doesn't update later, which is the strange part.
     
  7. GrizHawk

    GrizHawk Cool Member

    16
    0
    Aug 2, 2011
    I don't think so. I've had two reps that had me do the double reboot and then basically told me to wait 24 to 48 hours for the guide to populate and then the other two who I mentioned above that had me repeat the satellite setup with both SL5 and SL3 settings. How do I reset the authorization?
     
  8. GrizHawk

    GrizHawk Cool Member

    16
    0
    Aug 2, 2011
    Thanks, Robert...I knew I had seen that post somewhere before, but then couldn't find it earlier today. So, D* should swap my SL3 for an SL5 free of charge, correct? The bigger question is, why have none of the service reps I've talked to been able to ID this as the problem?
     
  9. Kevin F

    Kevin F Hall Of Fame

    1,128
    1
    May 9, 2010
    They may not be trained on the new material yet.
     
  10. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    You can call and have the CSR do it, or log on to your account and do it under your hardware.

    @ RobertE
    ,
    I you know more about this, so why would the SL5 be needed for the guide data for the MPEG-4 locals??
     
  11. P Smith

    P Smith Mr. FixAnything

    21,627
    145
    Jul 25, 2002
    W.Mdtrn Sea
    Is that mean some part of APG (SD DMA ?) spooling from 119W ?
     
  12. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Honestly no idea as to the current "why".

    Several possibilities do come to mind though. The current sat assignment may be temporary, and they may be moved to 110/119 at some point as other markets get moved around. Maybe some SD locals are in the works that will be on 110/119. Just 2 possibles that come to mind.
     
  13. GrizHawk

    GrizHawk Cool Member

    16
    0
    Aug 2, 2011
    Well, to complicate the question even further, I heard from someone else in the area who also has an SL3, but his locals AND the guide info both work just fine. So, what the hell?:confused:
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    This seems like it has to be related to the receiver.
    The guide data from the SL3 is "always there" [from 101], where with the SL5, it switches between the 101 & 119 SATs.
    Refreshing the receiver authorization [so that it "knows" to get it] seems like where this receiver is failing.
     
  15. jrsimpson927

    jrsimpson927 Mentor

    34
    0
    Oct 17, 2007
    My guide data is good on the hd channels on my hd dvr but 22 and 27 STD locals say to be announced. On my h24 it's the same boat hawk is in. To be announced on everything. A local installer I know said all you need is a sl3...weird
     
  16. GrizHawk

    GrizHawk Cool Member

    16
    0
    Aug 2, 2011
    I reset the authorization. No change.
     
  17. Alan Gordon

    Alan Gordon Chancellor

    9,094
    100
    Jun 7, 2004
    Dawson, Georgia
    That's not the problem... :(

    I'm all too familiar with this issue. :(

    ~Alan
     
  18. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Not to kick around a two week old thread, but :confused:
    How does this have anything to do with whether one has an SL3 or SL5? :confused:
    I read your posts/link, which looks like it's "merely" problems with the guide data, which is the same whether it comes from 101 or 119 [point of thread].
     
  19. Alan Gordon

    Alan Gordon Chancellor

    9,094
    100
    Jun 7, 2004
    Dawson, Georgia
    Sorry...

    I followed the link from another thread, and didn't realize it was an old thread.

    Like the OP, you could get guide data for the channels by flushing the guide cache, but the data would disappear shortly after.

    I'm commenting about it again in another thread.

    ~Alan
     

Share This Page