1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slimline install problem - no 101 signals.

Discussion in 'DIRECTV Installation/MDU Discussion' started by SatNoob, May 17, 2009.

  1. SatNoob

    SatNoob Legend

    119
    0
    Aug 16, 2007
    I got a new slimline dish and decided to install it myself. I've done so before without issue so I'm confused why I'm having problems this time around.

    Anyway I have the settings the receiver suggests for my zip code set on the dish.

    I'm getting high 80's on all the 110's and high 90's on all the 119's. 101 I get no signal.

    The only other satellite listed is 103a and all of them say NA on the signal strength.

    What should i try and why aren't there other satellites listed? BBC's installed, I selected slimline 5lnb in the options on setup but no dice I can't get 101 :(.

    Welcome all suggestions I'm bit bummed.
     
  2. RobertE

    RobertE New Member

    8,024
    0
    Jun 9, 2006
    Move the dish about 9 deg further East.

    It sounds like your pointed at 110 not 101.
     
  3. miketorse

    miketorse Icon

    647
    0
    Jul 29, 2008
    Exactly what I was going to say.
     
  4. eakes

    eakes Godfather

    350
    1
    Sep 21, 2007
    Apparently you entered the settings for the PhaseIII dish. Be sure you select Slimline or 5LNB dish in the setup menu. The PhaseIII dish points at 110 but the Slimline points at 101, hence the settings are different.
     
  5. SatNoob

    SatNoob Legend

    119
    0
    Aug 16, 2007
    I selected 5lnb dish in the setup menu. Still only shows 110/119/101/103a no other sats and I can't find 101 at all.

    I've confirmed the dish settings with a neighbor now and his exactly the same. 74* tilt 209 azimuth and 37 elevation.

    Beginning to wonder if my lnb is bad.
     
  6. SatNoob

    SatNoob Legend

    119
    0
    Aug 16, 2007
    I tried this and never find 101 at all. I lose 110 and 119 all together.
     
  7. Mertzen

    Mertzen Hall Of Fame

    3,682
    0
    Dec 8, 2006
    USe www.dishpointer.com to get a bearing on where to point the dish and to the dish setting.
    Make sure mast is plumb. And make sure you use the red stripe for the elevation setting.
     
  8. jdspencer

    jdspencer Hall Of Fame

    6,637
    13
    Nov 7, 2003
    Use chs 480-484 to verify 101, 110, & 119 and chs 490-493 for 99 and 103.
     
  9. SatNoob

    SatNoob Legend

    119
    0
    Aug 16, 2007
    Well I got it working fine now I guess it was just to close to a tree... Although I really thought I had plenty of clearance. Either the tree or the aluminum siding a foot behind the dish was killing my 101 possibly?

    Anyway I mounted it on a pole in the ground and it's out of the way and have excellent signals now. At least it wasn't my LNB as I feared.
     

Share This Page