1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sling adapter w/722 - dead?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Andy74, May 4, 2012.

  1. rkelzenberg

    rkelzenberg New Member

    11
    0
    May 31, 2012
    I also appear to be having the same problem with my sling adapter. I have no problem seeing what is on my DVR remotely but I get errors when attempting to view any contents via the Dish Sling Adapter.

    I don't have any red light on the adapter and have attempted to reset the DVR several times. Software L727 Sling Adapter ADEAZAAM
     
  2. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    I received your PM. Thanks!
     
  3. rkelzenberg

    rkelzenberg New Member

    11
    0
    May 31, 2012
    Thanks Matt, I did receive the replacement Sling Adapter and it is working right out of the box and the red led lit up right away.

    One of the things I did originally was to move it from on top of my dish receiver and have it on the side because of the amount of heat being thrown off by the dish receiver. With the amount of sling boxes that went bad around the same time, could it be an issue with the Sling Adapters getting to warm and failing after some time.

    On another question, just to make sure that dish doesn't require the failed Sling Box to be sent back or should I send it back with the pre-paid label for disposal.
     
  4. zwx_650

    zwx_650 New Member

    7
    0
    Nov 18, 2012
    Found this thread through Google. I am having the same problem with my Sling adapter. Everything worked fine until about 1 month ago, but I was too busy to check until now.

    The system info shows:
    Sling adapter status: None
    Sling adapter version: ADEAZAAM

    I don't have 5 posts so I am not sure if I can PM. Would you please let me know if you can help?

    Thanks!
     
  5. P Smith

    P Smith Mr. FixAnything

    21,973
    177
    Jul 25, 2002
    W.Mdtrn Sea
    What about red light on it ?
     
  6. zwx_650

    zwx_650 New Member

    7
    0
    Nov 18, 2012
    Hi P,

    Thanks for your quick response. I have never seen any light from the adapter, both before and after it stopped working.

    Also I used to plug it into the front USB port. I switched it to the back one and it still doesn't work. I actually plug the adapter into my laptop directly. The laptop was able to detect that something was connected to the USB, but of course, without the correct driver, could not recognize it.

    Wei
     
  7. P Smith

    P Smith Mr. FixAnything

    21,973
    177
    Jul 25, 2002
    W.Mdtrn Sea
    time to PM DIRT, I'll do it for you ...
     
  8. zwx_650

    zwx_650 New Member

    7
    0
    Nov 18, 2012
    Thanks!
     
  9. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    I sent you a PM. If you can't respond, make a couple posts here.
     
  10. zwx_650

    zwx_650 New Member

    7
    0
    Nov 18, 2012
    Can't reply to PM, but thanks!
     
  11. zwx_650

    zwx_650 New Member

    7
    0
    Nov 18, 2012
    P and Matt,

    Many thanks! Hope this message bumps me up to being able to send out PMs.

    Wei
     
  12. zwx_650

    zwx_650 New Member

    7
    0
    Nov 18, 2012
    Matt, I think I just PMed you. Please let me know if you received it. Thanks!
     
  13. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    I received it. Thanks!
     
  14. fudpucker

    fudpucker Godfather

    1,072
    54
    Jul 23, 2007
    NW Iowa
    It appears that the Dish sling adapters frequently die after about a year - mine did the same thing. The DIRT people were quick to help (thanks!) but I wonder if it is some design issue? Hopefully the replacement will last longer than a year.
     
  15. Jim5506

    Jim5506 Hall Of Fame

    3,659
    36
    Jun 7, 2004
    We are only hearing about failures here, no telling how many are working fine like mine since I got it when they were introduced.

    Squeaking wheels syndrome!
     
  16. jlop

    jlop New Member

    5
    0
    Nov 27, 2012
    I have the same problem as the others:
    Sling Adapter Status: NONE
    Sling Adapter Version: ADEAZAAM

    There is no light on the unit anymore. I connected it to both the front and back USB slot and neither worked. It appears to be dead.
     
  17. matrix2004

    matrix2004 New Member

    1
    0
    Dec 3, 2012
    Mine just died too. Help?
     
  18. jdale2000

    jdale2000 New Member

    5
    0
    Dec 16, 2012
    I have the same problem - 722 - slingadapter worked about a year - now dead - unplugged - plugged -both usb ports .. .. .. .. - is this a firmware issue or bad hardware -
     
  19. jdale2000

    jdale2000 New Member

    5
    0
    Dec 16, 2012
    Really dont understand the 5 rull to post a pm so here is #2
     
  20. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    45,738
    985
    Apr 17, 2003
    Michiana
    The rule slows down the spammers. Wait a moment and your count will be 5 so you can PM DIRT.
     

Share This Page