1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Sling Problem

Discussion in 'Hopper System Support Forum' started by yence99, Apr 25, 2013.

  1. yence99

    yence99 Mentor

    47
    0
    Jan 30, 2005
    Hello,
    I used to be able to connect to my receiver remotely w/o any problem. For a a while now I have been able to access my recordings, set new timers etc., but when I click on a recording or try to watch live TV, I am getting the regular screen with the blue bar. At first it says "initializing", and then "connecting" and that's where it gets stuck. The stream never starts, I have the same issue on my laptop, my iphone and my android tablet. I have restarted the receiver, my router and modem, reset the broadband connection, all w/o success. I have a hopper with a sling adapter (not the build in version). Is anybody else experiencing this issue? Its very annoying since I travel a lot. I am pretty sure (but not 100% positive) that this started after the last update on April 5. Could this be hardware related (sling adapter??).

    Thanks for your help! Attached is a screen shot showing the issue.
     
  2. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    there are a lot of posts and threads about the SA issues ... check 722/722k also - they used same SA
    try to read them, yo9u'll find some troubleshooting steps like red LED on the SA, applets version etc
     
  3. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    Where are you trying to use the app from? I know where I work, the app is problematic unless I switch on my iphone's VPN...then it works fine. Some wifi hotpots/ work wifi do some port/protocol blocking that can cause issues.
     
  4. some guy

    some guy Godfather

    413
    9
    Oct 26, 2012
    Is the red light on the Sling Adapter illuminated? Have you tried reseating the Sling Adapter or trying a different USB port?
     

Share This Page