1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow Caller ID Pop-up on the 942?

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by treiher, Dec 21, 2005.

  1. treiher

    treiher Member

    204
    0
    Oct 24, 2002
    Anyone else notice is this? It seems the caller ID pop-up on our 942 is VERY slow. Usually by the time it pops up, the phone has ringed enough times that the answering machine starts to pick-up, so we wind up having to find the phone and look there before that happens, sort of defeating the purpose of having it on the TV in the first place.

    What is interesting, though, is when we first got the 942 I did not have our HDTV yet. So I was running it on a standard 32" tube TV off of TV-2 composite video out. Right after we got our Panasonic Plasma and switched to HDMI on TV-1 out is when we noticed the very slow response. Does it make sense that it would be slower on the HD side? Perhaps this is a 942 bug?
     
  2. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    It has been slow ever since L280.
     
  3. lakebum431

    lakebum431 Icon

    615
    0
    Jun 30, 2005
    Mine comes up after 2 rings every time.
     
  4. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    Mine too, but it used to come up immediately before even the 1st ring was done. After L280, it became more like 2-3 rings.

    My 625 still comes up 1st ring.
     
  5. zephyr

    zephyr Legend

    183
    0
    Jun 25, 2005
    end of second ring here, which is too late.
     
  6. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    Yep, usually 3+ rings for me before I see it. Was very quick before L280 and later, although it does seem slightly faster with L283, sometimes it pops up after 2 rings now.
     
  7. JM Anthony

    JM Anthony Child of the 60's DBSTalk Gold Club

    3,127
    1
    Nov 16, 2003
    3+ rings on my end as well. Kind of self defeating when you see who's calling a split second before the recorder kicks in. Our phone is 20' away and while I'm fast, I'm not THAT fast.

    John
     
  8. LG811User

    LG811User Legend

    120
    0
    Jan 11, 2005
    ditto
     
  9. Sitedrifter

    Sitedrifter Mentor

    37
    0
    Dec 11, 2005

    Can't see how that happened (before the 1st ring) since most telco switches (5e, DMS 100 etc) send the caller ID information between the 1st and 2nd ring. I would have to say that if the 942 shows the caller Id after or at the 2nd ring but at least before the 3rd then it is working fine.

    Site
     
  10. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005

    On my 625 the caller ID often pops up before I even hear the ring. It used to be like that on the 942. I do not know how the telco switches work, but anyone that has had a 942 for awhile knows the 942 used to be fast. Before the 3rd ring is NOT fine.
     
  11. cnacht

    cnacht Mentor

    36
    0
    Dec 23, 2003
    Mine is slow too.
     
  12. Mike Johnson

    Mike Johnson ViP622/ViP722 Guy DBSTalk Gold Club

    628
    0
    Jan 16, 2005
    This was supposedly fixed in L282, but mine doesn't come up until the third ring either. Before L280 it came up after the first ring.
     
  13. Sitedrifter

    Sitedrifter Mentor

    37
    0
    Dec 11, 2005
    Ok I had the 942 installed today and tested the caller ID. it comes up AFTER the 3rd ring completes which I agree is too long. Between the second and 3rd would be OK for me but after the 3rd ring completes it is too long.


    Site
     
  14. treiher

    treiher Member

    204
    0
    Oct 24, 2002
    I finally went back and checked things out a little more thoroughly. In my initial post, I suggested that it was much faster with the TV-2 output which we were using before we got our HD-Plasma. We only noticed the slow caller ID after hooking up the new TV to TV-1 and so I assumed it was just slower on the TV-1 side. But now I have re-checked and both outputs and they are equally slow - 3 rings or more.

    We got the new TV the week after Thanksgiving, but got the 942 the last week in October, so we were using TV-2 only during that time. I'm thinking the L282 software upgrade which some believe caused the problem came out around then, and so now all this makes sense. I believe the slow caller ID has nothing to do with the output, but rather the software. Regardless, it is too slow to be useful. No point in even having it turned on until they fix it.
     
  15. Antibus

    Antibus Cool Member

    14
    0
    Dec 17, 2005
    I agree it's too slow. All my other caller ID devices show the number about midway between the first and second ring. I believe my old 501 also displayed it just before the second ring. The 942 now seems to wait until about the end of the second ring - much too late to be useful.

    Also, I've noticed that the caller id does not work with caller id on call waiting. Does anyone know if this is something that might show up in a future software release or is it a hardware limitation of the 942?

    -- Andy
     
  16. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    I can't comment on whether it's coming or not, but it's not something that Dish has had on any receiver I've owned with CallerID support (5000, 501, 721, and 942).

    I dont' know if it's even possible. If I'm not mistaken call waiting callerid only shows up on the phone I'm talking on if a call comes through, I dodn't think it even shows up on my other phones that support call waiting callerid, I'll have to recheck that.
     
  17. denier

    denier New Member

    7
    0
    Jan 8, 2004
    My caller ID comes up after 2 rings. i can live with that.
     
  18. mrplow

    mrplow Mentor

    47
    0
    Dec 10, 2004
    942 after 3 rings, 721 1 ring, 508 1 ring.
     
  19. gdarwin

    gdarwin AllStar

    61
    0
    Jan 31, 2005
    942 - one ring...
     
  20. treiher

    treiher Member

    204
    0
    Oct 24, 2002
    Seriously?!?! One ring? Can you confirm what software version it is running? You appear to be the exception, but it would be interesting to know if for some reason its still on an older software rev. which could explain this.
     

Share This Page