1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow channel changes

Discussion in 'DIRECTV - HR21 Discussion (private)' started by Herdfan, Aug 4, 2007.

  1. Herdfan

    Herdfan Well-Known Member

    6,455
    88
    Mar 18, 2006
    Teays...
    It may just be me, but it seems that channel changes and selection from the guide take much longer on the HR21 than my HR20's. It goes to a gray screen for several seconds before it locks in the channel. I have Native set to OFF.

    Didn't know if anyone else had seen this or not.
     
  2. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    They seem to be a little sluggish, not too bad though.
     
  3. Jeremy W

    Jeremy W Hall Of Fame

    13,447
    0
    Jun 19, 2006
    Channel changes do seem slower than the HR20 to me.
     
  4. say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    I've noticed that the info banner seems to lag during channel changes - actual tuning may be a bit slow also.

    I wonder how many of the issues we're having are related to running the 168 software?
     
  5. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I mentioned this elsewhere, I think a bunch of our stuff is due to the 168 and the fact it was developed for the HR20. I'm only guessing to say that the small hardware difference between the 0 and 1 might be enough to cause these issues. Just a guess...
     
  6. say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    Plus, I don't recall all the issues from 168 and I'd suspect that those have carried over. If they could catch the versions up, it would be great to be able to do side-by-side comparisons of the HR20 & HR21 with similar software versions.
     
  7. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Here they are for grins...

    http://www.dbstalk.com/showthread.php?t=89339&highlight=0x168

    That was only two months ago? Wow, how time flies.
     
  8. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    I'm seeing slow channel changes as well as an issue, already posted in the issues thread, where going from an HD [Mpeg2] channel to SD the audio doesn't immediately change to the SD channel.
     

Share This Page