1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow DVR since Whole Home installed

Discussion in 'DIRECTV Connected Home' started by Impala1ss, Jul 4, 2010.

  1. Impala1ss

    Impala1ss Godfather

    284
    0
    Jul 22, 2007
    I had this installed for about 4 weeks. New HR24 in Family Room, Original HR20-700 moved into bedroom. The Hr20 always worked perfectly. Now in the bedroom, connected to network it has slowed down so much that it is a pain. Bringing up the Guide takes up to 15 seconds; the List same; switching to a new recording, same; using Fast Forward, same. I just get a gray screen while it "processes (?)"

    I have RBR 3 times and unplugged several times but still the same.

    No problems with HR24.

    Any suggestions?
     
  2. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Disable sharing on the HR20 in the bedroom and set the list to "local playlist" and see if your speed improves. If it does, then its something in your network, if it doesnt, then its something with the dvr.
     
  3. NR4P

    NR4P Dad

    6,349
    267
    Jan 15, 2007
    Sunny Florida
    You moved the DECA unit with the HR20, correct?
    It needs the DECA unit and HR24 does not.

    Just starting there.
     
  4. Impala1ss

    Impala1ss Godfather

    284
    0
    Jul 22, 2007
    Well, after changing settings as recommended, and not getting any improvement, I just "lived" with it. After several days, the bedroom system got slightly better, but the family romm system got worse. Now both have about a 5 second lag time from button push to whatever I pushed working.

    I'm interested to know how my network which worked with "whole house" with only like a 1 second lag, can deteriot to a 15 second lag, and now a 5 second lag. Can someone explain it to me? Thanks.
     

Share This Page