1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Slow HR20-700...all of a sudden?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by claymanhb, Jul 29, 2010.

  1. Jul 29, 2010 #1 of 149
    claymanhb

    claymanhb Mentor

    44
    0
    Mar 28, 2007
    So all of a sudden my menus on my HR20 are slooooowww. I changed out the HDD with a 1.5TB and it just passed below 58% free. Could the new HDD have something to do with this? When it was empty it was fast.
     
  2. Jul 29, 2010 #2 of 149
    breevesdc

    breevesdc Legend

    207
    0
    Aug 13, 2007
    I'm not sure if it's your hard drive. I have noticed the same thing on my HR20-700. It seemed to start in the last few days. One thing I've noticed in particular is that the Repeat button (skip back 7 seconds) doesn't work unless you press the Play button first. Then it will work a few times. And then it stops working again. This was happening with live TV. But I've noticed that many other functions seem irritatingly slow now.

    I am running an external hard drive (1TB Western Digital MyDVR) and ironically I have been deleting shows and have seen my free space jump from 20% free to 52% free in the past few weeks. And my performance at 20% (while not great) was better than what I'm seeing now.

    Brian
     
  3. Jul 29, 2010 #3 of 149
    Teacherman

    Teacherman Mentor

    36
    0
    Oct 20, 2006
    Same thing here, my HR20/700 has been real slow and I am getting an annoying "searching for signal on Sat 2" message every time I change channels. I often have to start recording on one channel and switch to the channel I want. I have checked the connections and done multiple resets and no change.
     
  4. Jul 29, 2010 #4 of 149
    dminches

    dminches Godfather

    471
    1
    Oct 1, 2006
    I have found that restarting the box will often help fix new slowness.
     
  5. Jul 29, 2010 #5 of 149
    finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    My HR20 is also starting to give me problems with slow guide and changing between channels. I have external hard-drive but it has plenty of space. My other HR20 took a dump and I got a HR24-100 as replacement.:D
     
  6. Jul 29, 2010 #6 of 149
    oakwcj

    oakwcj Lower Echelon

    632
    0
    Sep 28, 2006
    I started seeing the same thing a few days ago. My HR20 is almost four years old and a reset has always fixed sluggishness issues in the past. I did two resets yesterday and have had only minimal improvement.
     
  7. Jul 29, 2010 #7 of 149
    islesfan

    islesfan Hall Of Fame

    2,668
    1
    Oct 18, 2006
    Nevada
    Same for me. No external drive on mine. Very slow in menus and channel changes. Reset didn't help.
     
  8. Jul 29, 2010 #8 of 149
    Ed Campbell

    Ed Campbell Hall Of Fame

    1,329
    8
    Feb 17, 2006
    Ditto
     
  9. Jul 29, 2010 #9 of 149
    matt

    matt New Member

    4,858
    1
    Jan 11, 2010
  10. Jul 29, 2010 #10 of 149
    TheRatPatrol

    TheRatPatrol Hall Of Fame

    7,165
    166
    Oct 1, 2003
    Phoenix, AZ
    Same. Looks like D* wants us all to upgrade to the HR24. ;)
     
  11. Jul 29, 2010 #11 of 149
    matt

    matt New Member

    4,858
    1
    Jan 11, 2010
    heh heh heh :lol: :grin:
     
  12. Jul 30, 2010 #12 of 149
    claymanhb

    claymanhb Mentor

    44
    0
    Mar 28, 2007
    Well, I'm glad it's not just me. My HR24 is fast as ever. I noticed when doing searches that it takes 15-20s to respond between button presses.
     
  13. Jul 30, 2010 #13 of 149
    hasan

    hasan New Member

    5,926
    49
    Sep 22, 2006
    Ogden, IA
    I've had the problem surface off and on with various firmware releases. I'm in the CE program and for the last week the HR20-700 has been quite snappy. Perhaps as new releases come out, the problem will be ameliorated (not ultimately fixed, as I see an underlying problem with lack of processor horsepower on the older DVRs).

    I will say this much: if how my 20-700 is working now, is how it worked until it eventually died, I'd be a very happy camper.

    N.B.

    HR20-700 on internal drive, with anywhere between 64% and 90% free). I keep the drive cleaned better since my eSATA bit the dust about a month or so ago.:)
     
  14. Jul 30, 2010 #14 of 149
    dlt4

    dlt4 Godfather

    458
    0
    Oct 4, 2006
    Florida
    I'm glad to find out I'm not the only one with a slow HR20-700. I don't recall it being coincident with the last update though.

    Sometimes it's just ridiculous how slow it is to respond when I'm working through the menus, FF or RW, 30s skip, whatever. Yesterday one of the locals had video but no audio, but was OK on my SD receivers. Weird!

    I haven't tried a reset as somebody suggested, so I'll give that a shot.
     
  15. Jul 30, 2010 #15 of 149
    billsharpe

    billsharpe Hall Of Fame

    2,640
    63
    Jan 25, 2007
    Southern...
    My HR20-700 has slowed down significantly in the last month or so. A reset didn't help. No external drive, about 65% free space on HDD. Slow to put up menus, mainly, and to return to a live screen after hitting Exit.

    My reburb HR21-100 seems fast in comparison.
     
  16. Jul 30, 2010 #16 of 149
    Pakratt

    Pakratt AllStar

    64
    0
    Sep 17, 2006
    Have 2 HR20700's and both are very slow ie menu changes, fast forwards, return to menu. Basically, the same as other postings. I do not have external HD's. Since both are slow, it seems to me that the units are not to fault. Resets did not help the problem either..
     
  17. Jul 30, 2010 #17 of 149
    hasan

    hasan New Member

    5,926
    49
    Sep 22, 2006
    Ogden, IA
    They are constantly tinkering with the firmware, trying to minimize or eliminate this problem. I have the problem off and on, even with updated firmware. Most of the time things are pretty good for a while, sometimes downright snappy, and then there is a significant slowdown.

    The underlying problem is that the older DVRs appear to be under-powered from a processor point of view. The brand new HR24s are much less vulnerable to the problem, but they haven't been out long enough for us to get a feel for them yet. (They may slow down some too, we just can't tell yet)

    So, at this point, those of us (me included) with older DVRs are going to see these speed variations, unless they find a magic bullet, which appears elusive.

    Keep reporting, especially if you notice specific time-lines or activities that may be associated with these slow downs.
     
  18. Jul 30, 2010 #18 of 149
    TomCat

    TomCat Broadcast Engineer

    4,153
    100
    Aug 31, 2002
    They may be, but they likely have not done anything to the existing firmware in customer units since the last up rev, unless they are changing things in stealth mode. Something else must have changed.

    I blame those annoying ads in the EPG! ;)
     
  19. Jul 30, 2010 #19 of 149
    billgrayny

    billgrayny Legend

    115
    0
    Jan 20, 2007
    Ithaca, NY
    My HR20-700 is also slow. I am running CE software and was away on vacation for 2 weeks. Just sat down in front of the 700 tonight and was immediately struck with the slow response going into and out of the guide.

    This receiver is usually much faster. Guess I will download the new CE tonight and see what performance that brings...
     
  20. Jul 31, 2010 #20 of 149
    SFNSXguy

    SFNSXguy EOE DBSTalk Club

    537
    2
    Apr 17, 2006
    Near San...
    Ditto to all the above -- but just one of two HR-20-700s. S-L-O-W... the one that's slow has no external HD and is running 0x3df. Restart helped a bit.
     

Share This Page