1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow remote response with my HR21-700's

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by JoshFink, Jan 5, 2009.

  1. Feb 26, 2009 #61 of 144
    calidelphia

    calidelphia Godfather

    264
    0
    Feb 17, 2007
    HR21-100 here that has been ridiculously sluggish with the UI and worse with IR response. I use a Harmony 880 so RF is not an option. Received the new Software yesterday and it seems to have gotten a lot better. This could be due to the unit resetting as a reset usually will help a little (at least for a couple hours). I haven't had a chance to test it today, but time will tell if the update helped.
     
  2. Feb 27, 2009 #62 of 144
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,102
    463
    Feb 22, 2007
    Piscataway, NJ
    Seems like a lot of 20-700s on eBay these days.

    Rich
     
  3. Mar 1, 2009 #63 of 144
    JAYPB

    JAYPB Legend

    266
    0
    May 8, 2002
    I have 3 HR21's, 1 HR20 and 1 HR22...and I'm using some in RF and some in IR remote mode. Sluggish, non-responsive....or the ever present hit the button to fast forward 3 times....nothing happens for 5 seconds and then all of sudden the remote will respond and fast forward 3 x speed...and then won't be responsive when I try to STOP the fast forwarding!

    Same thing happens for reverse, pause or "info" as well as when I'm checking the one line guide and I can't advance/go back on the one line guide for 5-10 seconds...and then the remote catches up with my button pushes.

    Maddening. And it's with all the users in the house on each box...not just one user or one box.

    And that damn exit button....working when it wants to...or just plain dumping me out of the recorded program I'm watching instead of getting rid of the info bar...or the progress bar at the bottom.....:mad:
     
  4. Mar 1, 2009 #64 of 144
    t_h

    t_h Icon

    819
    1
    Mar 7, 2008
    Does it get better after your reboot, at least for a little while?

    Using any e-satas with these or just the internal drive?
     
  5. Mar 1, 2009 #65 of 144
    JoshFink

    JoshFink AllStar

    53
    0
    Dec 11, 2006
    I don't really get any benefit or if I do it's negligible from rebooting. Also, I have one HR21 with an esata and one without and they're both bad.
     
  6. Mar 1, 2009 #66 of 144
    peano

    peano Icon

    747
    0
    Feb 1, 2004
    I have exactly the same problems with my HR21. I agree, its maddening!!!

    This is the most basic of functions and Directv can't get even this right?

    They better fix this or I am gone.
     
  7. Mar 2, 2009 #67 of 144
    spunkyvision

    spunkyvision Godfather

    420
    0
    Oct 12, 2006
    I was about to throw mine (HR21-700) out the window last night.
    I was trying to tune to 601, I pushed 6 and nothing came up for 6-8 seconds then it would display the 6 and immediately tune to channel 6, then I push 601 and it would go to 60, then again, to 6 and finally I had to push guide and manually go to 601 with the channel down).

    Prior to the national release I was on a ce version and it was great, then the national relase and it was slow, so I downloaded the last 2 CEs and they have been just as slow.

    A reboot has NEVER cleared up this problem for me.
    I am really sick of it. I have 3 HR20-700s with all of them having less than 30% free of 1TB drives and they are quick and responsive.
     
  8. Mar 2, 2009 #68 of 144
    calidelphia

    calidelphia Godfather

    264
    0
    Feb 17, 2007
    Well...

    Issues have returned and the unit is just as bad as it was before.:mad:
     
  9. Mar 2, 2009 #69 of 144
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,102
    463
    Feb 22, 2007
    Piscataway, NJ
    Be nice to find out what models of HRs are having these problems. Just a simple little clue like "21-700" or "20-700". Don't buy into the idea that all the HRs are created equally. If you have a 21 or 20-100 and are having problems, I can understand that. If you have a 21 or 20-700 and are having problems, that is a different story. I have three 20-700s that have no remote response issues, I have three 21-700s that are free of the issues except for my wacky 21-700 in my hidey hole and I blame that on the many magnetic fields in a small room. Last night I used my remote in my bedroom to operate the 21-700 here in my hidey hole and it worked perfectly. Electromagnetic fields obviously have an adverse effect on remotes in the RF mode.

    Sometimes I can't even turn on or off my Panny plasma in this room. And this is the third Panny plasma that I have had the same problem with. Doesn't happen in any other room in the house.

    Anyhow, please tell us the complete model number of the HR. Example "HR 21-100".

    Again, don't buy into the idea that all HRs are created equally. That is not true.

    Rich
     
  10. Mar 2, 2009 #70 of 144
    the_dudeman

    the_dudeman Legend

    183
    0
    Jun 18, 2008
    Mine is an 21-100...I think, might be 21-700. How do you tell?

    But regardless of model it has been slow since day 1. I have changed back and forth between RF and IR and it doesn't matter, still slow. Sometimes it will be faster and other times even slower than the usual slowness. Like one person said, when scrolling menu it will stop and you don't know if you didn't actually hit the down button, but if you hit it again, now it scrolls twice.

    Yeah it's horrible, but like I said since day 1 it has been like that so I've learned to live with it. I actually don't know why we put up with this stuff, but we do.

    dudeman
     
  11. Mar 2, 2009 #71 of 144
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Have you tried Rebooting the DVR Twice within 30 Minutes as this erases the Guide Data which may be corrupt and causing problems. It has worked for some people and worked for me when my HR21-700 was unbelievably slow. Just another thought.
     
  12. Mar 2, 2009 #72 of 144
    Mark L

    Mark L Godfather

    282
    0
    Oct 23, 2006
    Same with me!

    My HR21-100 is driving me up the wall!

    I have an HR20-700, an HR21-100, an HR21-700, and an HR22-100.............. yet the only one with the problem is the HR21-100 :nono2:


    Getting really tired of this. If it's not one thing, it's another. I have an old Hughes SDDVR-120 in my master bathroom and I forgot how great that box was :D It is extremely fast and responsive. Oh how I wish Hughes still made DirecTivo boxes :(


    I hope this new Tivo box is like the old ones. I will gladly, and I mean gladly pay $500-600 to "own" a box that works!
     
  13. Mar 2, 2009 #73 of 144
    weathertom

    weathertom Cool Member

    10
    0
    Feb 9, 2009
    HR21-700 here, and has been consistently slow and unresponsive since day one. In many respects I've simply gotten used to it, but that still doesn't make it pleasant (or right). Has anyone gotten any actual feedback from DirecTV on this issue?
     
  14. Mar 3, 2009 #74 of 144
    spunkyvision

    spunkyvision Godfather

    420
    0
    Oct 12, 2006
    rbr x 2 do il need to let it boot all the way?
    or through the menu then let it boot all the way and repeat?
     
  15. Mar 3, 2009 #75 of 144
    njblackberry

    njblackberry Icon

    655
    1
    Dec 29, 2007
    Two HR21-700s (bought the same day) and one HR20-700. No AM21s or eSata anywhere. One HR21-700 is much slower than the other two devices. Rebooted. Tried CEs, back to NR, back to CE. Replaced batteries. Replaced remote. No change.

    It's just slow. Very slow.
     
  16. Mar 3, 2009 #76 of 144
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,102
    463
    Feb 22, 2007
    Piscataway, NJ
    Nameplate on the back.

    It does matter which model you have. We see patterns on some of these models.

    But it is not normal. Normal is the thing working properly. Something is wrong.

    Rich
     
  17. Mar 3, 2009 #77 of 144
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,102
    463
    Feb 22, 2007
    Piscataway, NJ
    You're sure you weren't at about 30% Available when you did that? That's how I cleared up my 2TB Cav so I could reach full capacity. Aside from that, I've never (well, infrequently) had that problem.

    Rich
     
  18. Mar 3, 2009 #78 of 144
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,102
    463
    Feb 22, 2007
    Piscataway, NJ
    The 20-100s and the 21-100s were definitely not "created equally" compared to the 700s and 200s. Doesn't surprise me that your 100 is the only one you're having that problem with.

    Rich
     
  19. Mar 3, 2009 #79 of 144
    Rich

    Rich DBSTalk Club DBSTalk Club

    26,102
    463
    Feb 22, 2007
    Piscataway, NJ
    Huh. I must have gotten lucky. The only thing that seems to adversely affect my one 21-700 is the many electromagnetic fields in one room. If I use the same remote in another room to operate that 21-700 it works just like all the others. Even my TV remote does funny things in that room and my A/V remote does too. Won't change the volume for a while when first turned on and then it works correctly after a bit. Can't use a cell phone in that room, or a cordless phone.

    Rich
     
  20. Mar 3, 2009 #80 of 144
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    If I had a -100 Model I would all Directv and tell them it was not working and tell them to send me another unit such as the HR22-700 or HR23-700 and be done with it.
     

Share This Page