1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Small picture on screen

Discussion in 'Hopper System Support Forum' started by Hawgster, Jun 28, 2012.

  1. Hawgster

    Hawgster Cool Member

    29
    0
    Feb 22, 2012
    When i got home today the picture on my tv looks like its in pip mode, so I try to get it back to normal screen but I do not know what has happened and can not get it back to normal size.Just a small picture in the upper left hand corner of the tv. I have not hit any button to affect the TV side so I figure it has to be the Hopper... This tv is connected to the Hopper...The joeys in other rooms are normal....
     
  2. RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    I just responded to your PM. The way you described it in the PM sounded like it was a formatting issue. Reading through your post it seems that you have PIP up, but a black screen on the main screen. Have you tried resetting the Hopper?
     
  3. Hawgster

    Hawgster Cool Member

    29
    0
    Feb 22, 2012
    if you mean turn it off no, but will now
     
  4. Hawgster

    Hawgster Cool Member

    29
    0
    Feb 22, 2012
    ok the power off fixed it thanks
     
  5. n0qcu

    n0qcu Legend/Supporter DBSTalk Gold Club

    1,256
    12
    Mar 23, 2002
    Raymond, that's a bug with S213. After using the guide the video doesn't return to full screen, it remains the small image in the upper left corner of the screen until you reset the Hopper,
     
  6. GeeWhiz1

    GeeWhiz1 Legend

    126
    1
    Dec 6, 2005
    That's what I like about having this site. My Hopper suddenly went to the small screen and I found the answer here with very little searching.

    Resetting the Hopper worked. I just hope that it doesn't happen every time that I use the Guide.
     
  7. sregener

    sregener Godfather

    630
    26
    Apr 17, 2012
    I had the same thing happen yesterday, but didn't use the guide. I turned on the receiver, pressed "DVR" and got the small screen in the upper left corner. I wasn't recording anything at the time, so a reset fixed it with no other issues.

    This morning I tried both the guide and the DVR menus, and it returned to full screen.

    If I see it again, I may try the PiP controls to see if somehow that's where the issue lies.
     
  8. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,931
    869
    Apr 17, 2003
    Michiana
    Hmmm ... mine was OK for the past couple of days and when I turned on my Hopper about 15 minutes ago but after visit the guide I'm stuck in small screen.

    My wife was watching something on a Joey so I was avoiding a reset. I tried a music channel and it looked good but exiting left me small screen. So I tried an app (Pandora) after exiting I got full screen back - temporarily.

    Looks like a reset is the only way out. :(
     
  9. Jul 1, 2012 #9 of 17
    GeeWhiz1

    GeeWhiz1 Legend

    126
    1
    Dec 6, 2005
    While I don't disagree with your suggestion in theory, I don't agree with it in practice.

    First of all, it wasn't until the 5th post that someone mentioned S2.13. The original poster did not link it to a bug in the update.

    Second, the vast majority of the discussion in the thread you mention is focused on Hopper integration. The few posts about this subject would have been lost in all the "clutter" about the major change.

    For many users it is more important that they can find the information easily, rather than burying it in a big bug report. I can't speak for everyone, but I don't spend a lot of time researching in update reports. I glance at them to see if I recognize anything that is happening to me. I don't even look to see what update version I am on.

    It all comes down to what works for the majority of readers. If we were to vote on it, I'd be voting for extra posts. I don't feel like this should be a technical support forum for advanced users.
     
  10. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,931
    869
    Apr 17, 2003
    Michiana
    And I, as a moderator, would vote for discussing the issue with the device and not the existence of the thread. Complaining that a thread exists in a thread is not appropriate. Report the post or send a PM to a moderator. (And consider this thread already reported and adjudicated as good to proceed ... no further comment needed - please discuss the thread's topic, not the thread.)
     
  11. chriscpmtmp

    chriscpmtmp Legend

    175
    0
    May 13, 2006
    I found if I go to the display settings and change from 1080 to 720, it gets back to full screen. Then a quick change back and its fine. That is easier than a rest if your equipment is buried in a cabinet or in another room.
     
  12. GeeWhiz1

    GeeWhiz1 Legend

    126
    1
    Dec 6, 2005
    I haven't had it happen since that first time. But thanks for passing this on. If it happens again, I'll definitely try this.
     
  13. 34Ford

    34Ford AllStar

    105
    0
    Jul 3, 2004
    This is a problem on my new Hopper with Sling. You would think they would have figured this out by now.
     
  14. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    310
    15
    Feb 1, 2011
    [SIZE=medium]34Ford,[/SIZE]

    [SIZE=medium]Are you having the issue of the small screen? If so, have you tried turning off the Power to see if it goes away? [/SIZE]

    [SIZE=medium]Thanks[/SIZE]
     
  15. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    When in doubt, do a red-button-reset (RBR,) If an issue persists, power-cycle the receiver (unplug for 10 seconds, replug.)
     
  16. SeaBeagle

    SeaBeagle Legend

    1,222
    22
    May 7, 2006
    That happened on my 612. I did the same thing shut off the 612 then hut back on and that solved the problem.
     
  17. P Smith

    P Smith Mr. FixAnything

    21,341
    127
    Jul 25, 2002
    W.Mdtrn Sea
    that would help other owner's of 612, if you'll move your post to other forum [where are 612/622/722 discussing]
    so far it's doing offtopic
     

Share This Page