1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smallville MP4 problem - WUPA Atlanta

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by dervari, Feb 3, 2007.

Thread Status:
Not open for further replies.
  1. dervari

    dervari Icon

    777
    0
    Dec 1, 2005
    Did anyone else have problem recording Smallville off MP4 on 2/1? I had about 5 minutes of audio/video dropouts as well as some problem around 0:32 into the show. Audio would drop out and I'd get a blue screen.
     
  2. alv

    alv Godfather

    288
    0
    Aug 13, 2002
    Had only 4:3 picture for first 15 minutes OTA in Boston? Someone forgot to turn the switch here.
     
  3. Antix

    Antix New Member

    4
    0
    Dec 3, 2006
    I didn't have any drop outs or blue screens, but the audio was out of sync by half a second or so...
     
  4. DonCorleone

    DonCorleone Icon

    869
    0
    Jan 28, 2006
    Used to like that show, but it sure is getting rather hoky.
     
  5. Clint Lamor

    Clint Lamor Hall Of Fame

    2,496
    0
    Nov 15, 2005
    I had some issues also BUT they where OTA. I didn't pay attention to the times it happened. We don't have CW here on MP4 yet so I have to get it from the OTA.
     
  6. PeeWee10

    PeeWee10 AllStar

    81
    0
    Dec 13, 2006
    I'm having ongoing problems with this channel (MPEG4) as of today.. I have intermittent picture tearing (green patches and/or translucsent or blue overlays) as well as screen freezes and audio "bleats" This seems to be the only channel affected. A reset doesn't appear to eliminate the problem.
     
Thread Status:
Not open for further replies.

Share This Page