1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Some channels have no sound

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by vid53, Feb 9, 2013.

  1. vid53

    vid53 Legend

    128
    0
    Jan 8, 2006
    The other day i turned on the military channel and reel channel and had no sound.I then reset the receiver and had sound again.The next day it was gone again.This happens on all three of my DVRs.
     
  2. jimmie57

    jimmie57 Hall Of Fame

    6,397
    293
    Jun 26, 2010
    Texas City, TX
    What model are the DVRs ?
    Are you using an AV receiver ?
    How are they connected to get the sound ?
    Are the channels you are watching SD or HD ?
     
  3. Ed Campbell

    Ed Campbell Hall Of Fame

    1,329
    8
    Feb 17, 2006
    Menu > settings and help > settings > audio > dolby digital > off - solves the problem for SD channels, generally.

    Just remember to switch back for HD channels to get 5.1.
     
  4. vid53

    vid53 Legend

    128
    0
    Jan 8, 2006
    DVRs are HR24-200s

    HDMI connections with HD and SD channels

    I have never had this problem before.Just started last week
     
  5. jimmie57

    jimmie57 Hall Of Fame

    6,397
    293
    Jun 26, 2010
    Texas City, TX
    Next time it happens, if it does, try EDs suggestion and turn Dolby Digital to OFF and see if the sound comes back.
     
  6. vid53

    vid53 Legend

    128
    0
    Jan 8, 2006
    I tried it and that did not work.so far the only thing that works is a hard reboot.
     
  7. vid53

    vid53 Legend

    128
    0
    Jan 8, 2006
    It seems to be the HDMI connections. I changed from component to HDMI and if i switch to another input and back to the original one the sound comes back.
    Any idea why that would be the problem?
     
  8. Brubear

    Brubear Legend

    151
    1
    Nov 13, 2008
    hdmi handshake issue.
     

Share This Page