1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stability of sling addon to Hopper?

Discussion in 'Hopper System Support Forum' started by BobSp, Apr 2, 2012.

  1. Apr 2, 2012 #1 of 30
    BobSp

    BobSp New Member

    7
    0
    Aug 27, 2007
    Hi,

    I'm a long-time slingbox user (attached to DirectTV HR box), who has recently switched to Dish and the Hopper/Joey. I have the new slingbox which is this thin, little device connected via USB to the Hopper.

    My old sling setup was very reliable. I could go months without using it and then go on a business trip and it would be there waiting for me.

    My new sling setup is very unreliable. It has worked maybe 1 in 5 times I have tried to access it from my Apple or Andriod devices, and I haven't been able to connect in the last week or so. By "not working" I mean that I can connect and see the list of shows available, but video will not play on my iPad, iphone, or Samsung Galaxy Tab 10.1.

    Is everyone else experiencing instability problems with Sling attached to the Hopper, or is my situation unique?

    Should I unplug it from USB for 10 seconds and plug in again when I see the connection failures?

    Many Thanks...
     
  2. Apr 2, 2012 #2 of 30
    dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    From my iPhone, mine is extremely reliable. I haven't had to power off or otherwise reset anything on the iPhone. My iPad is a different story. After I select a channel, then decide to watch something else, the app will hang in a loop with the previously watched channel repeating about 10 seconds of video. The only cures I've found for this are:

    1. Power off. It will happen the next viewing sessiojn.
    2. Exit the app. Enter the app and then select "live". That will get the last tuned channel. I will repeat this for each channel I want to watch until I have to power off.

    As I wrote, none of this happens on the iPhone app. I have an iPad 2 and 3rd Generation iPad's. My iPhone is an iPhone 4s. All are on the latest iOS.

    So, yeah, it appears to have problems for me, but only with the iPad app.

    Scott
     
  3. Apr 2, 2012 #3 of 30
    P Smith

    P Smith Mr. FixAnything

    21,624
    144
    Jul 25, 2002
    W.Mdtrn Sea
    Many H2k users reporting this ... I would call CSR and force them to open a ticket for Software Dept.
     
  4. Apr 3, 2012 #4 of 30
    tommiet

    tommiet Godfather

    356
    7
    Dec 28, 2005
    Same problem here.... works about 50% of the time and I TRY to use it daily.
     
  5. Apr 3, 2012 #5 of 30
    Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    I just tested my sling to my Hopper and I was able to view Live TV and a DVR recorded movie without a problem. At home I'm able to use my iPad to connect to my home network and sling to my Hopper.

    Those of you having issues, please PM me your login information so I can test your sling ability with my equipment here. Please let me know. Thanks.

     
  6. Apr 3, 2012 #6 of 30
    dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    Thanks for calling, Ray. MUCH appreciated. On my iPad, I deleted and reinstalled the app, same thing. I'm certain it will get fixed.

    Scott
     
  7. Apr 5, 2012 #7 of 30
    wtrjock

    wtrjock AllStar

    63
    0
    Feb 9, 2007
    I have tried last night and today to use my sling in the hopper. I am connecting from Android. I am able to see my recordings. When I pick a recording to watch all I get is a Spanish music channel and the speed is stuck at 40kbps on either WiFi or 3g. I tried a hopper power cycle this morning....no help. I will try to unplug and replug the sling adapter tonight.

    Any one else having this issue?
     
  8. Apr 5, 2012 #8 of 30
    Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Scott,

    You're welcome. I'm here to help. Is this the software version for the application you have on your iPad: 2.9.22/1.0.29? I tested mine the past two nights and I didn't have any problems connecting and staying connected. Are you attempting to connect on your home network or while away from home? If you haven't tried from your home network, please try connection that way. Please let me know. Thanks.

     
  9. Apr 5, 2012 #9 of 30
    Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    I have the Hopper and Sling Adapter, too. I'm able to sling using my laptop, PC, iPad, and Android device. Would you PM me your login information so I could test your account to see if I can determine the problem? Have you tried unplugging the Hopper for 10 seconds from your electrical outlet to have the Hopper reboot? Please let me know. Thanks.

     
  10. TD22057

    TD22057 Cool Member

    29
    0
    May 24, 2007
    Just finished my install this morning and I'm seeing a similar problem. The Android dish app (I can't use the web page - is says I don't have any receivers right now) says "Activating... Locating... Starting..." then a message pops up on the TV saying a remote viewer has connected, then nothing. After a minute or so I get a "your receiver must not be connected to the internet" message. This is all on a very fast local network.

    I'll try rebooting after the Master's finishes recording...
     
  11. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    Hey Ray,

    It's 2.9.22. On my home network. I just deleted and reinstalled the app again. All is well! Thanks, sir!

    Scott
     
  12. tommiet

    tommiet Godfather

    356
    7
    Dec 28, 2005

    Problem it... its hit and miss. May work now and when I try the next day its DOA. Only a power off, back on fixes the connection issue for me. Always seems to work after a HARD reboot.
     
  13. TD22057

    TD22057 Cool Member

    29
    0
    May 24, 2007
    Mine is behaving very oddly. I left the DVR and TV off for a few hours and tried again with everything off (standby). I grabbed my android phone, launched the Dish app, and when I selected a show from the DVR (Die Hard), it started playing but not the show I selected - all I got was Sirius salsa radio playing. I walked in to the den to write this post and a few seconds later I heard Die Hard starting up. Seems like progress - but then I stopped that, and selected a different show, all I got was more Die Hard for 5 minutes. Then I turned on the TV and DVR and tried again. The player immediately stops and I got a no signal message from the Dish app.

    Very frustrating...
     
  14. homeron

    homeron Mentor

    38
    0
    Oct 16, 2007
    Yes I have the same problem with a mine coming up to Spanish music and I would get frustrated my family was just laughing at me getting mad. Mine is happening on an android once I got on dish online that seemed to fix the problem when I went back to the android. I still think us early adapters to this hopper are beta testers too many problems. So I think for five months of free HBO would be good
     
  15. TD22057

    TD22057 Cool Member

    29
    0
    May 24, 2007
    Well I tried rebooting, resetting the network, unplugging the sling, etc and nothing is working. I either get Spanish music or it's saying I'm not connected to the network. Sometimes if I let it sit for a few minutes, it will decide that maybe I am connected to the network and show me the DVR contents but then I'm back to Spanish music if I get anything at all.
     
  16. P Smith

    P Smith Mr. FixAnything

    21,624
    144
    Jul 25, 2002
    W.Mdtrn Sea
    Mess ...
     
  17. dunkonu23

    dunkonu23 Legend

    203
    0
    Sep 10, 2006
    Michigan....
    I'm thinking there's a problem with the Android app. On the iPhone, I have no issues. On the iPad, after deleting and reinstalling the app twice, it has worked perfectly. The only thing I've noticed, which I was told was normal, is the delay and subsequent playback of the last channel selected for about 10-20 seconds. After that time elapsed, it goes to the selected channel. This happens on the iPhone and iPad, and again, Ray told me it was normal. One thing I do is log off after every session. I don't get dumped to the spanish music channel at all, though. It always starts on the last channel I selected, then switches.

    Scott
     
  18. TD22057

    TD22057 Cool Member

    29
    0
    May 24, 2007
    I'm thinking you are correct. I can access my shows and watch them on my desktop using dishonline.com just fine and the quality is good (way better than the quality I was getting on my 4.5" phone screen the one time the android app worked).

    Of course the whole point of sling'ing is that I want to watch stuff when I'm not at home so this doesn't really help (just shows it's probably the android app). I tried using dishonline.com from my android tablet but that doesn't work because the plugin required is only available on mac and windows.

    So it basically seems like the sling box is worthless unless you have an iphone/ipad...
     
  19. wtrjock

    wtrjock AllStar

    63
    0
    Feb 9, 2007
    I fixed my sling Spanish radio problem last night. After starting the dvr program I was put on the radio channel. I typed in a different channel, and the sling changed to that channel and immediately started my dvr program. Now I can connect just fine and watch anything. Such a weird problem. Hope it helps you.
     
  20. TD22057

    TD22057 Cool Member

    29
    0
    May 24, 2007
    Thanks - that may have done the trick for me as well. After doing that I haven't seen the Spanish radio problem at all and I've been able to watch several shows. I even got good quality over a 3G connection on my phone.
     

Share This Page