1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange HR34 Caller ID Problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by RMSko, Feb 18, 2012.

  1. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    I just got my HR34 installed yesterday and now every half hour I get a caller ID message that says "Unavailable Unavailable". I get this message even though the phone isn't ringing at all. The HR34 replaced an HR23 that was hooked up to the same phone line and never experienced this issue. My phone and internet are both FiOS. I have reset the receiver, deleted the phone log and turned off/on caller ID, all to no avail. This problem does NOT exist on any of my other HR2x receivers. I've seen others also report this problem with the HR34, but I haven't seen it on this forum and I haven't seen a fix anywhere. Anyone have any thoughts?
     
  2. SDizzle

    SDizzle Hall Of Fame

    1,555
    1
    Jan 1, 2007
    Roseville, CA
    Same problem here
     
  3. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    Do you have FiOS?
     
  4. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    For me this happens even with caller ID notifications turned off.
     
  5. samrs

    samrs MANC

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    I don't know squat about FIOS. I don't know if this will apply.


    Quoted from a post by TBlazer07

    "Ghost" caller ID UNAVAILABLE/UNAVAILABLE

    --------------------------------------------------------------------------------

    This applies to all receivers including HR34 & HR2x's. I've posted it a couple times before but not recently ................

    Been going on for many many months with both .... and NR's. Same problem on HR24's, HR34, HR20's (when I had them). All my receivers are connected to the phone line for CALLER-ID display. It has happened with both Vonage and my current Voip provider.

    90% of the time when there is a voicemail message waiting tone generated by the Telco (indicated by the "stuttering" dial tone when you take the phone off hook) it falses the receivers into thinking a call is coming in and randomly displaying a "ghost" UNAVAILABLE/UNAVAILABLE caller-ID on the screen.

    This has happened with NR's (as well as ....). I guess not too many people use their phone providers message service and also have a phone line connected to their receivers so it isn't a major reported issue.

    Once I delete the telco stored voicemail and the stutter tone stops so does the "ghost" caller-ID.

    The UNAVAILABLE/UNAVAILABLE pops up every 10-30 seconds until the voicemail is removed. The GOOD thing about it is that it reminds you there is a message waiting if you don't happen to notice it on the phone's display. It's almost a "feature" but a very annoying one.

    I have seen other people mention it on the forums.
     
  6. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    I don't think this is the same thing that's happening to me. Mine is only happening with my HR34 - it doesn't happen to any of the other HR2x receivers that are connected to the same phone line. Also, when this happens, my phone isn't even ringing and there certainly isn't any voicemail.
     
  7. samrs

    samrs MANC

    1,511
    26
    May 30, 2004
    Flat Branch, NC
    Thanks for the feedback.

    When I had a landline I signed up for the least expensive bundle of options.
    Voice mail was included. I was unaware and didn't use it. The stutter dialtone always perplexed me, till I discovered why. It used to prevent directv receivers from calling home and tivo dvr's from updateing.

    I know nothing about FIO's or their phone system. It isn't available in the areas I work. I apologize.

    Your mission.....;)
     
  8. HDJulie

    HDJulie Icon DBSTalk Club

    883
    1
    Aug 10, 2008
    I have this same problem on the HR34 I had installed Thursday. We have AT&T phone service & do have voice mail but there is no voice mail. We rarely get calls on the phone so I'll just unplug the phone line for now. It's really annoying to be watching tv & have the caller id popup when there's no call :).
     
  9. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    Is it actually happening every 30 minutes?


    It took my 87yr old father about 4 years to figure out what that funny sound was on his phone. He had no idea he had (Comcast) voicemail and every once in a while his old answering machine didn't answer and Comcast picked up. Once when I visited he finally asked me to listen and he had some pretty old VM's.

    I'll bet SOMETHING is happening to your dial tones when this happens. You may not hear it since you don't have the phone to your ear.

    It also happens when a call-waiting "beep" comes in.

    In my case it always, 100% of the time, happens when there is a voice-mail and it happens every minute or two until I clear the voicemail. It always happens on the HR34 and most of the time on the other boxes.

    It also happens when someone else is on the phone and another call comes in (call waiting beep). It seems call-waiting caller-ID isn't supported so I get the "ghost" caller-ID.

    Noise on the line (static, crackling etc even while the phone is on-hook) might also trigger it. I've had this issue forever.
     
  10. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    Yup, it happens exactly every 30 minutes. It even happened after I turned off notifications. The only way I got it to stop happening was to disconnect the phone line.
     
  11. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    That's telling me something is creating a "noise pulse" on that phoneline every 30 minutes. Since you can't listen to it on-hook you're not hearing it.

    I would try moving the box to where a working one is or trying a long phone line extension to the HR34 from one of your other receivers (but that might not prove anything if the noise is being generated near the HR34. Or if you can pick the time, listen on a line and see what you can hear at the 30 minute mark.

    How are all your lines split? Just spliced?
     
  12. SDizzle

    SDizzle Hall Of Fame

    1,555
    1
    Jan 1, 2007
    Roseville, CA
    No, I have Comcast for phone and Internet. Every few months I have a problem where the stutter tone for my voicemail acts as though I have a voicemail, when I do not, so I thought this was the problem, so I reset my voicemail and the problem persists on the HR34. My other 5 HDDVRs are all acting fine, all connected to phone lines. The location where the HR34 is located used to have an HR23 with the same phone line, no issues. I figure it's software related, those of us that got the HR20 back in August 2006 remember all the caller ID issues and they were eventually corrected.
     
  13. SDizzle

    SDizzle Hall Of Fame

    1,555
    1
    Jan 1, 2007
    Roseville, CA
    I really don't think that's it, I really believe it's HR34 related, not phone line. This problem has happened before on other HR units. In my case, all of my phone lines are home runs from the Q panel, no splicing of any kind, so if a noise of some sort was being generated, it should follow all lines and none of the other HR units are showing the problem.
     
  14. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    I don't think that's it. The HR34 replaced an HR22 in the exact same location connected to the exact same phone line. I never experienced this issue with the HR22. Also, I don't experience this issue with any of the other 4 receivers in my house. I'm pretty sure this is HR34 related and not related to my phone line.
     
  15. Zon2020

    Zon2020 Cool Member

    10
    0
    Jun 5, 2012
    Sorry to resurrect this old thread, but did anyone ever find a resolution to this problem? Just had an HR34 installed last Friday, and every 30 minutes (at :09 and :39 exactly) we get a phantom caller id message. Not on the other three receivers, and did not get it in the exact same location with the exact same phone line with the HR20-700 that the HR34 replaced.

    Is there any solution? Does it happen with all HR34s or only to an unlucky few?
     
  16. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    I know of no solution and it's still happening with my HR34.
     
  17. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    What software version are you running? If you remove the phone line does it still happen? Probably not. It is definitely an HR34 issue but it is being TRIGGERED by something and I still think (going back to February messages) it is on the phone line. I also think it should be resolved sooner rather than later.
     
  18. texasbrit

    texasbrit Well-Known Member

    5,086
    88
    Aug 9, 2006
    It's definitely an HR34 software bug, DirecTV does know about it. It's caused by the phone system generating a "message waiting" signal which the HR34 does not handle correctly. Until DirecTV fixes the software, there's no fix other than disconnecting the phone line.
     
  19. RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    It doesn't happen with all HR34's. I've had my HR34 for a few months now and that's never happened yet. And I've changed telephone providers during that period w/o having that issue. (Hope I didn't just jinx myself)
     
  20. TBlazer07

    TBlazer07 Grumpy Grampy

    4,785
    5
    Feb 5, 2009
    You are correct, except the issue in the thread is not quite that. The recent posters here do not have any messages waiting and the ghost CID pops up exactly every 30 minutes at the exact same time every hour. The MWI problem happens continuously minutes apart until the message is deleted.

    Actually it was a good VM reminder! :) The MWI issue should be resolved in the next N/R which I think was just pushed out. Not sure about this other variation.
     

Share This Page