1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuttering

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by ericmatz, Nov 6, 2006.

Thread Status:
Not open for further replies.
  1. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    Yup, I saw the audio sync issue on the game last night as well. First time I've ever experienced this and have had the 622 since July. Between the increased stutter, numerous audio drop-outs on all sat locals out of LA (not OTA), occasional video drop-outs and now the audio sync problem showing up, this has gone from mildly annoying to extremely irritating - hubby was really pleased with 622 until they 'upgraded' from the 3.60 software to this buggy stuff! Dish, are you listening - it's getting worse not better - fix it pleeeeeeease!!!!!:nono2:
     
  2. JAB

    JAB Mentor

    42
    0
    Nov 10, 2006
    I have noticed numerous audio sync issues as well. I was told to send an email to dishquality@echostar.com which I did. Not sure if that will do any good, but I figure the more complaints they hear, the sooner it will get attention.

    JAB
     
  3. Steve H

    Steve H Icon

    625
    0
    May 15, 2006

    Try sending one to ceo@echostar.com also, emails sent there seem to at least get replys faster.
     
  4. DanoP

    DanoP Legend

    193
    3
    Sep 28, 2006
    Funny thing with the sync issue for me. I've had my 622 for a month now and right after I got it noticed sync issues big-time on Fox. That was the only channel and it went on for a week. I called a CSR, explained the problem and they said they'll send it off to their tech staff. I really didn't expect anything to happen....not right away anyway. Two days later, the sync problem was gone. But it was replaced almost immediately by studdering issues on all the other major networks (ABC, NBC, CBS).....Fox remained fine with no studdering. No problems at all on my OTA network channels. This time, when I called a CSR, they didn't make it a point of saying they'll send this off to their tech squad....instead a Dish troubleshooter will be here next weekend to take a look at the 622 and my setup. Very strange....wonder if the two audio issues we complain about the most (studdering and syncing) are related.
     
  5. whatchel1

    whatchel1 Hall Of Fame

    1,086
    0
    Jan 10, 2006
    I'm now getting it not only on CBS NY HD I got it on 2 HDNET shows over the weekend. 1 of them I was able to use the "rewind" button a couple of times and took care of it. The 2nd show off HDNET did it several times. It didn't make any difference how many times I use the rewind button. Hope it works it was a music show and was unlistenable. So finally just deleted the show and have set it to record another time.
     
  6. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    I sent an e-mail to dish about the audio/video drop-outs and increasing stutter and I received a replay this morning:

    Thank You for your information. We have had quite a few complaints from the LA area in regards to these issues. We have bundled up all of the emails including yours and given them to our engineering department. They have sent a man to LA to investigate. Please note that some of these issues can be cleared in matter of minutes and other times it can take awhile. Sometimes we not only have to look at our gear but work with your local providers. Thank you for your information, patience, and for being a valued customer.

    EchoStar Satellite LLC

    Quality Assurance Department

    dishquality@echostar.com

    From:
    Sent: Thursday, November 09, 2006 8:03 AM
    To: Audio-Video-Quality
    Subject: sat locals sound dropouts

    For the last week and a half we have been having problems with sound drop-outs (not just stutter that is fixable using pause/rewind) on all of our sat locals out of LA (OTA not available in our area). We have had the 622 since July and this is the first time we have experienced this. Others have written on the dbstalk forum of experiencing the same thing and one person who e-mailed Dish received a reply that it is a technical glitch on Dish' side not the networks' and that Dish is working on it. We have seen it on Lost, NCIS (particularly bad this week - happened numerous times), Law & Order (regular and Special Victims) and all the CSI programs. Also saw it on various college and NFL games last weekend. Basically all of the locals. When it happens, sound is lost completely and when we hit the reverse button and started playing again, the sound loss is in the same spot so pause/rewind does no good and the missed dialogue is unrecoverable. We have also seen occasional video drop-out - black screen while audio is playing normally. Both audio and video drop-outs usually last a few seconds - no reboot required for the sound or video to return to normal. The audio drop-outs are getting worse and happening numerous times during a show - NCIS was almost unwatchable this week due to all the missed dialogue.

    The sound 'stuttering' we've always seen to a certain extent, although it seems to be getting worse also, but have never had audio drop-outs or black screen video drop-outs until last week. The programs watched were all from dvr'd episodes. Movies from TCM or Monsters and programs from Animal Planet, Discovery or TLC have no problems.

    Hopefully this information helps you to pinpoint what is happening with your transmission so that you can fix it quickly - it's becoming quite annoying to miss dialogue!

    Thank you,
     
  7. JAB

    JAB Mentor

    42
    0
    Nov 10, 2006
    I really hope this gets attention soon. I am not recommending dishnetwork to my friends and neighbors until it is resolved. For me, this is a huge deal. Especially on music programs, where I spend the majority of my time.

    I wonder also if the sync and stutter are related issues. Like the stutter is the audio trying to stay in sync, and out of sync audio is a bandaid for the stutter!

    Hmmm...
    JAB
     
  8. ilkjh

    ilkjh Cool Member

    21
    0
    Oct 6, 2006
    I sent an email to them and below is their response. At least it looks like they are keeping count- keep 'em going!:

    "Dear Mr. Brown,


    Thank You for your information. We have had quite a few complaints from the LA area in regards to these issues. We have bundled up all of the emails including yours and given them to our engineering department. They have sent a man to LA to investigate. Please note that some of these issues can be cleared in matter of minutes and other times it can take awhile. Sometimes we not only have to look at our gear but work with your local providers. Thank you for your information, patience, and for being a valued customer.



    EchoStar Satellite LLC

    Quality Assurance Department

    dishquality@echostar.com"
     
  9. cornflakes

    cornflakes Legend

    162
    0
    Sep 30, 2005
    My audio usually stutters a couple of times during HD shows, and they're correctable by rewinding.

    But the last couple of days I'm noticing that during SD shows, the audio doesn't stutter, but the video does! And just like the audio stuttering, I can correct it by rewinding.

    It almost feels like the hard drive is not streaming the data fast enough, even though at that moment I don't have any shows being recorded.
     
  10. Mx_Rider

    Mx_Rider Cool Member

    25
    0
    Jul 14, 2006
    I'm in LA as well and the audio sync is killing me. I wish I didn't get the 18 month commitment now. Been a DN user for 2-3 months and have nothing but problems with them (I'm on my 3rd 622). I should've stayed with cable. As you can tell, I not a happy camper with DN right now.
     
Thread Status:
Not open for further replies.

Share This Page