1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sudden loss of all audio

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gaubster2, Dec 8, 2007.

Thread Status:
Not open for further replies.
  1. gaubster2

    gaubster2 New Member

    3
    0
    Jul 9, 2007
    This morning we were watching Survivor on our HR20-700. My wife got up to change over the laundary and I hit "stop" and then tried playing another program from the list. There was no audio. I went to live tv and there was no audio. I went back to play Survivor and there was no audio.

    I can receive audio through the headphones that I have plugged into the back of the unit. I did a RBR and that didn't fix anything. I'm running version 0x1be. The tv is NOT on mute, I can crank up the volume all the way to 60 and nothing. I have a tivo hooked up to another input and it plays recorded programs just fine...so I know the problem is not with my Sharp Aquos 52".

    Is it possible that my HDMI cable just went out at the exact moment that I hit "stop" on the recorded program? Or is there something else I'm missing? I can try replacing my HDMI cable (would have to unmount the TV from the brackets....I haven't tried that yet) to see if that fixes things. But other than that, I don't know what else to look for.

    Any suggestions?

    Thanks!

    Chris
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,204
    63
    Jun 23, 2004
    Mill Creek, WA
    Have you tried powering the TV off/on? Perhaps the HDMI interface just needs to reset itself. Or try disconnecting and then reconnecting the HDMI cable.
     
  3. shmengie

    shmengie Godfather

    366
    3
    Apr 12, 2007
    City of Angels
  4. gaubster2

    gaubster2 New Member

    3
    0
    Jul 9, 2007
    THANKS so much for the quick responses! I unplugged the receiver and voila! Everything works fine again! Thanks for the tips and I'll keep this in mind if it ever happens again. That's really the first quirk that I've experienced since having the receiver installed in August.

    Thanks again!

    Chris
     
  5. shmengie

    shmengie Godfather

    366
    3
    Apr 12, 2007
    City of Angels
    every once in a while, i get one right. ;)
     
Thread Status:
Not open for further replies.

Share This Page