1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Switching from 4 cable to SWM

Discussion in 'DIRECTV Installation/MDU Discussion' started by Mack50036, Jan 12, 2014.

  1. Mack50036

    Mack50036 New Member

    2
    0
    Jan 12, 2014
    Central Iowa
    I have a Slimline5 dish with a four cable LNB with two HD receivers (H21-200 and H24-700) and I want to add a third receiver.
    Simple enough except that when the dish was installed we had to put it on the garage and I buried conduit with two coax cables and am unabe to get another cable thru the conduit so I am looking at switching to the SWM lnb, power inserter and splitter.
    So far I removed power from everything changed the lnb, ran the cable from the dish to the power inserter then to the input side of the switch then from the #1 output to one receiver, removed the b band converter, powered up the power inserter and the receiver. Changed the dish type from slimline5 to slimline5(swm).

    I have signal strenghts in the 90's on sat 101 and 119 but the reciever says message 771 can't find satelite.

    Not sure where to go from here, any guidance would be helpful.
     
  2. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,406
    909
    Jan 10, 2008
    NY
    what is the model of receiver you are adding ? not all receiver are SWM compatible


    Sent from my iPad using DBSTalk
     
  3. Mack50036

    Mack50036 New Member

    2
    0
    Jan 12, 2014
    Central Iowa
    I have not ordered the third receiver yet, I wanted to make sure I could make the SWM set up work first
     
  4. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Hit "-" on the remote and make sure it reports "SWM connected". It might not have saved it.
     

Share This Page