1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

SWM conversion problem

Discussion in 'DIRECTV Installation/MDU Discussion' started by norwestie, Jun 28, 2013.

  1. norwestie

    norwestie New Member

    25
    0
    Dec 28, 2012
    West Linn, OR
    My DVRs, when at home are on a SWM setup. My motorhome (Winegard SK-3005) was on a multiswitch setup. I recently added a SWM-8, PI-29 power inserter and a MSPLIT4R01 splitter, all connected as DTV describes. I set up (thru the TV) the satellite as Slim-5 and SWM. That is where the problem lies; I get a message that the SWM is not detected. I've checked all connections and gone through the set up many times with the same problem. Any suggestions?
     
  2. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    915
    Jan 10, 2008
    NY
    how are you connecting the PI29 to system. it seems like the SWM8 is not getting power
     
  3. norwestie

    norwestie New Member

    25
    0
    Dec 28, 2012
    West Linn, OR
    The four outputs of the satellite dish go to the four inputs of the SWM8. The output of the SWM8 goes to the input of the power inserter and the output of the power inserter goes to the splitter.
     
  4. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    915
    Jan 10, 2008
    NY
    The four outputs of the satellite dish go to the four inputs of the SWM8. The output of the SWM8 goes to the input of the power inserter and the output of the power inserter goes to the splitter.


    Which output of the SWM 8 goes to the power supply? you would want to connect SWM1/PWR (on the SWM8) to the power to SWM on the 29 PI
     
  5. carl6

    carl6 Moderator DBSTalk Club

    12,390
    905
    Nov 15, 2005
    Seattle, WA
    Also make sure you didn't get the two connections on the power inserter reversed. Another thing to try is hook the PI directly to SWM output 1 and run a coax from output 2 to your splitter.
     
  6. norwestie

    norwestie New Member

    25
    0
    Dec 28, 2012
    West Linn, OR
    I will have to get up on the roof of the moho and check all the connections. I thought I was being super diligent with the cables but I may have gotten something wrong. Thanks for the help.
     
  7. norwestie

    norwestie New Member

    25
    0
    Dec 28, 2012
    West Linn, OR
    I just got up on the roof. I AM AN IDIOT!!!! I bought an 8 way splitter, not a SWM8. That is the whole problem. But while I have your attention, while searching for the SWM8, I found a place that sells that plus the SL3 LNB. Can I replace the 5 LNB on my Winegard with the SL3? The reasoning is that I wouldn't have to go into setup and change from 5LNB to 3 LNB when I move the DVRs from home to RV and back again.
    thanks
     
  8. carl6

    carl6 Moderator DBSTalk Club

    12,390
    905
    Nov 15, 2005
    Seattle, WA
    Check with Winegard and make sure that won't effect how their system works. If the dish is auto-seeking/aligning, it might matter (and it might not). Otherwise, if it doesn't effect how the Winegard aspect works, it should be fine to make the swap.
     

Share This Page